
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Diamond Shape Guide - for every style - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://www.jewellerymonthly.com/wp-content/uploads/2014/10/ico.gif" />	

<link rel="apple-touch-icon-precomposed" href="http://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v5.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Ultimate diamond shape and cut guide for buying engagement rings. Although Diamond Cut forms part of the 4C&#039;s Diamond education which ensures you choose the right quality diamond there is also the diamond cut that forms the actual shape of a polished stone."/>
<link rel="canonical" href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/" />
<link rel="publisher" href="https://plus.google.com/u/0/communities/106550357904517451325"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.jewellerymonthly.com\/","name":"Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.jewellerymonthly.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.jewellerymonthly.com\/diamond-shape-guide-for-every-style\/","sameAs":["https:\/\/twitter.com\/JewelryMonthly"],"@id":"#organization","name":"Jewellery Monthly","logo":"http:\/\/www.jewellerymonthly.com\/wp-content\/uploads\/2015\/03\/jm_icon_2015.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="http://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="http://www.jewellerymonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.jewellerymonthly.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.0' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/woocommerce.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<meta name="generator" content="WooCommerce 3.2.0" />
<link rel='shortlink' href='http://wp.me/p3htpO-3zd' />
<link rel="alternate" type="application/json+oembed" href="http://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style>
		#woocommerce-catalog_custom_button {
			background: ##DDDDDD;
			color: ##000000;
			padding: px;
			width: px;
			height: px;
			line-height: px;
			border-radius:px;
			font-size: px;
			border:  px;  solid   #
		}
		#woocommerce-catalog_custom_button:hover {
			background: ##EEEEEE;
			color: ##000000;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Diamond Shape Guide &#8211; for every style" />
<meta property="og:url" content="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/" />
<meta property="og:description" content="Diamond Shapes for Engagement Rings Although Diamond Cut forms part of the 4C&#8217;s Diamond education which ensures you choose the right quality diamond there is also the diamond cut that forms t…" />
<meta property="article:published_time" content="2017-11-29T13:18:38+00:00" />
<meta property="article:modified_time" content="2017-11-29T13:23:47+00:00" />
<meta property="og:site_name" content="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="og:image" content="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="516" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:image" content="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="http://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon.png" />
<meta name="keywords" content="
Jewellery Reviews, Fashion Jewellery, Jewellery News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
			
<!--[if lt IE 9]>
<script src="http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->


</head>

<body class="post-template-default single single-post postid-13715 single-format-standard page-builder right-sidebar boxed">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/" title="Diamond Shape Guide &#8211; for every style">Diamond Shape Guide &#8211; for every style</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/" title="To ring or not to ring? The new engagement trends of the UK">To ring or not to ring? The new engagement trends of the UK</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/" title="Batemans 4th November Jewellery Auction">Batemans 4th November Jewellery Auction</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/" title="Wait until winter to propose, research finds">Wait until winter to propose, research finds</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s">The importance of Diamond Cut &#8211; the 4 C&#8217;s</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/watch-warehouse-the-next-generation/" title="Watch Warehouse: The Next Generation">Watch Warehouse: The Next Generation</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/what-does-solitaire-mean-for-diamond-rings/" title="What does Solitaire mean for diamond rings">What does Solitaire mean for diamond rings</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/6-tips-for-that-perfect-engagement-ring/" title="6 tips for that perfect engagement ring">6 tips for that perfect engagement ring</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/a-50000-house-record-for-rolex-submariner-at-chiswick-auctions/" title="A £50,000 house record for Rolex Submariner at Chiswick Auctions">A £50,000 house record for Rolex Submariner at Chiswick Auctions</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/remarkable-burmese-ruby-sells-for-147600-at-auction/" title="Remarkable Burmese ruby sells for £147,600 at auction">Remarkable Burmese ruby sells for £147,600 at auction</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/a-recipe-of-love-like-no-other/" title="A recipe of love like no other">A recipe of love like no other</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/world-of-diamonds-website-hacked/" title="World of Diamonds Group Website Hacked">World of Diamonds Group Website Hacked</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/royalty-free-jewellery-photography/" title="Royalty Free Jewellery Photography">Royalty Free Jewellery Photography</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/women-jewellery-designers/" title="Women Jewellery Designers">Women Jewellery Designers</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/natural-beauty-meets-fine-design/" title="Natural Beauty meets Fine Design">Natural Beauty meets Fine Design</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/diamond-cut-grading-and-certification/" title="Diamond Cut Grading and Certification">Diamond Cut Grading and Certification</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/glasgow-watch-brand-paulin-opens-flagship-store/" title="Glasgow Watch Brand Paulin Opens Flagship Store">Glasgow Watch Brand Paulin Opens Flagship Store</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/breitling-trafford-store-launches-with-the-breitling-jet-team/" title="BREITLING Trafford Store Launches with the Breitling Jet Team">BREITLING Trafford Store Launches with the Breitling Jet Team</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/rose-gold-watches-summer-style-guide/" title="Rose Gold Watches Summer Style Guide">Rose Gold Watches Summer Style Guide</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/where-to-source-your-precious-gemstones-in-bangkok/" title="Where to source your Precious Gemstones in Bangkok">Where to source your Precious Gemstones in Bangkok</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/breitling-makes-trafford-centre-debut-with-store-launch/" title="Breitling makes Trafford Centre Debut with store launch">Breitling makes Trafford Centre Debut with store launch</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/eternity-rose-jewelry-choosing-the-perfect-gift-for-her/" title="Eternity Rose Jewelry – Choosing the Perfect Gift for Her">Eternity Rose Jewelry – Choosing the Perfect Gift for Her</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/australian-argyle-pink-diamonds/" title="Australian Argyle Pink Diamonds">Australian Argyle Pink Diamonds</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/sia-taylor-fine-jewellery-from-nature/" title="Sia Taylor &#8211; Nature inspired fine jewellery">Sia Taylor &#8211; Nature inspired fine jewellery</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/alloy-graduate-showcase-hereford-12th-may-30th-june/" title="Alloy Graduate Showcase &#8211; Hereford 12th May &#8211; 30th June">Alloy Graduate Showcase &#8211; Hereford 12th May &#8211; 30th June</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/" title="Wedding Anniversary Gift List &#8211; Traditional &#038; Modern">Wedding Anniversary Gift List &#8211; Traditional &#038; Modern</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/the-rise-and-rise-and-rise-of-rose-gold-jewellery/" title="The Rise and Rise AND Rise of Rose Gold Jewellery!">The Rise and Rise AND Rise of Rose Gold Jewellery!</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/award-winning-custom-engagement-ring-e-tailer-rare-pink-rebrands-to-taylor-hart/" title="Award Winning Custom Engagement Ring E-tailer Rare Pink rebrands to Taylor &#038; Hart">Award Winning Custom Engagement Ring E-tailer Rare Pink rebrands to Taylor &#038; Hart</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/valentines-day-gift-guide-2017/" title="Valentines Day Gift Guide 2017">Valentines Day Gift Guide 2017</a></li>
						
												
							<li><a href="http://www.jewellerymonthly.com/elliot-brown-unveils-new-flagship-collection/" title="Elliot Brown unveils new Flagship Collection">Elliot Brown unveils new Flagship Collection</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="http://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<div class="fb-like" data-href="https://www.facebook.com/jewellerymonthly/" data-width="150" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="http://www.jewellerymonthly.com/wp-content/uploads/2016/09/jm-logo.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="https://www.maevona.co.uk"><img src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/maevona.co_.uk_.gif" title="Scottish Inspired Engagement Rings" alt="Celtic Designer bridal jewellery"/></a>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="http://www.jewellerymonthly.com/category/jewellery-news-and-press-release/">News &#038; Events</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="http://www.jewellerymonthly.com/category/just-jewellery-reviews/">Featured</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="http://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Jewellery Designers" href="http://www.jewellerymonthly.com/category/jewellery_designer_reviews/">Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="http://www.jewellerymonthly.com/category/fashion-jewellery-trends/">Fashion</a></li>
	<li id="menu-item-12704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-526 menu-item-12704"><a title="Luxury Gifts and Accessories" href="http://www.jewellerymonthly.com/category/jewellery_accessories/">Gifts &#038; Accessories</a></li>
</ul>
</li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Wedding Jewellery &#038; Advice" href="http://www.jewellerymonthly.com/category/weddings-and-bridal-reviews/">Bridal</a></li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="http://www.jewellerymonthly.com/category/wrist_watch_reviews/">Watches</a></li>
<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Hot finds online" href="http://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">What&#8217;s Hot</a></li>
<li id="menu-item-12279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12279"><a title="Shop Jewellery &#038; Accessories" href="http://www.jewellerymonthly.com/shop/">Shopping</a>
<ul class="sub-menu">
	<li id="menu-item-13088" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13088"><a title="Shop Engagement Rings" href="http://www.jewellerymonthly.com/product-category/engagement-rings/">Engagement Rings</a></li>
	<li id="menu-item-13091" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13091"><a title="Shop Wedding Rings" href="http://www.jewellerymonthly.com/product-category/wedding-rings/">Wedding Rings</a></li>
	<li id="menu-item-13093" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13093"><a title="Shop Eternity Rings" href="http://www.jewellerymonthly.com/product-category/eternity-rings/">Eternity Rings</a></li>
	<li id="menu-item-13089" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13089"><a title="Shop Bespoke &#038; Handmade" href="http://www.jewellerymonthly.com/product-category/bespoke-handmade-jewellery/">Bespoke &#038; Handmade</a></li>
	<li id="menu-item-13090" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13090"><a title="Shop Luxury Gifts" href="http://www.jewellerymonthly.com/product-category/luxury-gifts/">Luxury Gifts</a></li>
	<li id="menu-item-13092" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13092"><a title="Shop Cufflinks" href="http://www.jewellerymonthly.com/product-category/mens-cufflinks/">Cufflinks</a></li>
	<li id="menu-item-13094" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-13094"><a title="Shop Jewellery Care &#038; Cleaning" href="http://www.jewellerymonthly.com/product-category/jewellery-care-cleaning-products/">Jewellery Care &#038; Cleaning</a></li>
</ul>
</li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="http://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="http://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="http://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="http://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="http://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="http://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="http://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://www.jewellerymonthly.com/category/jewellery_education/"><span itemprop="title">Jewellery Education</span></a></span><span class="delim">&raquo;</span><span class="current">Diamond Shape Guide &#8211; for every style</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-13715" class="post-13715 post type-post status-publish format-standard has-post-thumbnail category-jewellery_education tag-diamond-cut-guide tag-diamond-education tag-diamond-shapes" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

	
		
		<h1 class="post-title" itemprop="name">
		Diamond Shape Guide &#8211; for every style		</h1>
		
		<a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://www.jewellerymonthly.com/author/mayfairjewellers/" title="Posts by Sanjay Pattni - Diamond Jeweller &#038; Retail Expert" rel="author">Sanjay Pattni - Diamond Jeweller &#38; Retail Expert</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2017-11-29T13:18:38+00:00" itemprop="datePublished">2017-11-29</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://www.jewellerymonthly.com/category/jewellery_education/" rel="category tag">Jewellery Education</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<h2>Diamond Shapes for Engagement Rings</h2>
<p>Although Diamond Cut forms part of the 4C&#8217;s Diamond education which ensures you choose the right quality diamond there is also the <a title="Damond Cut resources" href="https://en.wikipedia.org/wiki/Diamond_cut">diamond cut</a> that forms the actual shape of a polished stone. The type of cut can give the diamond more sparkle or a more elegant look and some change with fashion. Essentially though it&#8217;s a personal choice. An engagement ring is something that you will wear for a long time if not your entire life, so choosing a shape that compliments your style is important. Mayfair Jewellers specialise is designer diamond jewellery for wedding and engagement so we can help you make the correct choice. To start you off we have provided an in-depth visual guide below into each diamond shape and there properties.</p>
<h3>Round Brilliant Cut</h3>
<p><img class="aligncenter size-full wp-image-13716" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Round-Brilliant-Cut-Diamond.jpg" alt="" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Round-Brilliant-Cut-Diamond.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Round-Brilliant-Cut-Diamond-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Round-Brilliant-Cut-Diamond-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>A Round Brilliant is a diamond or gemstone, cut with 58 facets so as to have exceptional brilliance. The shape resembles that of a cone and provides maximized light return through the top of the diamond.  This popular cut has the perfect proportions and symmetry to maximise a diamond&#8217;s brilliance and fire.</p>
<h3>Square Princess Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13717" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/square-princess-cut.jpg" alt="square princess cut" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/square-princess-cut.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/square-princess-cut-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/square-princess-cut-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>A relatively new diamond shape the Princess cut, 2nd in popularity to the Round, was created in the 1980’s. Displaying a high degree of brilliance it is a unique and distinctive alternative to the popular round brilliant.</p>
<h3>Pear Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13718" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Pear-cut-diamond.jpg" alt="Pear cut diamond" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Pear-cut-diamond.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Pear-cut-diamond-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Pear-cut-diamond-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>A modified brilliant shape the Pear cut diamond is a combination of the Round and Marquise shapes. Also known as a tear drop shape for its round bottom and sides which taper to a point. The unique look of the pear shape helps make it a popular choice for a variety of diamond jewellery.</p>
<h3>Oval Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13719" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/oval-diamond-shape.jpg" alt="oval diamond shape" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/oval-diamond-shape.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/oval-diamond-shape-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/oval-diamond-shape-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>The Oval is a brilliant cut diamond because it is made very much like a Round Brilliant cut diamond. The Oval diamond is seen most frequently cut in the standard 58 facet brilliant pattern. Oval diamonds are another popular choice for engagement rings or for any diamond retailer</p>
<h3>Marquise Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13720" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/MARQUISE-CUT-DIMAOND-SHAPE.jpg" alt="MARQUISE CUT DIAMOND SHAPE" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/MARQUISE-CUT-DIMAOND-SHAPE.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/MARQUISE-CUT-DIMAOND-SHAPE-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/MARQUISE-CUT-DIMAOND-SHAPE-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>The Marquise or Navette (French for &#8220;little boat&#8221;, because it resembles the hull of a sailboat), are the most commonly encountered modified brilliants and can create the illusion of greater size.</p>
<h3>Heart Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13721" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Heart-shape-dimaond-cut.jpg" alt="Heart shape diamond cut" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Heart-shape-dimaond-cut.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Heart-shape-dimaond-cut-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/Heart-shape-dimaond-cut-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>A Brilliant cut Heart shaped diamond has romantic symbolism so it is a common gift for Valentine&#8217;s Day or Wedding anniversary. The stunning look of the heart-shaped diamond helps make it a fantastic choice for a variety of diamond jewellery.</p>
<h3>Emerald Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13722" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/emerald-cut-diamond-shape.jpg" alt="emerald cut diamond shape" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/emerald-cut-diamond-shape.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/emerald-cut-diamond-shape-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/emerald-cut-diamond-shape-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>The Emerald cut is traditionally rectangular and most closely resembles the natural diamond shape. Regarded as an elegant cut stone the Emerald diamond is not as brilliant as the round shape or princess shape, it is considered to be vintage in style, and less &#8220;flashy&#8221; than other shapes.</p>
<h3>Asscher Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13723" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asccher-cut-diamond-shape.jpg" alt="asccher cut diamond shape" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asccher-cut-diamond-shape.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asccher-cut-diamond-shape-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asccher-cut-diamond-shape-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>The Asscher cut diamonds are very fashionable and make fantastic engagement rings. This Diamond boasts 8 edges, projects a distinct fire when cut correctly and has the the same linear, step-like facets like an Emerald cut diamond. The Asscher diamond also has a certain antique, elegance about it.</p>
<h3>Radiant Cut Diamond</h3>
<p><img class="aligncenter size-full wp-image-13724" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/radiant-cut-diamond-shape.jpg" alt="radiant cut diamond shape" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/radiant-cut-diamond-shape.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/radiant-cut-diamond-shape-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/radiant-cut-diamond-shape-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>The Radiant cut diamond has 8 edges like the Asscher cut diamond, but is longer in length. The original Radiant cut represents the fusion of the elegant shape emerald cut, with the brilliance of the round stone.</p>
<h3>Cushion Cut Diamond</h3>
<p><span style="text-decoration: underline;"><img class="aligncenter size-full wp-image-13725" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/cushion-cut-dimaond-shape.jpg" alt="cushion cut diamond shape" width="900" height="400" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/cushion-cut-dimaond-shape.jpg 900w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/cushion-cut-dimaond-shape-300x133.jpg 300w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/cushion-cut-dimaond-shape-300x133@2x.jpg 600w" sizes="(max-width: 900px) 100vw, 900px" /></span></p>
<p>The antique style Cushion cut, known also as Pillow-cut or Candlelight diamond, and most often resembles a cross between the old Mine cut and a modern Oval cut. Not as fiery or brilliant as many of the newer cuts, but it has a romantic and classic long lasting look and inspires difference.</p>
<h3>Designer Diamond Jewellery by Mayfair Jewellers</h3>
<p>If you would like more information on choosing the right diamond style or would like to arrange an appointment where we can show you a range of stone shapes and styles then get in touch on Tel: <a href="tel:+44%20(0)%20203%20205%207169">+44 (0) 203 205 7169</a> or email us at: <a href="mailto:sales@mayfairjewellers.com">sales@mayfairjewellers.com</a></p>
<p>Alternatively browse our beautiful range of Diamond Engagement rings and find your perfect match. <a title="Designer Diamond Engagement Rings" href="https://www.mayfairjewellers.com/collections/engagement-rings%20">https://www.mayfairjewellers.com/collections/engagement-rings </a></p>
<p>The original article for this Diamond Shape Guide can be viewed online at https://www.mayfairjewellers.com/blogs/diamond-jewellery-education/diamond-shapes-engagement-ring-buyers-guide</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F&amp;media=http%3A%2F%2Fwww.jewellerymonthly.com%2Fwp-content%2Fuploads%2F2017%2F11%2Fultimate-dimaond-shape-guide.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F&amp;name=Diamond+Shape+Guide+%26%238211%3B+for+every+style" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Diamond%20Shape%20Guide%20%26%238211%3B%20for%20every%20style&amp;body=http%3A%2F%2Fwww.jewellerymonthly.com%2Fdiamond-shape-guide-for-every-style%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/" rel="prev">To ring or not to ring? The new engagement trends of the UK</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://0.gravatar.com/avatar/917ad7cbd76230348ece97a732e42b87?s=100&#038;d=identicon&#038;r=g' srcset='http://0.gravatar.com/avatar/917ad7cbd76230348ece97a732e42b87?s=200&amp;d=identicon&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://www.jewellerymonthly.com/author/mayfairjewellers/" title="Posts by Sanjay Pattni - Diamond Jeweller &#038; Retail Expert" rel="author">Sanjay Pattni - Diamond Jeweller &#38; Retail Expert</a>					
					<ul class="social-icons">
											
						<li>
							<a href="http://www.mayfairjewellers.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.facebook.com/mayfairjeweller/" class="icon fa fa-facebook" title="Facebook"> 
								<span class="visuallyhidden">Facebook</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://twitter.com/mayfairjewellrs" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/in/sanjay-pattni-716a0b33/" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">With over 40 years experience in Diamond Jewellery Sanjay heads up Mayfair Jewellers in the heart of London, specialising in exquisite bridal jewellery from designers around the world.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s" class="image-link">
					<img width="214" height="140" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-214x140.jpg" class="image wp-post-image" alt="Diamond cut and proportions" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-214x140.jpg 214w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-10-24T19:15:22+00:00">2017-10-24 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s">The importance of Diamond Cut &#8211; the 4 C&#8217;s</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.jewellerymonthly.com/what-does-solitaire-mean-for-diamond-rings/" title="What does Solitaire mean for diamond rings" class="image-link">
					<img width="214" height="140" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/the-solitaire-214x140.jpg" class="image wp-post-image" alt="what does solitaire mean" title="What does Solitaire mean for diamond rings" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/the-solitaire-214x140.jpg 214w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/the-solitaire-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-10-03T16:27:19+00:00">2017-10-03 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.jewellerymonthly.com/what-does-solitaire-mean-for-diamond-rings/" title="What does Solitaire mean for diamond rings">What does Solitaire mean for diamond rings</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://www.jewellerymonthly.com/women-jewellery-designers/" title="Women Jewellery Designers" class="image-link">
					<img width="214" height="140" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/08/women_in_jewellery-214x140.jpg" class="image wp-post-image" alt="" title="Women Jewellery Designers" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/08/women_in_jewellery-214x140.jpg 214w, http://www.jewellerymonthly.com/wp-content/uploads/2017/08/women_in_jewellery-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-08-08T09:32:05+00:00">2017-08-08 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://www.jewellerymonthly.com/women-jewellery-designers/" title="Women Jewellery Designers">Women Jewellery Designers</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-28" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://www.jewellerymonthly.com/jewellery-business-directory/"><img src="http://www.jewellerymonthly.com/wp-content/uploads/2015/04/online-jewellers-we-recommend.png" title="Jewellery Directory" alt="Jewellery Directory"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-29" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://eepurl.com/m7ceP" title="Subscribe Here"><img src="http://www.jewellerymonthly.com/wp-content/uploads/2016/06/subscribers.jpg" alt="subscribe" /></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-9" class="widget popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/11/fake-jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fake-jewellery" title="Can you spot fake jewellery?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-11-23T11:00:38+00:00">2016-11-23 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/" title="Can you spot fake jewellery?">
							Can you spot fake jewellery?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="http://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="http://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="top-ten-jewellery-companies" title="The top 10 jewellery brands online" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-08-06T08:42:38+00:00">2015-08-06 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/" title="The top 10 jewellery brands online">
							The top 10 jewellery brands online</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="inspirational-jewellery adverts" title="10 Inspirational Jewellery Adverts." srcset="http://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-07-25T16:49:39+00:00">2015-07-25 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="http://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/" title="10 Inspirational Jewellery Adverts.">
							10 Inspirational Jewellery Adverts.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/pandora-or-trollbeads/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pandora-vs-trollbeads" title="Pandora or Trollbeads" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-04-16T17:52:28+00:00">2015-04-16 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/pandora-or-trollbeads/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads">
							Pandora or Trollbeads</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/whats-your-gemstone-colour/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2013/03/gemstone-meaning-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="gemstone-meaning" title="The meaning of Gemstone colours" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2013/03/gemstone-meaning-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2013/03/gemstone-meaning-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-04-16T09:02:40+00:00">2015-04-16 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/whats-your-gemstone-colour/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="http://www.jewellerymonthly.com/whats-your-gemstone-colour/" title="The meaning of Gemstone colours">
							The meaning of Gemstone colours</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="diamond-ring-size-guider" title="How big will a diamond ring look on my finger?" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-11T17:56:47+00:00">2015-02-11 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/" title="How big will a diamond ring look on my finger?">
							How big will a diamond ring look on my finger?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/do-you-own-a-fake-diamond/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/02/real-or-fake-diamonds-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="real or fake diamonds" title="Do you own a fake diamond? know the truth about your ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-14T09:00:09+00:00">2014-02-14 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/do-you-own-a-fake-diamond/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="http://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">
							Do you own a fake diamond? know the truth about your ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							101</a></span>
					
						<a href="http://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/luxury-jewellery-packaging/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/01/jewellery-packaging-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jewellery packaging" title="Luxury jewellery packaging." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-01-17T10:22:03+00:00">2014-01-17 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/luxury-jewellery-packaging/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="http://www.jewellerymonthly.com/luxury-jewellery-packaging/" title="Luxury jewellery packaging.">
							Luxury jewellery packaging.</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Directory Large Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="6536744623"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>

			<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ultimate diamond shape guide" title="Diamond Shape Guide &#8211; for every style" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-11-29T13:18:38+00:00">2017-11-29 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/" title="Diamond Shape Guide &#8211; for every style">
							Diamond Shape Guide &#8211; for every style</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring trends uk 2017" title="To ring or not to ring? The new engagement trends of the UK" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-11-17T13:24:59+00:00">2017-11-17 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/" title="To ring or not to ring? The new engagement trends of the UK">
							To ring or not to ring? The new engagement trends of the UK</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Diamond Necklace by Asprey of London" title="Batemans 4th November Jewellery Auction" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-11-02T14:08:07+00:00">2017-11-02 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/" title="Batemans 4th November Jewellery Auction">
							Batemans 4th November Jewellery Auction</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Is a winter proposal better?" title="Wait until winter to propose, research finds" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-30T12:35:26+00:00">2017-10-30 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/" title="Wait until winter to propose, research finds">
							Wait until winter to propose, research finds</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Diamond cut and proportions" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-24T19:15:22+00:00">2017-10-24 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s">
							The importance of Diamond Cut &#8211; the 4 C&#8217;s</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/watch-warehouse-the-next-generation/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/Watch_Warehouse-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Watch Warehouse" title="Watch Warehouse: The Next Generation" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/Watch_Warehouse-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/Watch_Warehouse-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/Watch_Warehouse-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-06T16:06:07+00:00">2017-10-06 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/watch-warehouse-the-next-generation/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/watch-warehouse-the-next-generation/" title="Watch Warehouse: The Next Generation">
							Watch Warehouse: The Next Generation</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/what-does-solitaire-mean-for-diamond-rings/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/the-solitaire-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="what does solitaire mean" title="What does Solitaire mean for diamond rings" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/the-solitaire-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/the-solitaire-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/the-solitaire-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-03T16:27:19+00:00">2017-10-03 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/what-does-solitaire-mean-for-diamond-rings/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/what-does-solitaire-mean-for-diamond-rings/" title="What does Solitaire mean for diamond rings">
							What does Solitaire mean for diamond rings</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/6-tips-for-that-perfect-engagement-ring/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/09/engagement-ring-and-proposal-tips-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="6 tips for that perfect engagement ring" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/09/engagement-ring-and-proposal-tips-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/09/engagement-ring-and-proposal-tips-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/09/engagement-ring-and-proposal-tips-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-09-28T15:10:11+00:00">2017-09-28 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/6-tips-for-that-perfect-engagement-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/6-tips-for-that-perfect-engagement-ring/" title="6 tips for that perfect engagement ring">
							6 tips for that perfect engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/a-50000-house-record-for-rolex-submariner-at-chiswick-auctions/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/09/rolex_submariner-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Rolex Submariner Auction" title="A £50,000 house record for Rolex Submariner at Chiswick Auctions" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/09/rolex_submariner-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/09/rolex_submariner-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/09/rolex_submariner-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-09-26T20:19:44+00:00">2017-09-26 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/a-50000-house-record-for-rolex-submariner-at-chiswick-auctions/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/a-50000-house-record-for-rolex-submariner-at-chiswick-auctions/" title="A £50,000 house record for Rolex Submariner at Chiswick Auctions">
							A £50,000 house record for Rolex Submariner at Chiswick Auctions</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/remarkable-burmese-ruby-sells-for-147600-at-auction/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/09/6.51ct-Burmese-Ruby-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Burmese Ruby" title="Remarkable Burmese ruby sells for £147,600 at auction" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/09/6.51ct-Burmese-Ruby-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/09/6.51ct-Burmese-Ruby-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/09/6.51ct-Burmese-Ruby-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-09-18T15:06:47+00:00">2017-09-18 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/remarkable-burmese-ruby-sells-for-147600-at-auction/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/remarkable-burmese-ruby-sells-for-147600-at-auction/" title="Remarkable Burmese ruby sells for £147,600 at auction">
							Remarkable Burmese ruby sells for £147,600 at auction</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p> 

<div class="fb-like" data-href="https://www.facebook.com/jewellerymonthly/" data-width="150" data-layout="box_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div>
</div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="ultimate diamond shape guide" title="Diamond Shape Guide &#8211; for every style" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/ultimate-dimaond-shape-guide-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-11-29T13:18:38+00:00">2017-11-29 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/" title="Diamond Shape Guide &#8211; for every style">
							Diamond Shape Guide &#8211; for every style</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring trends uk 2017" title="To ring or not to ring? The new engagement trends of the UK" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/engagement-ring-trends-2017-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-11-17T13:24:59+00:00">2017-11-17 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/" title="To ring or not to ring? The new engagement trends of the UK">
							To ring or not to ring? The new engagement trends of the UK</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Diamond Necklace by Asprey of London" title="Batemans 4th November Jewellery Auction" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/11/asprey_necklace-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-11-02T14:08:07+00:00">2017-11-02 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/" title="Batemans 4th November Jewellery Auction">
							Batemans 4th November Jewellery Auction</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Is a winter proposal better?" title="Wait until winter to propose, research finds" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-600x516.jpg 600w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/winter_proposal-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-30T12:35:26+00:00">2017-10-30 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/" title="Wait until winter to propose, research finds">
							Wait until winter to propose, research finds</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Diamond cut and proportions" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s" srcset="http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-110x96.jpg 110w, http://www.jewellerymonthly.com/wp-content/uploads/2017/10/diamond_cut_detail-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-10-24T19:15:22+00:00">2017-10-24 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="http://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s">
							The importance of Diamond Cut &#8211; the 4 C&#8217;s</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="http://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							101</a></span>
					
						<a href="http://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="http://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="http://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/luxury-jewellery-packaging/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2014/01/jewellery-packaging-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jewellery packaging" title="Luxury jewellery packaging." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-01-17T10:22:03+00:00">2014-01-17 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/luxury-jewellery-packaging/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="http://www.jewellerymonthly.com/luxury-jewellery-packaging/" title="Luxury jewellery packaging.">
							Luxury jewellery packaging.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="http://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="http://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="http://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="http://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright © <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> Ltd 2017 - All rights reserved</div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="http://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="http://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="http://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="http://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="http://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'jewellerymonthly';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-917ad7cbd76230348ece97a732e42b87">
	</div>
	</div>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.jewellerymonthly.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.3a81a9f.428b70de68634d4db11730a14b4efac3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.jewellerymonthly.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.jewellerymonthly.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.jewellerymonthly.com\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_b9027a0b0098f23f49e39d992f131c41"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'48493660',post:'13715',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '13715' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>