
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Guinness World Record Success for Jewellery Design Students - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2014/10/ico.gif" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png" />
	
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mr. Vishal and Mrs. khushbu Agrawal, students of Goyam Diamond Institute Pvt Ltd, have designed and manufactured a 48 petal diamond studded ring that is in limelight nowadays. This amazing ring shaped like a Lotus Flower has taken place in Guinness Book of World Records."/>
<link rel="canonical" href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Guinness World Record Success for Jewellery Design Students - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="og:description" content="Mr. Vishal and Mrs. khushbu Agrawal, students of Goyam Diamond Institute Pvt Ltd, have designed and manufactured a 48 petal diamond studded ring that is in limelight nowadays. This amazing ring shaped like a Lotus Flower has taken place in Guinness Book of World Records." />
<meta property="og:url" content="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/" />
<meta property="og:site_name" content="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="article:author" content="https://www.facebook.com/jewellerymonthly" />
<meta property="article:tag" content="Brilliant cut Diamonds" />
<meta property="article:tag" content="CAD Jewellery Design" />
<meta property="article:tag" content="diamond ring" />
<meta property="article:tag" content="Diamond Ring Flower" />
<meta property="article:tag" content="fashion jewellery" />
<meta property="article:tag" content="Flower Jewellery" />
<meta property="article:tag" content="Goyam Diamond Institute" />
<meta property="article:tag" content="Guinness World Record" />
<meta property="article:tag" content="Indian Jewellery Design" />
<meta property="article:tag" content="jewellery design" />
<meta property="article:tag" content="jewellery news" />
<meta property="article:tag" content="Khushbu Agrawal" />
<meta property="article:tag" content="lotus flower" />
<meta property="article:tag" content="Pink Gold Lotus Flower" />
<meta property="article:tag" content="rose gold" />
<meta property="article:tag" content="Vishal Agrawal" />
<meta property="article:section" content="Retail Jewellery News and Events" />
<meta property="article:published_time" content="2018-07-06T11:00:56+00:00" />
<meta property="article:modified_time" content="2018-07-06T15:20:50+00:00" />
<meta property="og:updated_time" content="2018-07-06T15:20:50+00:00" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring.jpg" />
<meta property="og:image:secure_url" content="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Mr. Vishal and Mrs. khushbu Agrawal, students of Goyam Diamond Institute Pvt Ltd, have designed and manufactured a 48 petal diamond studded ring that is in limelight nowadays. This amazing ring shaped like a Lotus Flower has taken place in Guinness Book of World Records." />
<meta name="twitter:title" content="Guinness World Record Success for Jewellery Design Students - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta name="twitter:site" content="@JewelryMonthly" />
<meta name="twitter:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring.jpg" />
<meta name="twitter:creator" content="@JewelryMonthly" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.jewellerymonthly.com\/","sameAs":["https:\/\/twitter.com\/JewelryMonthly"],"@id":"https:\/\/www.jewellerymonthly.com\/#organization","name":"Jewellery Monthly","logo":"https:\/\/www.jewellerymonthly.com\/wp-content\/uploads\/2015\/03\/jm_icon_2015.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.7.11' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/woocommerce.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.11" />
<meta name="generator" content="WooCommerce 3.3.4" />
<link rel='shortlink' href='https://wp.me/p3htpO-3Kt' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fguinness-world-record-success-for-jewellery-design-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fguinness-world-record-success-for-jewellery-design-students%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link href="https://plus.google.com/communities/106550357904517451325" rel="author" />

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />

<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
		<script async src='https://stats.wp.com/s-201827.js'></script>
	
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="ahrefs-site-verification" content="08b90ec8a406f3f0c7e96af2ed466dbc69f7b301c09730de75fc001135b03ccf">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14413 single-format-standard page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/" title="Guinness World Record Success for Jewellery Design Students">Guinness World Record Success for Jewellery Design Students</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/" title="French Jewellers Jaubalet Paris Launch in London">French Jewellers Jaubalet Paris Launch in London</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/" title="FIYAH Student Jewellery Design Competition 2018">FIYAH Student Jewellery Design Competition 2018</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity">Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/why-do-i-need-high-value-home-insurance-to-cover-my-jewellery/" title="Why do I need high value home insurance to cover my jewellery?">Why do I need high value home insurance to cover my jewellery?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/family-run-scottish-jewellers-reveals-new-website/" title="Family-run Scottish Jewellers Reveals New Website">Family-run Scottish Jewellers Reveals New Website</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/my-favourite-diamond-cushion-cut/" title="My Favourite Diamond: Cushion Cut">My Favourite Diamond: Cushion Cut</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/shining-diamonds-launches-store-in-london/" title="Shining Diamonds Launches Store in London">Shining Diamonds Launches Store in London</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-markle-sparkle/" title="The Markle Sparkle…">The Markle Sparkle…</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/buying-an-engagement-ring-sucks/" title="Buying an engagement ring sucks">Buying an engagement ring sucks</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/8-beautiful-pieces-of-jewellery-straight-out-of-the-movies/" title="8 Beautiful Pieces of Jewellery Straight Out of the Movies">8 Beautiful Pieces of Jewellery Straight Out of the Movies</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/james-allen-true-hearts-collection/" title="James Allen True Hearts Collection">James Allen True Hearts Collection</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/real-rose-jewellery-the-perfect-gift/" title="Real Rose Jewellery &#8211; The Perfect Gift">Real Rose Jewellery &#8211; The Perfect Gift</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/luxury-watch-designer-maker-c-r-struthers-watchmakers-unveils-new-lookbook/" title="C. &#038; R. Struthers Luxury Watchmakers &#038; designers, unveil new lookbook">C. &#038; R. Struthers Luxury Watchmakers &#038; designers, unveil new lookbook</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/diamonds-and-gold-an-insight-into-the-market-of-luxury-buying/" title="Diamonds and gold: An insight into the market of luxury buying">Diamonds and gold: An insight into the market of luxury buying</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/everything-about-your-choker-necklace/" title="Everything You Need To Know About a Choker Necklace">Everything You Need To Know About a Choker Necklace</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/purity-decadence-czech-contemporary-jewellery-at-london/" title="Purity &#038; Decadence: Czech Contemporary Jewellery at London">Purity &#038; Decadence: Czech Contemporary Jewellery at London</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/littlehouse-jewellery-to-launch-new-collection-albert21-in-edinburgh/" title="Littlehouse Jewellery to launch new collection, Albert21, in Edinburgh">Littlehouse Jewellery to launch new collection, Albert21, in Edinburgh</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/" title="Looking after your new diamond ring">Looking after your new diamond ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/combining-the-delights-of-art-and-scent-senti-fiori/" title="Combining the delights of art and scent &#8211; Senti Fiori">Combining the delights of art and scent &#8211; Senti Fiori</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/cheffins-fine-art-department-strengthens-team-with-key-new-hire/" title="Cheffins’ Fine Art Department strengthens team with key new hire">Cheffins’ Fine Art Department strengthens team with key new hire</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/new-beehive-experience-for-pandoras-new-shine-collection/" title="New beehive experience for PANDORA’s new Shine collection">New beehive experience for PANDORA’s new Shine collection</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/chapelle-jewellery-to-open-gunwharf-quays-outlet/" title="Chapelle Jewellery to open Gunwharf Quays Designer Outlet">Chapelle Jewellery to open Gunwharf Quays Designer Outlet</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-4cs-education-the-importance-of-diamond-clarity/" title="The 4C&#8217;s Education &#8211; The Importance of Diamond Clarity">The 4C&#8217;s Education &#8211; The Importance of Diamond Clarity</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/pearl-pins-and-a-list-actors-supporting-women-in-the-industry/" title="Pearl pins and A list Actors supporting women in the industry">Pearl pins and A list Actors supporting women in the industry</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/4cs-education-the-importance-of-diamond-colour/" title="4C&#8217;s Education &#8211; The Importance of Diamond Colour">4C&#8217;s Education &#8211; The Importance of Diamond Colour</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/4-tips-for-buying-vintage-jewelry/" title="4 Tips for buying Vintage Jewelry">4 Tips for buying Vintage Jewelry</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/maevona-launch-try-at-home-engagement-ring-service/" title="MaeVona launch &#8220;Try at Home&#8221; Engagement Ring Service">MaeVona launch &#8220;Try at Home&#8221; Engagement Ring Service</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/top-tips-for-buying-fine-jewellery-online/" title="Top tips for buying Fine Jewellery Online">Top tips for buying Fine Jewellery Online</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/introducing-the-ex90-00-00-collection-by-sasha-jewellery/" title="Introducing the EX90°00′00′′ Collection by Sasha Jewellery">Introducing the EX90°00′00′′ Collection by Sasha Jewellery</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<a href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">*NEW - MARKETING SERVICES</a>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/09/jm-logo.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JM Banner Main Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="7103127889"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail News</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Jewellery Inspiration" href="https://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">INSPIRATION</a></li>
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal/">Bridal</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-14197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14197"><a title="Jewellery Industry Events" href="https://www.jewellerymonthly.com/jewellery-industry-events/">Events</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14311"><a title="Design and Marketing Services for Jewellery retailers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design and Marketing for Jewellers</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.jewellerymonthly.com/category/retail-jewellery-news/"><span itemprop="title">Retail Jewellery News and Events</span></a></span><span class="delim">&raquo;</span><span class="current">Guinness World Record Success for Jewellery Design Students</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-14413" class="post-14413 post type-post status-publish format-standard has-post-thumbnail category-retail-jewellery-news tag-brilliant-cut-diamonds tag-cad-jewellery-design tag-diamond-ring tag-diamond-ring-flower tag-fashion-jewellery-2 tag-flower-jewellery tag-goyam-diamond-institute tag-guinness-world-record tag-indian-jewellery-design tag-jewellery-design tag-jewellery-news tag-khushbu-agrawal tag-lotus-flower tag-pink-gold-lotus-flower tag-rose-gold tag-vishal-agrawal" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring.jpg" title="Guinness World Record Success for Jewellery Design Students" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="Guinness world record diamond flower ring" title="Guinness World Record Success for Jewellery Design Students" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Guinness World Record Success for Jewellery Design Students		</h1>
		
		<a href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-07-06T11:00:56+00:00" itemprop="datePublished">2018-07-06</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.jewellerymonthly.com/category/retail-jewellery-news/" rel="category tag">Retail Jewellery News and Events</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Goyam Diamond Institute Pvt. Ltd. is a leading institute in Surat, India; since 1999, providing quality education in manual and 3D CAD training. The different short-term &amp; career courses offered cover a vast array of knowledge related to the field. It’s the first private training institute in Surat which provides training in jewellery design, and the only Institute who give professional level training in manual &amp; CAD Matrix 9.0 on campus &amp; online. Goyam is also an authorised training partner for Gemvision Matrix- a world leading jewellery design software. Goyam always update their courses to stay a step ahead of the jewellery market.</p>
<p>Goyam Diamond Institute always providing quality training in manual &amp; CAD based jewellery designing. So many students of Goyam diamond institute have won national and international jewellery design competitions in the past, proving the education quality of Goyam and their individual talents. Once again, students of Goyam have proved that Goyam is the best.</p>
<p><img class="aligncenter wp-image-14415 size-full" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-ring-people-.jpg" alt="Mr. Vishal and Mrs. khushbu Agrawal with their Lotus flower diamond rose gold ring " width="1078" height="471" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-ring-people-.jpg 1078w, https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-ring-people--300x131.jpg 300w, https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-ring-people--800x350.jpg 800w, https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-ring-people--300x131@2x.jpg 600w" sizes="(max-width: 1078px) 100vw, 1078px" /><br />
Mr. Vishal and Mrs. khushbu Agrawal, students of Goyam Diamond Institute Pvt Ltd, have designed and manufactured a diamond studded ring that is in limelight nowadays. This amazing ring has taken place in Guinness Book of World Records. The diamond studded 48 petals of pink gold are placed so perfectly they resemble a beautiful lotus flower. 6690 brilliant cut diamonds are studded in this ring. It was manufactured on the theme of made in India, from 58.176 gm gold. The craftsmen took more than six months to create this ring.</p>
<p>The idea for Vishal and Khushbu&#8217;s creation came from them wanting to raise awareness about the importance of water conservation. They decided to use their work to generate awareness, settling on a lotus flower design because it is the national flower of India, and because it depicts &#8220;the beauty growing in the water-world&#8221;.</p>
<hr />
<p>For further up to date Jewellery News visit:</p>
<p><a href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">https://www.jewellerymonthly.com/category/retail-jewellery-news/</a></p>
<p>&nbsp;</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/" rel="prev">French Jewellers Jaubalet Paris Launch in London</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=200&amp;d=identicon&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a>					
					<ul class="social-icons">
											
						<li>
							<a href="https://www.facebook.com/jewellerymonthly" class="icon fa fa-facebook" title="Facebook"> 
								<span class="visuallyhidden">Facebook</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://twitter.com/JewelryMonthly" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://plus.google.com/communities/106550357904517451325" class="icon fa fa-google-plus" title="Google+"> 
								<span class="visuallyhidden">Google+</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/groups?mostRecent=&amp;gid=8199312&amp;trk=my_groups-tile-flipgrp" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">DISCOVER, LEARN &amp; LOVE JEWELLERY with Jewellery Monthly Magazine

Jewellery Monthly is the No.1 online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Education, Information and resources within the Jewellery Industry.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/" title="French Jewellers Jaubalet Paris Launch in London" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Jaubalet2-214x140.jpg" class="image wp-post-image" alt="Jaubalet Jewellery image depicting the stages of Jewellery making" title="French Jewellers Jaubalet Paris Launch in London" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Jaubalet2-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Jaubalet2-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-06-25T16:14:48+00:00">2018-06-25 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/" title="French Jewellers Jaubalet Paris Launch in London">French Jewellers Jaubalet Paris Launch in London</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/" title="FIYAH Student Jewellery Design Competition 2018" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/FIYAH-3--214x140.jpg" class="image wp-post-image" alt="FIYAH jewellery design competition" title="FIYAH Student Jewellery Design Competition 2018" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/FIYAH-3--214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2018/06/FIYAH-3--214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-06-25T13:33:28+00:00">2018-06-25 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/" title="FIYAH Student Jewellery Design Competition 2018">FIYAH Student Jewellery Design Competition 2018</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Lumbers-article-f1-214x140.jpg" class="image wp-post-image" alt="Lumbers Jewellers F1 branded car charity event" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Lumbers-article-f1-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Lumbers-article-f1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-06-19T15:47:55+00:00">2018-06-19 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity">Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-25" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.jewellerymonthly.com/jewellery-business-directory/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/recommeded_retailers_side_bar.jpg" title="Jewellery Directory" alt="Jewellery Directory"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-26" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://eepurl.com/cyMG2P" title="Subscribe Here"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/newsletter_signup.jpg" alt="join our exclusive mailing list" /></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-27" class="widget bunyad-ad">		
							<h3 class="widgettitle">Sponsor</h3>					
			<div class="ads-widget">
			
				<a href="http://www.lionsorbet.com/website-design-eccomerce/" title="Jewellery Website Design"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/04/jewellery_website_design_.jpg" a;t="jewellery website design"></a>
<br />
			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-8" class="widget popular-posts">			<h3 class="widgettitle">Most Popular Articles</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/most-popular-trending-wedding-rings-for-men-and-women/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2017/12/popular_wedding_rings_for_men_women-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The most popular wedding rings for men and women" title="The most popular wedding rings for men and women" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2017/12/popular_wedding_rings_for_men_women-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2017/12/popular_wedding_rings_for_men_women-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-10T18:34:49+00:00">2017-12-10 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/most-popular-trending-wedding-rings-for-men-and-women/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/most-popular-trending-wedding-rings-for-men-and-women/" title="The most popular wedding rings for men and women">
							The most popular wedding rings for men and women</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pandora-vs-trollbeads" title="Pandora or Trollbeads &#8211; the most popular charms" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-10T13:15:28+00:00">2017-12-10 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms">
							Pandora or Trollbeads &#8211; the most popular charms</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-20-jewellery-website-designs-of-2017/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2017/12/mappinwebb_jewellery_website-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Top 20 Jewellery Website designs of 2017" title="TOP 20 &#8211; Jewellery Website Designs of 2017" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2017/12/mappinwebb_jewellery_website-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2017/12/mappinwebb_jewellery_website-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-07T10:27:47+00:00">2017-12-07 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-20-jewellery-website-designs-of-2017/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-20-jewellery-website-designs-of-2017/" title="TOP 20 &#8211; Jewellery Website Designs of 2017">
							TOP 20 &#8211; Jewellery Website Designs of 2017</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/11/fake-jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fake-jewellery" title="Can you spot fake jewellery?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-11-23T11:00:38+00:00">2016-11-23 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/" title="Can you spot fake jewellery?">
							Can you spot fake jewellery?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/blue-zircon-gemstones/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/09/Zircon-Gemstones-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Zircon-Gemstones" title="Understanding everything about Blue Zircon Gemstones" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/09/Zircon-Gemstones-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/09/Zircon-Gemstones-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-09-25T09:55:02+00:00">2015-09-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/blue-zircon-gemstones/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/blue-zircon-gemstones/" title="Understanding everything about Blue Zircon Gemstones">
							Understanding everything about Blue Zircon Gemstones</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="top-ten-jewellery-companies" title="The top 10 jewellery brands online" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-08-06T08:42:38+00:00">2015-08-06 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/" title="The top 10 jewellery brands online">
							The top 10 jewellery brands online</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="inspirational-jewellery adverts" title="10 Inspirational Jewellery Adverts." srcset="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-07-25T16:49:39+00:00">2015-07-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/" title="10 Inspirational Jewellery Adverts.">
							10 Inspirational Jewellery Adverts.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/whats-your-gemstone-colour/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/03/gemstone-meaning-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="gemstone-meaning" title="The meaning of Gemstone colours" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2013/03/gemstone-meaning-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2013/03/gemstone-meaning-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-04-16T09:02:40+00:00">2015-04-16 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/whats-your-gemstone-colour/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="https://www.jewellerymonthly.com/whats-your-gemstone-colour/" title="The meaning of Gemstone colours">
							The meaning of Gemstone colours</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="diamond-ring-size-guider" title="How big will a diamond ring look on my finger?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-11T17:56:47+00:00">2015-02-11 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/" title="How big will a diamond ring look on my finger?">
							How big will a diamond ring look on my finger?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/whats-your-wedding-ring-profile/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/02/wedding-ring-profiles-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="wedding-ring-profiles" title="What&#8217;s your wedding ring profile?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-06-03T09:30:05+00:00">2014-06-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/whats-your-wedding-ring-profile/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="https://www.jewellerymonthly.com/whats-your-wedding-ring-profile/" title="What&#8217;s your wedding ring profile?">
							What&#8217;s your wedding ring profile?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/real-or-fake-diamonds-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="real or fake diamonds" title="Do you own a fake diamond? know the truth about your ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-14T09:00:09+00:00">2014-02-14 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">
							Do you own a fake diamond? know the truth about your ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							101</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/6-epic-jewellery-iphone-apps-for-your-pleasure/"><img width="110" height="44" src="https://www.jewellerymonthly.com/wp-content/uploads/2012/09/jewellery_iphone_apps.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="6 EPIC Jewellery iPhone apps that will make you want to buy." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2012-09-11T08:50:37+00:00">2012-09-11 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/6-epic-jewellery-iphone-apps-for-your-pleasure/#comments"><i class="fa fa-comments-o"></i>
							1</a></span>
					
						<a href="https://www.jewellerymonthly.com/6-epic-jewellery-iphone-apps-for-your-pleasure/" title="6 EPIC Jewellery iPhone apps that will make you want to buy.">
							6 EPIC Jewellery iPhone apps that will make you want to buy.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/what-is-a-diamond-facet/"><img width="110" height="44" src="https://www.jewellerymonthly.com/wp-content/uploads/2012/01/diamond_facets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="diamond facets" title="What is a Diamond Facet?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2012-01-16T16:00:44+00:00">2012-01-16 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/what-is-a-diamond-facet/#comments"><i class="fa fa-comments-o"></i>
							3</a></span>
					
						<a href="https://www.jewellerymonthly.com/what-is-a-diamond-facet/" title="What is a Diamond Facet?">
							What is a Diamond Facet?</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-31" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Article Advert Side Bar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="7786478624"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Guinness world record diamond flower ring" title="Guinness World Record Success for Jewellery Design Students" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/07/Lotus-diamond-ring-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-07-06T11:00:56+00:00">2018-07-06 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/" title="Guinness World Record Success for Jewellery Design Students">
							Guinness World Record Success for Jewellery Design Students</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Jaubalet2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jaubalet Jewellery image depicting the stages of Jewellery making" title="French Jewellers Jaubalet Paris Launch in London" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Jaubalet2-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Jaubalet2-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-06-25T16:14:48+00:00">2018-06-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/" title="French Jewellers Jaubalet Paris Launch in London">
							French Jewellers Jaubalet Paris Launch in London</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/FIYAH-3--110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="FIYAH jewellery design competition" title="FIYAH Student Jewellery Design Competition 2018" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/FIYAH-3--110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/06/FIYAH-3--110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-06-25T13:33:28+00:00">2018-06-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/" title="FIYAH Student Jewellery Design Competition 2018">
							FIYAH Student Jewellery Design Competition 2018</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Lumbers-article-f1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Lumbers Jewellers F1 branded car charity event" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Lumbers-article-f1-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/06/Lumbers-article-f1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-06-19T15:47:55+00:00">2018-06-19 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity">
							Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							101</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/luxury-jewellery-packaging/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/jewellery-packaging-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jewellery packaging" title="Luxury jewellery packaging." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-01-17T10:22:03+00:00">2014-01-17 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/luxury-jewellery-packaging/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/luxury-jewellery-packaging/" title="Luxury jewellery packaging.">
							Luxury jewellery packaging.</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2018 - PARTNERS: <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> | <a href="http://www.jewellerygraphics.net" title="Jewellery Images & Apps" target="blank">Jewellery:Graphics</a> </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a title="Design &#038; Marketing Services for Retail Jewellers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design Services</a></li>
<li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="https://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.highway","elementType":"geometry.fill","stylers":[{"visibility":"on"},{"color":"#b5a265"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#0f4d67"},{"visibility":"on"}]},{"featureType":"water","elementType":"geometry.fill","stylers":[{"lightness":"59"},{"saturation":"-59"},{"gamma":"1.90"}]},{"featureType":"water","elementType":"labels.text","stylers":[{"color":"#ffffff"}]},{"featureType":"water","elementType":"labels.text.stroke","stylers":[{"color":"#256461"}]}]';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.jewellerymonthly.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-340ec5f1f7382204f7ffac86144e249d">
	</div>
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.M2E4MWE5Zg==.YmI5M2ZiYjBiZDhmN.GE1MDk3NmEyZTYwYTc1ODcyOWI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201827'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.jewellerymonthly.com\/basket\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c695b44e847f9819ca0642f0017680cb","fragment_name":"wc_fragments_c695b44e847f9819ca0642f0017680cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php","postnonce":"98e317291a"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
jQuery( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productID = jQuery( this ).data( 'product_id' );
				var productDetails = {
					'id': productID,
					'quantity': jQuery( this ).data( 'quantity' ),
				};
				_wca.push( {
					'_en': 'woocommerceanalytics_product_view',
					'blog_id': '48493660',
					'pi': productDetails.id,
					'ui': 'null',
				} );
				_wca.push( {
					'_en': 'woocommerceanalytics_add_to_cart',
					'blog_id': 48493660,
					'pi': productDetails.id,
					'pq': productDetails.quantity,
					'ui': 'null',
				} );
			} );
 });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201827.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'48493660',post:'14413',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '14413' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>