<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Mitchel &amp; Co - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2014/10/ico.gif" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png" />
	
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mitchel &#038; Co" />
<meta property="og:description" content="Mitchel &amp; Co is an established, independent, and family-run jeweller based in the heart of Birmingham’s Jewellery Quarter. We design and create the beautiful pieces that help you to mark the most momentous occasions in your life. We’re particularly specialist at making stunning engagement rings, perfect wedding bands, and almost anything with a diamond in it." />
<meta property="og:url" content="https://www.jewellerymonthly.com/jewellery-business-directory/mitchel-and-co/" />
<meta property="og:site_name" content="JM Jewellery Directory" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2018/09/mitchelco-300x300.png" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.11"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/select2.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/bootstrap.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/frontend.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/font-awesome.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.jewellerymonthly.com/wp-content/uploads/w2dc-plugin.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/bxslider/jquery.bxslider.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='media_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/lightbox/css/lightbox.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.7.11' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.7.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"Pale Dawn","map_style":"[{\"featureType\":\"water\",\"stylers\":[{\"visibility\":\"on\"},{\"color\":\"#acbcc9\"}]},{\"featureType\":\"landscape\",\"stylers\":[{\"color\":\"#f2e5d4\"}]},{\"featureType\":\"road.highway\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#c5c6c6\"}]},{\"featureType\":\"road.arterial\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#e4d7c6\"}]},{\"featureType\":\"road.local\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#fbfaf7\"}]},{\"featureType\":\"poi.park\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#c5dac6\"}]},{\"featureType\":\"administrative\",\"stylers\":[{\"visibility\":\"on\"},{\"lightness\":33}]},{\"featureType\":\"road\"},{\"featureType\":\"poi.park\",\"elementType\":\"labels\",\"stylers\":[{\"visibility\":\"on\"},{\"lightness\":20}]},{},{\"featureType\":\"road\",\"stylers\":[{\"lightness\":20}]}]"};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["w2dc-fa-info-circle","w2dc-fa-home"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/google_maps_view.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.7.11'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.11" />
<link rel='shortlink' href='https://wp.me/P3htpO-1jd' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fjewellery-business-directory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fjewellery-business-directory%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>


<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />

<link rel="canonical" href="https://www.jewellerymonthly.com/jewellery-business-directory/mitchel-and-co/" />
<meta name="description" content="Mitchel &amp; Co is an established, independent, and family-run jeweller based in the heart of Birmingham’s Jewellery Quarter."/>
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="ahrefs-site-verification" content="08b90ec8a406f3f0c7e96af2ed466dbc69f7b301c09730de75fc001135b03ccf">

</head>

<body data-rsssl=1 class="page-template page-template-page-blocks page-template-page-blocks-php page page-id-5035 page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/weddings-credit-average-costs-revealed/" title="Weddings on credit? Average costs revealed&#8230;">Weddings on credit? Average costs revealed&#8230;</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/autumn-fair-birmingham-2-5-september-2018/" title="Autumn Fair Birmingham &#8211; 2-5 September 2018">Autumn Fair Birmingham &#8211; 2-5 September 2018</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/iidgr-returns-to-ijl/" title="IIDGR Returns to IJL">IIDGR Returns to IJL</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/git-urges-buy-certified-diamonds/" title="GIT Urges Consumers to Buy Certified Diamonds from Renowned Labs">GIT Urges Consumers to Buy Certified Diamonds from Renowned Labs</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/my-favourite-diamond-step-cuts/" title="My favourite diamond: Step cuts">My favourite diamond: Step cuts</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/" title="Guinness World Record Success for Jewellery Design Students">Guinness World Record Success for Jewellery Design Students</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/" title="French Jewellers Jaubalet Paris Launch in London">French Jewellers Jaubalet Paris Launch in London</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/" title="FIYAH Student Jewellery Design Competition 2018">FIYAH Student Jewellery Design Competition 2018</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity">Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/why-do-i-need-high-value-home-insurance-to-cover-my-jewellery/" title="Why do I need high value home insurance to cover my jewellery?">Why do I need high value home insurance to cover my jewellery?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/family-run-scottish-jewellers-reveals-new-website/" title="Family-run Scottish Jewellers Reveals New Website">Family-run Scottish Jewellers Reveals New Website</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/my-favourite-diamond-cushion-cut/" title="My Favourite Diamond: Cushion Cut">My Favourite Diamond: Cushion Cut</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/shining-diamonds-launches-store-in-london/" title="Shining Diamonds Launches Store in London">Shining Diamonds Launches Store in London</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-markle-sparkle/" title="The Markle Sparkle…">The Markle Sparkle…</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/buying-an-engagement-ring-sucks/" title="Buying an engagement ring sucks">Buying an engagement ring sucks</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/8-beautiful-pieces-of-jewellery-straight-out-of-the-movies/" title="8 Beautiful Pieces of Jewellery Straight Out of the Movies">8 Beautiful Pieces of Jewellery Straight Out of the Movies</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/james-allen-true-hearts-collection/" title="James Allen True Hearts Collection">James Allen True Hearts Collection</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/real-rose-jewellery-the-perfect-gift/" title="Real Rose Jewellery &#8211; The Perfect Gift">Real Rose Jewellery &#8211; The Perfect Gift</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/luxury-watch-designer-maker-c-r-struthers-watchmakers-unveils-new-lookbook/" title="C. &#038; R. Struthers Luxury Watchmakers &#038; designers, unveil new lookbook">C. &#038; R. Struthers Luxury Watchmakers &#038; designers, unveil new lookbook</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/diamonds-and-gold-an-insight-into-the-market-of-luxury-buying/" title="Diamonds and gold: An insight into the market of luxury buying">Diamonds and gold: An insight into the market of luxury buying</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/everything-about-your-choker-necklace/" title="Everything You Need To Know About a Choker Necklace">Everything You Need To Know About a Choker Necklace</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/purity-decadence-czech-contemporary-jewellery-at-london/" title="Purity &#038; Decadence: Czech Contemporary Jewellery at London">Purity &#038; Decadence: Czech Contemporary Jewellery at London</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/littlehouse-jewellery-to-launch-new-collection-albert21-in-edinburgh/" title="Littlehouse Jewellery to launch new collection, Albert21, in Edinburgh">Littlehouse Jewellery to launch new collection, Albert21, in Edinburgh</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/" title="Looking after your new diamond ring">Looking after your new diamond ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/combining-the-delights-of-art-and-scent-senti-fiori/" title="Combining the delights of art and scent &#8211; Senti Fiori">Combining the delights of art and scent &#8211; Senti Fiori</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/cheffins-fine-art-department-strengthens-team-with-key-new-hire/" title="Cheffins’ Fine Art Department strengthens team with key new hire">Cheffins’ Fine Art Department strengthens team with key new hire</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/new-beehive-experience-for-pandoras-new-shine-collection/" title="New beehive experience for PANDORA’s new Shine collection">New beehive experience for PANDORA’s new Shine collection</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/chapelle-jewellery-to-open-gunwharf-quays-outlet/" title="Chapelle Jewellery to open Gunwharf Quays Designer Outlet">Chapelle Jewellery to open Gunwharf Quays Designer Outlet</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-4cs-education-the-importance-of-diamond-clarity/" title="The 4C&#8217;s Education &#8211; The Importance of Diamond Clarity">The 4C&#8217;s Education &#8211; The Importance of Diamond Clarity</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/pearl-pins-and-a-list-actors-supporting-women-in-the-industry/" title="Pearl pins and A list Actors supporting women in the industry">Pearl pins and A list Actors supporting women in the industry</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<a href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">*NEW - MARKETING SERVICES</a>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/09/jm-logo.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="https://lp.events.ascential.com/autumn-fair-registration.html?actioncode=PTRJEWELLERYMONTHLY" title="Celtic Engagement Rings"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/08/autumn_fair_1.jpeg" alt="Autumn Fair" /></a>
			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail News</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Jewellery Inspiration" href="https://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">INSPIRATION</a></li>
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal/">Bridal</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-14197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14197"><a title="Jewellery Industry Events" href="https://www.jewellerymonthly.com/jewellery-industry-events/">Events</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14311"><a title="Design and Marketing Services for Jewellery retailers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design and Marketing for Jewellers</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span class="current">Jewellery Business Directory &#8211; Recommended Retailers</span></div>	</div>



<div class="main wrap cf">

	<div class="row">
		<div class="col-8 main-content">
			
			
			<div id="post-5035" class="page-content post-5035 page type-page status-publish">

						
				<header class="post-header">				
					
								
					<h1 class="main-heading">
						Jewellery Business Directory &#8211; Recommended Retailers					</h1>
				</header><!-- .post-header -->
				
					
						
					<div class="w2dc-content">
			
																		
				<div class="w2dc-content">
	<div class="w2dc-directory-frontpanel">
			
			
							
					
					
						</div>
</div>
				<div id="mitchel-and-co" itemscope itemtype="http://schema.org/LocalBusiness">
					<meta itemprop="url" content="https://www.jewellerymonthly.com/jewellery-business-directory/mitchel-and-co/" />
										<header class="w2dc-listing-header">
						<h2 itemprop="name">Mitchel &#038; Co</h2>																	</header>
					
					<article id="post-14543" class="w2dc-listing">
												<div class="w2dc-listing-logo-wrap w2dc-single-listing-logo-wrap" id="images">
							
									<script>
		jQuery(document).ready(function(){
			var slider_8205 = jQuery("#w2dc-slider-8205").bxSlider({
				slideWidth: 150,
				minSlides: 2,
				maxSlides: 2,
				slideMargin: 10,
				captions: false,
				moveSlides: 1,
				preloadImages: 'all',
				speed: 300,
				onSliderLoad: function() {
					jQuery('#w2dc-slider-8205').css('visibility', 'visible');
					changeSlide_8205(jQuery("#w2dc-slider-8205 .slide").not(".bx-clone").first());
										jQuery("#w2dc-slider-wrapper-8205 .bx-wrapper").hide();
									}
			});

			jQuery('#w2dc-slider-wrapper-8205 .bx-viewport').mousewheel(function(event, delta, deltaX, deltaY) {
				if (delta > 0) {
					slider_8205.goToPrevSlide();
				}
				if (deltaY < 0) {
					slider_8205.goToNextSlide();
				}
				event.stopPropagation();
				event.preventDefault();
			});

			jQuery("#w2dc-slider-8205 .slide").on('mouseover', function() {
				changeSlide_8205(jQuery(this));
			});

			// Just change slide on click, this is only for touchscreens
			jQuery(".w2dc-touch #w2dc-slider-8205 .slide").click(function(e) {
				e.preventDefault();
				changeSlide_8205(jQuery(this));
			});

			function changeSlide_8205(slide) {
				jQuery("#w2dc-slider-8205").find(".slide").removeClass("slide-active");
				slide.addClass('slide-active');
				jQuery("#w2dc-big-slide-wrapper-8205 .w2dc-big-slide").css('background-image', 'url('+slide.find("img").attr("src")+')');
								jQuery("#w2dc-big-slide-wrapper-8205 .w2dc-big-slide-caption span").html(slide.find("img").attr("title"));
				if (jQuery("#w2dc-big-slide-wrapper-8205 .w2dc-big-slide-caption span").html() == '')
					jQuery("#w2dc-big-slide-wrapper-8205 .w2dc-big-slide-caption span").hide();
				else
					jQuery("#w2dc-big-slide-wrapper-8205 .w2dc-big-slide-caption span").show();

				var caption_height = jQuery("#w2dc-big-slide-wrapper-8205 .w2dc-big-slide-caption").height();
				jQuery("#w2dc-big-slide-wrapper-8205 .w2dc-big-slide-caption").css({ 'margin-top': '-'+caption_height+'px' });
			}
		});
		</script>
		<div class="w2dc-content w2dc-slider-wrapper" id="w2dc-slider-wrapper-8205" style="">
			<div class="w2dc-big-slide-wrapper" id="w2dc-big-slide-wrapper-8205" style="height: 460px;">
								<div class="w2dc-big-slide" id="w2dc-big-slide-8205" style="height: 450px;"></div>
								<div class="w2dc-big-slide-caption"><span></span></div>
			</div>
			<div class="w2dc-slider" id="w2dc-slider-8205">
								<div class="slide"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/09/mitchelco.jpg" title="" /></div>
							</div>
		</div>
						</div>
						
						<div class="w2dc-single-listing-text-content-wrap">
													
												
							<div class="w2dc-fields-group">
		<div class="w2dc-fields-group-caption">About us</div>
							<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-content w2dc-field-output-block-3">
		<div class="w2dc-field-content" itemprop="description">
				<p>Mitchel & Co is an established, independent, and family-run jeweller based in the heart of Birmingham’s Jewellery Quarter. We design and create the beautiful pieces that help you to mark the most momentous occasions in your life. We’re particularly specialist at making stunning engagement rings, perfect wedding bands, and almost anything with a diamond in it.</p>
<p>Whether you want to make a statement or simply take their breath away, you’ll find the perfect piece in one of our collections. We source the finest gemstones and precious metals to create diamond rings, bracelets, and necklaces in a range of contemporary styles. And if you’d like it in a different size, colour or metal, we’ll make it for you.</p>
<p>At Mitchel & Co, we’re a manufacturing jeweller. Our jewellery isn’t just dazzling. Every piece is also wonderfully unique. We source the highest quality gemstones, diamonds, and precious metals and use cutting-edge techniques, traditional skills, and some of the finest craftsmen in the world to transform them into pieces of unparalleled beauty and detail. And we do it all right here in the Jewellery Quarter in Birmingham.</p>
<p>Whatever you’re looking for, simply call or pop in for a chat. We’re always happy to talk jewellery and show off our beautiful things.</p>
			</div>
</div>
			</div><div class="w2dc-fields-group">
		<div class="w2dc-fields-group-caption">Contact Information</div>
							<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-address w2dc-field-output-block-2">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-home"></span>
						<span class="w2dc-field-name">Address:</span>
			</span>
		<span class="w2dc-field-content">
			<address class="w2dc-location" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
			<span class="w2dc-show-on-map" location_id="517">			<span itemprop="streetAddress">4 The Big Peg 120 Vyse Street</span>, Jewellery Quarter, Birmingham, <span itemprop="addressLocality">United Kingdom</span> <span itemprop="postalCode">B18 6NA</span>			</span>		</address>
				</span>
</div>
			</div><div class="w2dc-fields-group">
		<div class="w2dc-fields-group-caption">Connect with us</div>
							<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-website w2dc-field-output-block-8">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-caret-square-o-right"></span>
						<span class="w2dc-field-name">Website:</span>
			</span>
		<span class="w2dc-field-content">
		<a
			href="https://mitchelandco.com/"
			target="_blank"					>www.mitchelandco.com</a>
	</span>
</div>
			</div><div class="w2dc-field-output-block w2dc-field-output-block-categories w2dc-field-output-block-4">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-tasks"></span>
						<span class="w2dc-field-name">Jewellery Categories :</span>
			</span>
		<span class="w2dc-field-content">
						<span class="w2dc-label w2dc-label-primary"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/engagement-rings/" rel="tag">Engagement Rings</a>&nbsp;&nbsp;<span class="w2dc-glyphicon w2dc-glyphicon-tag"></span></span>
			</span>
</div>
					
														
													</div>

						<script>
							jQuery(document).ready(function($) {
								$('.w2dc-listing-tabs a').click(function (e) {
									  e.preventDefault();
									  $(this).w2dc_tab('show');
								});
																if (1==2) var x = 1;
																else if ($('#addresses-tab').length)
									$('.w2dc-listing-tabs a[href="#addresses-tab"]').w2dc_tab('show');
																else if ($('#comments-tab').length)
									$('.w2dc-listing-tabs a[href="#comments-tab"]').w2dc_tab('show');
																else if ($('#videos-tab').length)
									$('.w2dc-listing-tabs a[href="#videos-tab"]').w2dc_tab('show');
																else if ($('#contact-tab').length)
									$('.w2dc-listing-tabs a[href="#contact-tab"]').w2dc_tab('show');
																
								jQuery(document).on('shown.bs.w2dc_tab', 'a[data-toggle="w2dc-tab"]', function (e) {
									  if (e.target.hash.substring(1) == 'addresses-tab')
										  for (var key in maps)
												if (typeof maps[key] != 'undefined') {
													setZoomCenter(maps[key]);
												}
								})

								var hash = window.location.hash.substring(1);
								if (hash == 'respond' || hash.indexOf('comment-', 0) >= 0)
									$('.w2dc-listing-tabs a[href="#comments-tab"]').w2dc_tab('show');
								if (hash)
									$('.w2dc-listing-tabs a[href="#'+hash+'"]').w2dc_tab('show');
							});
						</script>

												<ul class="w2dc-listing-tabs w2dc-nav w2dc-nav-tabs" role="tablist">
														<li><a href="#addresses-tab" data-toggle="w2dc-tab" role="tab">Map</a></li>
																																									</ul>

						<div class="w2dc-tab-content">
														<div id="addresses-tab" class="w2dc-tab-pane w2dc-fade w2dc-in w2dc-active" role="tabpanel">
								
<div class="w2dc-content">
	<script>
		map_markers_attrs_array.push(new map_markers_attrs('bf932f638b1e8995e3fa887eb23598ec', eval([["517","52.487167","-1.912280",false,"11","Mitchel &#038; Co","https:\/\/www.jewellerymonthly.com\/wp-content\/uploads\/2018\/09\/mitchelco.png","https:\/\/www.jewellerymonthly.com\/jewellery-business-directory\/mitchel-and-co\/",["","<span itemprop=\"streetAddress\">4 The Big Peg 120 Vyse Street<\/span>, Jewellery Quarter, Birmingham, <span itemprop=\"addressLocality\">United Kingdom<\/span> <span itemprop=\"postalCode\">B18 6NA<\/span>"],"post-14543",1]]), 1, 1, 0, 0, []));
	</script>

	
	<div id="w2dc-maps-canvas-bf932f638b1e8995e3fa887eb23598ec" class="w2dc-maps-canvas" style="width: auto; height: 300px"></div>

		
		<div class="w2dc-row w2dc-form-group">
				<label class="w2dc-col-md-12 w2dc-control-label">Get directions from:</label>
		<script>
			jQuery(document).ready(function($) {
								if (google.maps && google.maps.places)
					var searchBox = new google.maps.places.Autocomplete(document.getElementById("from_direction_bf932f638b1e8995e3fa887eb23598ec"));
				
								jQuery(".w2dc-get-location-bf932f638b1e8995e3fa887eb23598ec").click(function() { geocodeField(jQuery("#from_direction_bf932f638b1e8995e3fa887eb23598ec"), "GeoLocation service does not work on your device!"); });
							});
		</script>
				<div class="w2dc-col-md-12 w2dc-has-feedback">
			<input type="text" id="from_direction_bf932f638b1e8995e3fa887eb23598ec" placeholder="Enter address or zip code" class="w2dc-form-control" />
			<span class="w2dc-get-location w2dc-get-location-bf932f638b1e8995e3fa887eb23598ec w2dc-glyphicon w2dc-glyphicon-screenshot w2dc-form-control-feedback" title="Get my location"></span>
		</div>
				<div class="w2dc-col-md-12">
									<div class="w2dc-radio">
				<label>
					<input type="radio" name="select_direction" class="select_direction_bf932f638b1e8995e3fa887eb23598ec"  checked='checked' value="4 The Big Peg 120 Vyse Street, Jewellery Quarter, Birmingham, United Kingdom B18 6NA" />
					4 The Big Peg 120 Vyse Street, Jewellery Quarter, Birmingham, United Kingdom B18 6NA				</label>
			</div>
					</div>
		<div class="w2dc-col-md-12">
			<input type="button" class="direction_button front-btn w2dc-btn w2dc-btn-primary" id="get_direction_button_bf932f638b1e8995e3fa887eb23598ec" value="Get directions">
		</div>
		<div class="w2dc-col-md-12">
			<div id="route_bf932f638b1e8995e3fa887eb23598ec" class="w2dc-maps-direction-route"></div>
		</div>
			</div>
	</div>							</div>
							
							
							
														
													</div>
											</article>
				</div>
					</div>

			</div>
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="w2dc_categories_widget-3" class="widget widget_w2dc_categories_widget"><h3 class="widgettitle">Categories list</h3><div class="w2dc-content w2dc-widget w2dc-categories-widget">
	<div class="w2dc-content w2dc-categories-columns w2dc-categories-columns-1"><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/designer-jewellery/" title="Designer Jewellery (8)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/designer-jewellery.png" />Designer Jewellery (8)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/diamond-jewelllery/" title="Diamond Jewellery (25)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/diamond-jewellery.png" />Diamond Jewellery (25)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/engagement-rings/" title="Engagement Rings (18)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/engagement_rings.png" />Engagement Rings (18)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/fashion-jewellery-3/" title="Fashion jewellery (26)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/fashion-jewellery.png" />Fashion jewellery (26)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/luxury-gifts/" title="Gifts &amp; Accessories (5)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/gifts&aaccessories.png" />Gifts &amp; Accessories (5)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/handmade-jewellery/" title="Handmade Jewellery (19)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/hand-made-jewellery.png" />Handmade Jewellery (19)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-auctions/" title="Jewellery Auctions (1)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jewellery_auctions.png" />Jewellery Auctions (1)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-insurance/" title="Jewellery Insurance (1)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jewellery-insurance.png" />Jewellery Insurance (1)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-manufacturers-trade/" title="Jewellery Manufacturers (5)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/retail-jewellery.png" />Jewellery Manufacturers (5)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-marketing/" title="Jewellery Marketing (3)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jewellery-marketing.png" />Jewellery Marketing (3)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/wrist_watch_reviews/" title="Watches &amp; Wristwear (4)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jmwatch.png" />Watches &amp; Wristwear (4)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/wedding-bridal-2/" title="Wedding Jewellery (3)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/wedding-rings.png" />Wedding Jewellery (3)</a></div></div></div></div></div></div>
</li>
<li id="w2dc_locations_widget-3" class="widget widget_w2dc_locations_widget"><h3 class="widgettitle">Locations</h3><div class="w2dc-content w2dc-widget w2dc-locations-widget">
	<div class="w2dc-content w2dc-locations-columns w2dc-locations-columns-1"><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/europe/" title="Europe (3)">Europe (3)</a></div></div></div></div><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/rest-of-the-world/" title="Rest of the World (2)">Rest of the World (2)</a></div></div></div></div><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/united-kingdom-2/" title="United Kingdom (48)">United Kingdom (48)</a></div><div class="sublocations"><ul><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/united-kingdom-2/birmingham-jewellery-quarter/" title="Birmingham Jewellery Quarter (8)">Birmingham Jewellery Quarter (8)</a></li><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/united-kingdom-2/hatton-garden-jewellers-london/" title="Hatton Garden Jewellers (6)">Hatton Garden Jewellers (6)</a></li></ul></div></div></div></div><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/" title="USA (7)">USA (7)</a></div><div class="sublocations"><ul><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/alabama/" title="Alabama (0)">Alabama (0)</a></li><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/alaska/" title="Alaska (0)">Alaska (0)</a></li><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/">View all sublocations -></a></li></ul></div></div></div></div></div></div>
</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Directory Large Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="6536744623"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>

		<li id="bunyad_ads_widget-21" class="widget bunyad-ad">		
							<h3 class="widgettitle">Sponsor</h3>					
			<div class="ads-widget">
			
				<a href="http://www.jewellerygraphics.net/collections/website-packs" title="Marketing Resources for Jewellery Retailers"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/06/jewellery_graphics.jpg"></a>			
			</div>
		
		</li>
		
		<li id="text-10" class="widget widget_text"><h3 class="widgettitle">Helpful Links</h3>			<div class="textwidget"><ul>
<li><a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/">How big will a diamond ring look on my finger?</a></li>
<li><a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/">How to spot fake jewellery.</a></li>
<li><a href="https://www.jewellerymonthly.com/diamond-colour-grading-how-does-it-work/">Diamond colour grading.</a></li>
<li><a href="https://www.jewellerymonthly.com/whats-your-wedding-ring-profile/">Wedding ring profiles.</a></li>
<li><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/">Do you own a fake diamond?</a></li>
</ul</ul></div>
		</li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Article Tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="9696543829"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/weddings-credit-average-costs-revealed/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/08/Wedding-on-credit--110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="two wedding bands on credit card depicting the current cost of weddings" title="Weddings on credit? Average costs revealed&#8230;" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/08/Wedding-on-credit--110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/08/Wedding-on-credit--110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-08-21T12:47:23+00:00">2018-08-21 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/weddings-credit-average-costs-revealed/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/weddings-credit-average-costs-revealed/" title="Weddings on credit? Average costs revealed&#8230;">
							Weddings on credit? Average costs revealed&#8230;</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/autumn-fair-birmingham-2-5-september-2018/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/08/autumn-fair-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Autumn Fair" title="Autumn Fair Birmingham &#8211; 2-5 September 2018" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/08/autumn-fair-110x96.png 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/08/autumn-fair-110x96@2x.png 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-08-17T13:06:02+00:00">2018-08-17 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/autumn-fair-birmingham-2-5-september-2018/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/autumn-fair-birmingham-2-5-september-2018/" title="Autumn Fair Birmingham &#8211; 2-5 September 2018">
							Autumn Fair Birmingham &#8211; 2-5 September 2018</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/iidgr-returns-to-ijl/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/08/De-Beers-Group-article-header-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The De Beers SynthDetect, capable of screening finished diamond jewellery and loose for synthetics, simulants and treated stones" title="IIDGR Returns to IJL" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/08/De-Beers-Group-article-header-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/08/De-Beers-Group-article-header-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-08-17T12:02:02+00:00">2018-08-17 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/iidgr-returns-to-ijl/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/iidgr-returns-to-ijl/" title="IIDGR Returns to IJL">
							IIDGR Returns to IJL</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/git-urges-buy-certified-diamonds/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/GIT-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Certified thai diamond ring on piece of coal" title="GIT Urges Consumers to Buy Certified Diamonds from Renowned Labs" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/07/GIT-1-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/07/GIT-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-07-31T16:34:28+00:00">2018-07-31 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/git-urges-buy-certified-diamonds/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/git-urges-buy-certified-diamonds/" title="GIT Urges Consumers to Buy Certified Diamonds from Renowned Labs">
							GIT Urges Consumers to Buy Certified Diamonds from Renowned Labs</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							101</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2018 - PARTNERS: <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> | <a href="http://www.jewellerygraphics.net" title="Jewellery Images & Apps" target="blank">Jewellery:Graphics</a> </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a title="Design &#038; Marketing Services for Retail Jewellers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design Services</a></li>
<li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="https://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.highway","elementType":"geometry.fill","stylers":[{"visibility":"on"},{"color":"#b5a265"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#0f4d67"},{"visibility":"on"}]},{"featureType":"water","elementType":"geometry.fill","stylers":[{"lightness":"59"},{"saturation":"-59"},{"gamma":"1.90"}]},{"featureType":"water","elementType":"labels.text","stylers":[{"color":"#ffffff"}]},{"featureType":"water","elementType":"labels.text.stroke","stylers":[{"color":"#256461"}]}]';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.jewellerymonthly.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.M2E4MWE5Zg==.YmI5M2ZiYjBiZDhmN.GE1MDk3NmEyZTYwYTc1ODcyOWI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201836'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/select2/select2.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/select2/i18n/en.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/js_functions.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-a11y.min.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/jquery.coo_kie.js?ver=4.7.11'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/google_maps_clasterer.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/jquery.bxslider.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/bootstrap.min.js?ver=4.7.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php","postnonce":"14cd2caab9"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.11'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/infobox_packed.js?ver=4.7.11'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201836.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'48493660',post:'5035',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '5035' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>