<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Woolfe Jewellery - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/jm.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Jewellery-Monthly-icon.png" />
	
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Woolfe Jewellery" />
<meta property="og:description" content="Woolfe Jewellery is an independant Jewellers based in the heart of Buckinghamshire. Their beautiful showroom is situated in the Centre:MK in Milton Keynes and presents a range of fine diamond and gemstone jewellery including, engagement rings, wedding rings and gem set pieces. Woolfe also offer a fully tailored design process to create the perfect piece just for you." />
<meta property="og:url" content="https://www.jewellerymonthly.com/jewellery-business-directory/woolfe-jewellery/" />
<meta property="og:site_name" content="JM Jewellery Directory" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/woolfe_jewellery_icon-300x300.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_select2-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/select2.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_bootstrap-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/bootstrap.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_frontend-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/frontend.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc_font_awesome-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='w2dc-dynamic-css-css'  href='https://www.jewellerymonthly.com/wp-content/uploads/w2dc-plugin.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/redmond/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='listings_slider-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/css/bxslider/jquery.bxslider.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='media_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/lightbox/css/lightbox.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var js_objects = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php","ajax_loader_url":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/ajax-loader.gif","ajax_map_loader_url":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/ajax-map-loader.gif","in_favourites_icon":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/folder_star.png","not_in_favourites_icon":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/folder_star_grscl.png","in_favourites_msg":"Add Bookmark","not_in_favourites_msg":"Remove Bookmark","map_style_name":"Pale Dawn","map_style":"[{\"featureType\":\"water\",\"stylers\":[{\"visibility\":\"on\"},{\"color\":\"#acbcc9\"}]},{\"featureType\":\"landscape\",\"stylers\":[{\"color\":\"#f2e5d4\"}]},{\"featureType\":\"road.highway\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#c5c6c6\"}]},{\"featureType\":\"road.arterial\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#e4d7c6\"}]},{\"featureType\":\"road.local\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#fbfaf7\"}]},{\"featureType\":\"poi.park\",\"elementType\":\"geometry\",\"stylers\":[{\"color\":\"#c5dac6\"}]},{\"featureType\":\"administrative\",\"stylers\":[{\"visibility\":\"on\"},{\"lightness\":33}]},{\"featureType\":\"road\"},{\"featureType\":\"poi.park\",\"elementType\":\"labels\",\"stylers\":[{\"visibility\":\"on\"},{\"lightness\":20}]},{},{\"featureType\":\"road\",\"stylers\":[{\"lightness\":20}]}]"};
var google_maps_objects = {"global_map_icons_path":"https:\/\/www.jewellerymonthly.com\/wp-content\/plugins\/w2dc\/resources\/images\/map_icons\/","marker_image_width":"48","marker_image_height":"48","marker_image_anchor_x":"24","marker_image_anchor_y":"48","infowindow_width":"350","infowindow_offset":"-65","infowindow_logo_width":"110","w2dc_map_content_fields_icons":["w2dc-fa-info-circle","w2dc-fa-home"],"w2dc_map_info_window_button_readmore":"Read more \u00bb","w2dc_map_info_window_button_summary":"\u00ab Summary"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/google_maps_view.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://wp.me/P3htpO-1jd' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fjewellery-business-directory%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fjewellery-business-directory%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="canonical" href="https://www.jewellerymonthly.com/jewellery-business-directory/woolfe-jewellery/" />
<meta name="description" content="Jewellery &amp; Watch Directory - Business listings for Retail Jewellery, Jewellery Manufacturers and Jewellery Professionals."/>
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-270x270.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="ahrefs-site-verification" content="08b90ec8a406f3f0c7e96af2ed466dbc69f7b301c09730de75fc001135b03ccf">

</head>

<body data-rsssl=1 class="page-template page-template-page-blocks page-template-page-blocks-php page page-id-5035 page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/" title="Patek Philippe Nautilus Watch History">Patek Philippe Nautilus Watch History</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/lab-grown-vs-real-should-i-propose-with-a-lab-grown-diamond-ring/" title="Lab Grown vs Real? Should I propose with a lab grown diamond ring?">Lab Grown vs Real? Should I propose with a lab grown diamond ring?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/finding-your-perfect-bridesmaids-dresses-without-blowing-the-budget/" title="Finding your perfect bridesmaids dresses without blowing the budget">Finding your perfect bridesmaids dresses without blowing the budget</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/bespoke-design-process-at-allum-sidaway/" title="Bespoke design process at Allum &#038; Sidaway">Bespoke design process at Allum &#038; Sidaway</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/find-serenity-this-summer/" title="Find Serenity this summer">Find Serenity this summer</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-choose-the-perfect-ring-that-she-will-love/" title="How To Choose The Perfect Ring That She Will Love">How To Choose The Perfect Ring That She Will Love</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-hidden-costs-of-jewellery-and-making-the-ethical-switch/" title="The Hidden Costs of Jewellery and Making the Ethical Switch">The Hidden Costs of Jewellery and Making the Ethical Switch</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/tips-for-choosing-unique-engagement-rings/" title="Tips for Choosing Unique Engagement Rings">Tips for Choosing Unique Engagement Rings</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-best-value-1ct-diamonds/" title="The best value 1ct diamonds">The best value 1ct diamonds</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/benefits-of-a-silver-cutlery-set/" title="Benefits of a Silver Cutlery Set">Benefits of a Silver Cutlery Set</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/jeffrey-bilgore-launches-opal-capsule-collection-for-mothers-day/" title="Jeffrey Bilgore Launches Opal Capsule Collection for Mother’s Day">Jeffrey Bilgore Launches Opal Capsule Collection for Mother’s Day</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/art-meets-science-on-your-wrist/" title="Art meets science on your wrist">Art meets science on your wrist</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/beauvince-jewelry-introduces-the-rosalie-collection-celebrating-rose-gold-luxury/" title="Beauvince Jewelry Introduces the Rosalie Collection, Celebrating Rose Gold Luxury">Beauvince Jewelry Introduces the Rosalie Collection, Celebrating Rose Gold Luxury</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/choosing-a-diamond/" title="Choosing a diamond">Choosing a diamond</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring">Carat or Karat? The key terms you need to understand before you buy an engagement ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/" title="The journey of 2019’s most on-trend gemstones">The journey of 2019’s most on-trend gemstones</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/" title="Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,">Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/" title="Initiatives in Art and Culture to Honor Feriel Zerouki">Initiatives in Art and Culture to Honor Feriel Zerouki</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/untraditional-wedding-ring-guide-for-2019/" title="Untraditional Wedding Ring Guide for 2019">Untraditional Wedding Ring Guide for 2019</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-finance-an-engagement-ring/" title="How to finance an engagement ring">How to finance an engagement ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/top-5-bling-rings-under-4000/" title="Top 5 ‘bling’ rings under £4,000">Top 5 ‘bling’ rings under £4,000</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-utilise-luxury-jewellery-in-a-formal-outfit/" title="How to Utilise Luxury Jewellery in a Formal Outfit">How to Utilise Luxury Jewellery in a Formal Outfit</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/" title="The SS19 Jewellery Trends You Need to Know About Now">The SS19 Jewellery Trends You Need to Know About Now</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/amora-the-superior-gem/" title="Amora – The Superior Gem">Amora – The Superior Gem</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?">The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/" title="Precision Cut: Art of Extraordinary">Precision Cut: Art of Extraordinary</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/first-steps-seo-for-your-jewellery-website/" title="First steps SEO for your Jewellery Website">First steps SEO for your Jewellery Website</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-choose-your-wedding-photographer/" title="How To Choose Your Wedding Photographer">How To Choose Your Wedding Photographer</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/rolex-why-the-mystique/" title="Rolex: Why the Mystique?">Rolex: Why the Mystique?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/a-new-year-a-time-to-review/" title="A new year – A time to review">A new year – A time to review</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<a href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">*NEW - MARKETING SERVICES</a>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/JM_Logo_Web.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JM Banner Main Responsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="7103127889"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail News</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Jewellery Inspiration" href="https://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">INSPIRATION</a></li>
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal/">Bridal</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14311"><a title="Design and Marketing Services for Jewellery retailers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design and Marketing for Jewellers</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span class="current">Jewellery Business Directory &#8211; Recommended Retailers</span></div>	</div>



<div class="main wrap cf">

	<div class="row">
		<div class="col-8 main-content">
			
			
			<div id="post-5035" class="page-content post-5035 page type-page status-publish">

						
				<header class="post-header">				
					
								
					<h1 class="main-heading">
						Jewellery Business Directory &#8211; Recommended Retailers					</h1>
				</header><!-- .post-header -->
				
					
						
					<div class="w2dc-content">
			
																		
				<div class="w2dc-content">
	<div class="w2dc-directory-frontpanel">
			
			
							
					
					
						</div>
</div>
				<div id="woolfe-jewellery" itemscope itemtype="http://schema.org/LocalBusiness">
					<meta itemprop="url" content="https://www.jewellerymonthly.com/jewellery-business-directory/woolfe-jewellery/" />
										<header class="w2dc-listing-header">
						<h2 itemprop="name">Woolfe Jewellery</h2>																	</header>
					
					<article id="post-15162" class="w2dc-listing">
												<div class="w2dc-listing-logo-wrap w2dc-single-listing-logo-wrap" id="images">
							
									<script>
		jQuery(document).ready(function(){
			var slider_3434 = jQuery("#w2dc-slider-3434").bxSlider({
				slideWidth: 150,
				minSlides: 2,
				maxSlides: 5,
				slideMargin: 10,
				captions: false,
				moveSlides: 1,
				preloadImages: 'all',
				speed: 300,
				onSliderLoad: function() {
					jQuery('#w2dc-slider-3434').css('visibility', 'visible');
					changeSlide_3434(jQuery("#w2dc-slider-3434 .slide").not(".bx-clone").first());
									}
			});

			jQuery('#w2dc-slider-wrapper-3434 .bx-viewport').mousewheel(function(event, delta, deltaX, deltaY) {
				if (delta > 0) {
					slider_3434.goToPrevSlide();
				}
				if (deltaY < 0) {
					slider_3434.goToNextSlide();
				}
				event.stopPropagation();
				event.preventDefault();
			});

			jQuery("#w2dc-slider-3434 .slide").on('mouseover', function() {
				changeSlide_3434(jQuery(this));
			});

			// Just change slide on click, this is only for touchscreens
			jQuery(".w2dc-touch #w2dc-slider-3434 .slide").click(function(e) {
				e.preventDefault();
				changeSlide_3434(jQuery(this));
			});

			function changeSlide_3434(slide) {
				jQuery("#w2dc-slider-3434").find(".slide").removeClass("slide-active");
				slide.addClass('slide-active');
				jQuery("#w2dc-big-slide-wrapper-3434 .w2dc-big-slide").css('background-image', 'url('+slide.find("img").attr("src")+')');
								jQuery("#w2dc-big-slide-wrapper-3434 .w2dc-big-slide-caption span").html(slide.find("img").attr("title"));
				if (jQuery("#w2dc-big-slide-wrapper-3434 .w2dc-big-slide-caption span").html() == '')
					jQuery("#w2dc-big-slide-wrapper-3434 .w2dc-big-slide-caption span").hide();
				else
					jQuery("#w2dc-big-slide-wrapper-3434 .w2dc-big-slide-caption span").show();

				var caption_height = jQuery("#w2dc-big-slide-wrapper-3434 .w2dc-big-slide-caption").height();
				jQuery("#w2dc-big-slide-wrapper-3434 .w2dc-big-slide-caption").css({ 'margin-top': '-'+caption_height+'px' });
			}
		});
		</script>
		<div class="w2dc-content w2dc-slider-wrapper" id="w2dc-slider-wrapper-3434" style="">
			<div class="w2dc-big-slide-wrapper" id="w2dc-big-slide-wrapper-3434" style="height: 460px;">
								<div class="w2dc-big-slide" id="w2dc-big-slide-3434" style="height: 450px;"></div>
								<div class="w2dc-big-slide-caption"><span></span></div>
			</div>
			<div class="w2dc-slider" id="w2dc-slider-3434">
								<div class="slide"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/woolfe_jewelelry_1001.jpg" title="" /></div>
								<div class="slide"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/woolfe_jewelelry_1006.jpg" title="" /></div>
								<div class="slide"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/woolfe_jewelelry_1003.jpg" title="" /></div>
								<div class="slide"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/woolfe_jewelelry_1007.jpg" title="" /></div>
								<div class="slide"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/woolfe_jewelelry_1004.jpg" title="" /></div>
								<div class="slide"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/woolfe_jewelelry_1002.jpg" title="" /></div>
							</div>
		</div>
						</div>
						
						<div class="w2dc-single-listing-text-content-wrap">
													
												
							<div class="w2dc-fields-group">
		<div class="w2dc-fields-group-caption">About us</div>
							<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-content w2dc-field-output-block-3">
		<div class="w2dc-field-content" itemprop="description">
				<p>Woolfe Jewellery is an independant Jewellers based in the heart of Buckinghamshire. Their beautiful showroom is situated in the Centre:MK in Milton Keynes and presents a range of fine diamond and gemstone jewellery including, engagement rings, wedding rings and gem set pieces. Woolfe also offer a fully tailored design process to create the perfect piece just for you.</p>
<p>COMPANY HISTORY</p>
<p>Woolfe Jewellery opened for business in 1988. In 2002 John Woolfe was commissioned by the Tower of London to create a necklace and earring set to celebrate the Golden Jubilee of Her Majesty the Queen. This set is displayed in the Jewel House of the Tower of London. In 2005 Woolfe opened the shop in the Centre MK, Milton Keynes. In 2008 the company moved to its present larger premises in the Centre MK.</p>
			</div>
</div>
			</div><div class="w2dc-fields-group">
		<div class="w2dc-fields-group-caption">Contact Information</div>
							<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-address w2dc-field-output-block-2">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-home"></span>
						<span class="w2dc-field-name">Address:</span>
			</span>
		<span class="w2dc-field-content">
			<address class="w2dc-location" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
			<span class="w2dc-show-on-map" location_id="575">			<span itemprop="streetAddress">The Centre MK</span>, 29 Crown Walk, <span itemprop="addressLocality">United Kingdom</span> <span itemprop="postalCode">MK9 3AH</span>			</span>		</address>
				</span>
</div>
			</div><div class="w2dc-fields-group">
		<div class="w2dc-fields-group-caption">Connect with us</div>
							<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-website w2dc-field-output-block-8">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-caret-square-o-right"></span>
						<span class="w2dc-field-name">Website:</span>
			</span>
		<span class="w2dc-field-content">
		<a
			href="https://www.woolfejewellery.com/"
			target="_blank"					>www.woolfejewellery.com</a>
	</span>
</div>
					<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-website w2dc-field-output-block-6">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-facebook"></span>
						<span class="w2dc-field-name">Facebook:</span>
			</span>
		<span class="w2dc-field-content">
		<a
			href="https://www.facebook.com/woolfejewellery/"
			target="_blank"			rel="nofollow"		>www.facebook.com/woolfejewellery/</a>
	</span>
</div>
					<div class="w2dc-field w2dc-field-output-block w2dc-field-output-block-website w2dc-field-output-block-9">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-camera"></span>
						<span class="w2dc-field-name">Instagram:</span>
			</span>
		<span class="w2dc-field-content">
		<a
			href="https://www.instagram.com/woolfejewellery/"
								>www.instagram.com/woolfejewellery/</a>
	</span>
</div>
			</div><div class="w2dc-field-output-block w2dc-field-output-block-categories w2dc-field-output-block-4">
		<span class="w2dc-field-caption">
				<span class="w2dc-field-icon w2dc-fa w2dc-fa-lg w2dc-fa-tasks"></span>
						<span class="w2dc-field-name">Jewellery Categories :</span>
			</span>
		<span class="w2dc-field-content">
						<span class="w2dc-label w2dc-label-primary"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/diamond-jewelllery/" rel="tag">Diamond Jewellery</a>&nbsp;&nbsp;<span class="w2dc-glyphicon w2dc-glyphicon-tag"></span></span>
					<span class="w2dc-label w2dc-label-primary"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/engagement-rings/" rel="tag">Engagement Rings</a>&nbsp;&nbsp;<span class="w2dc-glyphicon w2dc-glyphicon-tag"></span></span>
			</span>
</div>
					
														
													</div>

						<script>
							jQuery(document).ready(function($) {
								$('.w2dc-listing-tabs a').click(function (e) {
									  e.preventDefault();
									  $(this).w2dc_tab('show');
								});
																if (1==2) var x = 1;
																else if ($('#addresses-tab').length)
									$('.w2dc-listing-tabs a[href="#addresses-tab"]').w2dc_tab('show');
																else if ($('#comments-tab').length)
									$('.w2dc-listing-tabs a[href="#comments-tab"]').w2dc_tab('show');
																else if ($('#videos-tab').length)
									$('.w2dc-listing-tabs a[href="#videos-tab"]').w2dc_tab('show');
																else if ($('#contact-tab').length)
									$('.w2dc-listing-tabs a[href="#contact-tab"]').w2dc_tab('show');
																
								jQuery(document).on('shown.bs.w2dc_tab', 'a[data-toggle="w2dc-tab"]', function (e) {
									  if (e.target.hash.substring(1) == 'addresses-tab')
										  for (var key in maps)
												if (typeof maps[key] != 'undefined') {
													setZoomCenter(maps[key]);
												}
								})

								var hash = window.location.hash.substring(1);
								if (hash == 'respond' || hash.indexOf('comment-', 0) >= 0)
									$('.w2dc-listing-tabs a[href="#comments-tab"]').w2dc_tab('show');
								if (hash)
									$('.w2dc-listing-tabs a[href="#'+hash+'"]').w2dc_tab('show');
							});
						</script>

											</article>
				</div>
					</div>

			</div>
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="w2dc_categories_widget-3" class="widget widget_w2dc_categories_widget"><h3 class="widgettitle">Categories list</h3><div class="w2dc-content w2dc-widget w2dc-categories-widget">
	<div class="w2dc-content w2dc-categories-columns w2dc-categories-columns-1"><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/designer-jewellery/" title="Designer Jewellery (9)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/designer-jewellery.png" />Designer Jewellery (9)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/diamond-jewelllery/" title="Diamond Jewellery (26)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/diamond-jewellery.png" />Diamond Jewellery (26)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/engagement-rings/" title="Engagement Rings (19)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/engagement_rings.png" />Engagement Rings (19)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/fashion-jewellery-3/" title="Fashion jewellery (26)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/fashion-jewellery.png" />Fashion jewellery (26)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/luxury-gifts/" title="Gifts &amp; Accessories (5)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/gifts&aaccessories.png" />Gifts &amp; Accessories (5)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/handmade-jewellery/" title="Handmade Jewellery (20)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/hand-made-jewellery.png" />Handmade Jewellery (20)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-auctions/" title="Jewellery Auctions (1)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jewellery_auctions.png" />Jewellery Auctions (1)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-insurance/" title="Jewellery Insurance (1)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jewellery-insurance.png" />Jewellery Insurance (1)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-manufacturers-trade/" title="Jewellery Manufacturers (5)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/retail-jewellery.png" />Jewellery Manufacturers (5)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/jewellery-marketing/" title="Jewellery Marketing (3)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jewellery-marketing.png" />Jewellery Marketing (3)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/wrist_watch_reviews/" title="Watches &amp; Wristwear (5)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/jmwatch.png" />Watches &amp; Wristwear (5)</a></div></div></div></div><div class="w2dc-categories-row w2dc-categories-row-one-column"><div class="w2dc-categories-column w2dc-categories-column-1"><div class="w2dc-categories-column-wrapper"><div class="w2dc-categories-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/web-category/wedding-bridal-2/" title="Wedding Jewellery (3)"><img class="w2dc-field-icon" src="https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/images/categories_icons/wedding-rings.png" />Wedding Jewellery (3)</a></div></div></div></div></div></div>
</li>
<li id="w2dc_locations_widget-3" class="widget widget_w2dc_locations_widget"><h3 class="widgettitle">Locations</h3><div class="w2dc-content w2dc-widget w2dc-locations-widget">
	<div class="w2dc-content w2dc-locations-columns w2dc-locations-columns-1"><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/europe/" title="Europe (3)">Europe (3)</a></div></div></div></div><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/rest-of-the-world/" title="Rest of the World (2)">Rest of the World (2)</a></div></div></div></div><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/united-kingdom-2/" title="United Kingdom (49)">United Kingdom (49)</a></div><div class="sublocations"><ul><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/united-kingdom-2/birmingham-jewellery-quarter/" title="Birmingham Jewellery Quarter (7)">Birmingham Jewellery Quarter (7)</a></li><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/united-kingdom-2/hatton-garden-jewellers-london/" title="Hatton Garden Jewellers (6)">Hatton Garden Jewellers (6)</a></li></ul></div></div></div></div><div class="w2dc-locations-row w2dc-locations-row-one-column"><div class="w2dc-locations-column w2dc-locations-column-1"><div class="w2dc-locations-column-wrapper"><div class="w2dc-locations-root"><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/" title="USA (7)">USA (7)</a></div><div class="sublocations"><ul><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/alabama/" title="Alabama (0)">Alabama (0)</a></li><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/alaska/" title="Alaska (0)">Alaska (0)</a></li><li><a href="https://www.jewellerymonthly.com/jewellery-business-directory/business-place/usa/">View all sublocations -></a></li></ul></div></div></div></div></div></div>
</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Directory Large Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="6536744623"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>

		<li id="bunyad_ads_widget-21" class="widget bunyad-ad">		
							<h3 class="widgettitle">Sponsor</h3>					
			<div class="ads-widget">
			
				<a href="http://www.jewellerygraphics.net/collections/website-packs" title="Marketing Resources for Jewellery Retailers"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/06/jewellery_graphics.jpg"></a>			
			</div>
		
		</li>
		
		<li id="text-10" class="widget widget_text"><h3 class="widgettitle">Helpful Links</h3>			<div class="textwidget"><ul>
<li><a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/">How big will a diamond ring look on my finger?</a></li>
<li><a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/">How to spot fake jewellery.</a></li>
<li><a href="https://www.jewellerymonthly.com/diamond-colour-grading-how-does-it-work/">Diamond colour grading.</a></li>
<li><a href="https://www.jewellerymonthly.com/whats-your-wedding-ring-profile/">Wedding ring profiles.</a></li>
<li><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/">Do you own a fake diamond?</a></li>
</ul</ul></div>
		</li>
<li id="text-16" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Article Tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="9696543829"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Authentic-Patek-Philippe-Nautilus-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Authentic Patek Philippe Nautilus" title="Patek Philippe Nautilus Watch History" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Authentic-Patek-Philippe-Nautilus-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Authentic-Patek-Philippe-Nautilus-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-08-12T20:20:04+00:00">2019-08-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/" title="Patek Philippe Nautilus Watch History">
							Patek Philippe Nautilus Watch History</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/lab-grown-vs-real-should-i-propose-with-a-lab-grown-diamond-ring/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Man-made-v-real-diamonds--110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Lab Grown vs Real? Should I propose with a lab grown diamond ring?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Man-made-v-real-diamonds--110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Man-made-v-real-diamonds--110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-08-07T13:18:06+00:00">2019-08-07 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/lab-grown-vs-real-should-i-propose-with-a-lab-grown-diamond-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/lab-grown-vs-real-should-i-propose-with-a-lab-grown-diamond-ring/" title="Lab Grown vs Real? Should I propose with a lab grown diamond ring?">
							Lab Grown vs Real? Should I propose with a lab grown diamond ring?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/finding-your-perfect-bridesmaids-dresses-without-blowing-the-budget/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/bridemaids-dresses-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Finding your perfect bridesmaids dresses without blowing the budget" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/bridemaids-dresses-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/08/bridemaids-dresses-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-08-04T21:17:50+00:00">2019-08-04 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/finding-your-perfect-bridesmaids-dresses-without-blowing-the-budget/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/finding-your-perfect-bridesmaids-dresses-without-blowing-the-budget/" title="Finding your perfect bridesmaids dresses without blowing the budget">
							Finding your perfect bridesmaids dresses without blowing the budget</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/bespoke-design-process-at-allum-sidaway/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/05/Ivonna_queen_design-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ivonna design for queen" title="Bespoke design process at Allum &#038; Sidaway" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/05/Ivonna_queen_design-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/05/Ivonna_queen_design-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-07-12T12:33:20+00:00">2019-07-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/bespoke-design-process-at-allum-sidaway/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/bespoke-design-process-at-allum-sidaway/" title="Bespoke design process at Allum &#038; Sidaway">
							Bespoke design process at Allum &#038; Sidaway</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							100</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							21</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2019 - PARTNERS: <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> | <a href="http://www.jewellerygraphics.net" title="Jewellery Images & Apps" target="blank">Jewellery:Graphics</a> </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a title="Design &#038; Marketing Services for Retail Jewellers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design Services</a></li>
<li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="https://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.jewellerymonthly.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.M2E4MWE5Zg==.YmI5M2ZiYjBiZDhmN.GE1MDk3NmEyZTYwYTc1ODcyOWI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/select2/select2.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/select2/i18n/en.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/js_functions.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-a11y.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/jquery.coo_kie.js?ver=4.9.10'></script>
<script type='text/javascript' src='//maps.google.com/maps/api/js?v=3.14&#038;libraries=places&#038;sensor=false&#038;key=AIzaSyCYP6w74f87t3EBVV-AyNHD1o9YkBdcUBw&#038;ver=4.9.10'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/google_maps_clasterer.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/jquery.bxslider.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/w2dc/resources/js/bootstrap.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'48493660',post:'5035',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '5035' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>