
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Looking after your new diamond ring - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2014/10/ico.gif" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png" />
	
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v7.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="We all love a new beautiful piece of jewellery, to keep the exquisite shine throughout its lifetime regular care is required. Through following the steps outlined below you will prevent potential damage whilst also ensuring your ring is always displayed at its best."/>
<link rel="canonical" href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking after your new diamond ring - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="og:description" content="We all love a new beautiful piece of jewellery, to keep the exquisite shine throughout its lifetime regular care is required. Through following the steps outlined below you will prevent potential damage whilst also ensuring your ring is always displayed at its best." />
<meta property="og:url" content="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/" />
<meta property="og:site_name" content="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="article:author" content="https://www.facebook.com/mayfairjeweller/" />
<meta property="article:section" content="Jewellery, Diamonds and Gemstones" />
<meta property="article:published_time" content="2018-04-18T15:14:16+00:00" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring-.jpg" />
<meta property="og:image:secure_url" content="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring-.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We all love a new beautiful piece of jewellery, to keep the exquisite shine throughout its lifetime regular care is required. Through following the steps outlined below you will prevent potential damage whilst also ensuring your ring is always displayed at its best." />
<meta name="twitter:title" content="Looking after your new diamond ring - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta name="twitter:site" content="@JewelryMonthly" />
<meta name="twitter:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring-.jpg" />
<meta name="twitter:creator" content="@mayfairjewellrs" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.jewellerymonthly.com\/","sameAs":["https:\/\/twitter.com\/JewelryMonthly"],"@id":"#organization","name":"Jewellery Monthly","logo":"https:\/\/www.jewellerymonthly.com\/wp-content\/uploads\/2015\/03\/jm_icon_2015.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.10"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.4' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/woocommerce.css?ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.7.10'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.10" />
<meta name="generator" content="WooCommerce 3.3.4" />
<link rel='shortlink' href='https://wp.me/p3htpO-3Fp' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Flooking-after-your-new-diamond-ring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Flooking-after-your-new-diamond-ring%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon-256x256.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/jm-54edfe6bv1_site_icon.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
		<script async src='https://stats.wp.com/s-201816.js'></script>
	
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->


</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14099 single-format-standard page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/" title="Looking after your new diamond ring">Looking after your new diamond ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/combining-the-delights-of-art-and-scent-senti-fiori/" title="Combining the delights of art and scent &#8211; Senti Fiori">Combining the delights of art and scent &#8211; Senti Fiori</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/cheffins-fine-art-department-strengthens-team-with-key-new-hire/" title="Cheffins’ Fine Art Department strengthens team with key new hire">Cheffins’ Fine Art Department strengthens team with key new hire</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/new-beehive-experience-for-pandoras-new-shine-collection/" title="New beehive experience for PANDORA’s new Shine collection">New beehive experience for PANDORA’s new Shine collection</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/chapelle-jewellery-to-open-gunwharf-quays-outlet/" title="Chapelle Jewellery to open Gunwharf Quays Designer Outlet">Chapelle Jewellery to open Gunwharf Quays Designer Outlet</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-4cs-education-the-importance-of-diamond-clarity/" title="The 4C&#8217;s Education &#8211; The Importance of Diamond Clarity">The 4C&#8217;s Education &#8211; The Importance of Diamond Clarity</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/pearl-pins-and-a-list-actors-supporting-women-in-the-industry/" title="Pearl pins and A list Actors supporting women in the industry">Pearl pins and A list Actors supporting women in the industry</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/4cs-education-the-importance-of-diamond-colour/" title="4C&#8217;s Education &#8211; The Importance of Diamond Colour">4C&#8217;s Education &#8211; The Importance of Diamond Colour</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/4-tips-for-buying-vintage-jewelry/" title="4 Tips for buying Vintage Jewelry">4 Tips for buying Vintage Jewelry</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/maevona-launch-try-at-home-engagement-ring-service/" title="MaeVona launch &#8220;Try at Home&#8221; Engagement Ring Service">MaeVona launch &#8220;Try at Home&#8221; Engagement Ring Service</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/top-tips-for-buying-fine-jewellery-online/" title="Top tips for buying Fine Jewellery Online">Top tips for buying Fine Jewellery Online</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/introducing-the-ex90-00-00-collection-by-sasha-jewellery/" title="Introducing the EX90°00′00′′ Collection by Sasha Jewellery">Introducing the EX90°00′00′′ Collection by Sasha Jewellery</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/top-selling-jewellery-on-amazon-for-january/" title="Top Selling Jewellery on Amazon for 2018">Top Selling Jewellery on Amazon for 2018</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/new-power-for-personalised-jewellery-brand-whistle-bango/" title="New Power for Personalised Jewellery Brand Whistle + Bango">New Power for Personalised Jewellery Brand Whistle + Bango</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/u-black-spurs-unico-dream-love-dare/" title="U BLACK SPURS, ‘UNICO’: DREAM, LOVE, DARE.">U BLACK SPURS, ‘UNICO’: DREAM, LOVE, DARE.</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/spectacular-jewellery-heist-at-ritz-hotel-in-paris/" title="Spectacular Jewellery Heist at Ritz Hotel In Paris">Spectacular Jewellery Heist at Ritz Hotel In Paris</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/fine-group-launch-new-dazzling-diamond-collection/" title="Fine Group launch new dazzling diamond collection">Fine Group launch new dazzling diamond collection</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/women-are-devastated-prince-harry-is-now-off-the-market/" title="Women are “devastated” the Prince is now off the market">Women are “devastated” the Prince is now off the market</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/most-popular-trending-wedding-rings-for-men-and-women/" title="The most popular wedding rings for men and women">The most popular wedding rings for men and women</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms">Pandora or Trollbeads &#8211; the most popular charms</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/top-20-jewellery-website-designs-of-2017/" title="TOP 20 &#8211; Jewellery Website Designs of 2017">TOP 20 &#8211; Jewellery Website Designs of 2017</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/5-bridesmaid-proposals-that-are-totally-instagrammable/" title="5 bridesmaid proposals that are totally Instagrammable">5 bridesmaid proposals that are totally Instagrammable</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/diamond-shape-guide-for-every-style/" title="Diamond Shape Guide &#8211; for every style">Diamond Shape Guide &#8211; for every style</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/to-ring-or-not-to-ring-the-new-engagement-trends-of-the-uk/" title="To ring or not to ring? The new engagement trends of the UK">To ring or not to ring? The new engagement trends of the UK</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/batemans-4th-november-jewellery-auction/" title="Batemans 4th November Jewellery Auction">Batemans 4th November Jewellery Auction</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/wait-until-winter-to-propose-research-finds/" title="Wait until winter to propose, research finds">Wait until winter to propose, research finds</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-importance-of-diamond-cut-the-4-cs/" title="The importance of Diamond Cut &#8211; the 4 C&#8217;s">The importance of Diamond Cut &#8211; the 4 C&#8217;s</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/watch-warehouse-the-next-generation/" title="Watch Warehouse: The Next Generation">Watch Warehouse: The Next Generation</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/what-does-solitaire-mean-for-diamond-rings/" title="What does Solitaire mean for diamond rings">What does Solitaire mean for diamond rings</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/6-tips-for-that-perfect-engagement-ring/" title="6 tips for that perfect engagement ring">6 tips for that perfect engagement ring</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<div class="fb-like" data-href="https://www.facebook.com/jewellerymonthly/" data-width="150" data-layout="standard" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/09/jm-logo.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="https://www.troostwijkauctions.com/uk/jewelery-and-watches/01-26188/?utm_source=www.jewellerymonthly.com&utm_medium=banner&utm_campaign=26188-diamants" title="Celtic Engagement Rings"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/TW-Banner_600x90_26188.gif" alt="Jewellery Auction" /></a>
			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Hot Jewellery finds online" href="https://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">What&#8217;s Hot Gallery</a></li>
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal-reviews/">Bridal</a></li>
<li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail</a></li>
<li id="menu-item-12279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12279"><a title="Shop Jewellery &#038; Accessories" href="https://www.jewellerymonthly.com/shop/">SHOP</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/"><span itemprop="title">Jewellery, Diamonds and Gemstones</span></a></span><span class="delim">&raquo;</span><span class="current">Looking after your new diamond ring</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-14099" class="post-14099 post type-post status-publish format-standard has-post-thumbnail category-jewellery-diamonds-and-gemstones" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring-.jpg" title="Looking after your new diamond ring" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring--702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="Ring in box mayfair" title="Looking after your new diamond ring" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Looking after your new diamond ring		</h1>
		
		<a href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.jewellerymonthly.com/author/mayfairjewellers/" title="Posts by Sanjay Pattni - Diamond Jeweller &#038; Retail Expert" rel="author">Sanjay Pattni - Diamond Jeweller &#38; Retail Expert</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2018-04-18T15:14:16+00:00" itemprop="datePublished">2018-04-18</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/" rel="category tag">Jewellery, Diamonds and Gemstones</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><span style="font-weight: 400;">We all love a new beautiful piece of jewellery, however to keep the exquisite shine throughout its lifetime regular care is required. Through following the steps outlined below you will prevent potential damage whilst also ensuring your ring is always displayed at its best. In addition to maintaining the sparkle you are also protecting against long-term costs such as stone replacement or metal repair, allowing your ring to be treasured and passed on for generations to come.</span></p>
<p><span style="font-weight: 400;"><span style="font-weight: 400;"><strong>1:  </strong>Ensure you store your rings correctly, this includes keeping each piece secured separately in a safe dry place. By separating jewellery you are preventing tarnishing and scratching from occurring. This is especially important when you have multiple pieces of diamond jewellery, as diamonds are the only thing strong enough to scratch another diamond.</span></span></p>
<p><span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;"><strong>2:  </strong>When picking up your ring ensure it is by the band and not the stone. This not only helps prevent the setting from becoming loose, but also prevents oils from your skin decreasing the overall visible clarity of the stone.</span></span></span></p>
<p><span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;"><strong>3:  </strong>Putting on jewellery should be the last part of your routine when getting ready. This ensures that your perfumes and moisturisers have time to soak into your skin, preventing damage to the surface whilst also avoiding your ring catching on clothing.</span></span></span></p>
<p><span style="font-weight: 400;"><strong>4:  </strong>Wear your ring appropriately, </span><span style="font-weight: 400;">always</span><span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;"> take it off for activities such as cleaning to avoid contact with chemicals that can potentially be harmful. Outdoor activities such as gardening and sports also put your jewellery at risk of becoming damaged or dirty.  Finally, wearing your ring overnight puts it at risk, ensure you follow section 1 before going to bed to best protect your ring for the future.</span></span></span></p>
<p><strong>5:  </strong>Inspect your rings regularly, checking for any signs of wear. This should include checking the settings &amp; prongs, if they appear loose this could potentially lead to the loss of stones and will need to be rectified by a jeweller.<br />
<img class="aligncenter size-full wp-image-14103" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Mayfair-jewellery-maintenance.jpg" alt="Mayfair ring selection maintenance" width="1078" height="471" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Mayfair-jewellery-maintenance.jpg 1078w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Mayfair-jewellery-maintenance-300x131.jpg 300w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Mayfair-jewellery-maintenance-800x350.jpg 800w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Mayfair-jewellery-maintenance-300x131@2x.jpg 600w" sizes="(max-width: 1078px) 100vw, 1078px" /><strong>6:  </strong>Although many options of ring cleaning are proposed on the internet, the simplest and safest way as recommended by the GIA is to use a few drops of non-phosphate washing up liquid mixed with a small bowl of plain or carbonated water, once or twice a week. Allow your jewellery to soak in the mixture for 5 minutes. This will help loosen any dirt, which you can then gently clean off with a soft clean toothbrush or cloth. Next rinse your ring in a clean small bowl of cold water, preventing the disaster of dropping your ring into the sink and potentially losing it. Finally dry your ring gently with a soft lint-free cloth, following the grain of the jewellery to prevent scratches.</p>
<p><strong>7:  </strong>Another at home option to help ensure your ring is kept free of dust and maintains its sparkle is an ultrasonic cleaner. The machines are affordable, with professional quality ultrasonic cleaners being available for £150 or less. Ultrasonic cleaners use high-frequency sound waves that travel through water mixed with cleaning solution to help dislodge dirt from hard to reach areas. Although they are an accessible form of cleaning, ultrasonic cleaners need to be used with caution. You need to be sure that the stones in your ring are not porous like pearls and amber, haven’t been repaired previously, coated with materials such a oils or wax seen with emeralds and opals,  or heat treated like certain forms of sapphire and rubies. If you are unsure you can refer to the GIA’s guide on ultrasonic cleaners for further information here: <a href="http://4cs.gia.edu/en-us/blog/gems-ultrasonic-cleaners/"><span style="font-weight: 400;">http://4cs.gia.edu/en-us/blog/gems-ultrasonic-cleaners/</span></a><span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;"> , or contact your local jeweller for an inspection and further advice.</span></span></span></p>
<p><img class="aligncenter size-full wp-image-14115" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/mayfair-maintenance-ring-3-.jpg" alt="silver ring mayfair " width="1078" height="471" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/mayfair-maintenance-ring-3-.jpg 1078w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/mayfair-maintenance-ring-3--300x131.jpg 300w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/mayfair-maintenance-ring-3--800x350.jpg 800w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/mayfair-maintenance-ring-3--300x131@2x.jpg 600w" sizes="(max-width: 1078px) 100vw, 1078px" /></p>
<p><strong>8:  </strong>Although you can keep your ring clean yourself, ideally you should get your ring professionally cleaned each year. They will use a combination of professional grade ultrasonic cleaning equipment, steam cleaners and other methods  to more effectively buff and polish metals to give them <span style="font-weight: 400;"><span style="font-weight: 400;"><span style="font-weight: 400;">a long-term beautiful shine. If your ring is white gold, it should be <a href="https://en.wikipedia.org/wiki/Plating#Rhodium_plating">plated with rhodium</a> every 18 months to maintain its original glory. </span></span></span></p>
<p><strong>9:  </strong>Finally, to ensure your ring and its monetary investment are secure you can look at insuring your ring. Like home or car insurance, jewellery insurance covers against theft, damage and loss. Often an appraisal of your ring is required by the insurance companies to determine the appropriate value is placed on each piece. Ensure that you shop around to find the right cover for you and read through the fine print carefully.</p>
<p>For further more in-depth information on maintaining your ring you can refer to the following GIA articles:<br />
<a href="https://www.gia.edu/gia-news-research-tips-caring-jewelry"><span style="font-weight: 400;">https://www.gia.edu/gia-news-research-tips-caring-jewelry<br />
</span></a><a href="http://4cs.gia.edu/en-us/blog/how-to-protect-your-diamond-engagement-ring/"><span style="font-weight: 400;">http://4cs.gia.edu/en-us/blog/how-to-protect-your-diamond-engagement-ring/</span></a></p>
<hr />
<p><span style="font-weight: 400;">If you would like more information on choosing the right diamond style or would like to arrange an appointment where we can show you a range of stone shapes and styles then get in touch on Tel: </span><span style="font-weight: 400;">+44 (0) 203 205 7169</span><span style="font-weight: 400;"> or email us at: </span><span style="font-weight: 400;">sales@mayfairjewellers.com</span></p>
<p><span style="font-weight: 400;">Alternatively browse our beautiful range of diamond engagement rings and find your perfect match. </span><a href="https://www.mayfairjewellers.com/collections/engagement-rings%20"><span style="font-weight: 400;">https://www.mayfairjewellers.com/collections/engagement-rings</span></a></p>
<p>&nbsp;</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.jewellerymonthly.com/combining-the-delights-of-art-and-scent-senti-fiori/" rel="prev">Combining the delights of art and scent &#8211; Senti Fiori</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/917ad7cbd76230348ece97a732e42b87?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/917ad7cbd76230348ece97a732e42b87?s=200&amp;d=identicon&amp;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://www.jewellerymonthly.com/author/mayfairjewellers/" title="Posts by Sanjay Pattni - Diamond Jeweller &#038; Retail Expert" rel="author">Sanjay Pattni - Diamond Jeweller &#38; Retail Expert</a>					
					<ul class="social-icons">
											
						<li>
							<a href="http://www.mayfairjewellers.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.facebook.com/mayfairjeweller/" class="icon fa fa-facebook" title="Facebook"> 
								<span class="visuallyhidden">Facebook</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://twitter.com/mayfairjewellrs" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/in/sanjay-pattni-716a0b33/" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">With over 40 years experience in Diamond Jewellery Sanjay heads up Mayfair Jewellers in the heart of London, specialising in exquisite bridal jewellery from designers around the world.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-214x140.jpg" class="image wp-post-image" alt="pandora-vs-trollbeads" title="Pandora or Trollbeads &#8211; the most popular charms" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-12-10T13:15:28+00:00">2017-12-10 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms">Pandora or Trollbeads &#8211; the most popular charms</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/6-tips-for-that-perfect-engagement-ring/" title="6 tips for that perfect engagement ring" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2017/09/engagement-ring-and-proposal-tips-214x140.jpg" class="image wp-post-image" alt="" title="6 tips for that perfect engagement ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2017/09/engagement-ring-and-proposal-tips-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2017/09/engagement-ring-and-proposal-tips-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-09-28T15:10:11+00:00">2017-09-28 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/6-tips-for-that-perfect-engagement-ring/" title="6 tips for that perfect engagement ring">6 tips for that perfect engagement ring</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/a-recipe-of-love-like-no-other/" title="A recipe of love like no other" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2017/08/home-casting-kits-214x140.jpg" class="image wp-post-image" alt="home casting kits" title="A recipe of love like no other" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2017/08/home-casting-kits-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2017/08/home-casting-kits-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-08-23T17:14:25+00:00">2017-08-23 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/a-recipe-of-love-like-no-other/" title="A recipe of love like no other">A recipe of love like no other</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.jewellerymonthly.com/jewellery-business-directory/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/recommeded_retailers_side_bar.jpg" title="Jewellery Directory" alt="Jewellery Directory"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-33" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="" title="Unique Silver Jewellery"><img src="" alt="" /></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://eepurl.com/cyMG2P" title="Subscribe Here"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/newsletter_signup.jpg" alt="join our exclusive mailing list" /></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-10" class="widget popular-posts">			<h3 class="widgettitle">Our 10 most Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pandora-vs-trollbeads" title="Pandora or Trollbeads &#8211; the most popular charms" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-10T13:15:28+00:00">2017-12-10 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms">
							Pandora or Trollbeads &#8211; the most popular charms</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/11/fake-jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fake-jewellery" title="Can you spot fake jewellery?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-11-23T11:00:38+00:00">2016-11-23 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/" title="Can you spot fake jewellery?">
							Can you spot fake jewellery?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="top-ten-jewellery-companies" title="The top 10 jewellery brands online" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-08-06T08:42:38+00:00">2015-08-06 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/" title="The top 10 jewellery brands online">
							The top 10 jewellery brands online</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="inspirational-jewellery adverts" title="10 Inspirational Jewellery Adverts." srcset="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-07-25T16:49:39+00:00">2015-07-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/" title="10 Inspirational Jewellery Adverts.">
							10 Inspirational Jewellery Adverts.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="diamond-ring-size-guider" title="How big will a diamond ring look on my finger?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-11T17:56:47+00:00">2015-02-11 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/" title="How big will a diamond ring look on my finger?">
							How big will a diamond ring look on my finger?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/real-or-fake-diamonds-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="real or fake diamonds" title="Do you own a fake diamond? know the truth about your ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-14T09:00:09+00:00">2014-02-14 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">
							Do you own a fake diamond? know the truth about your ring.</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Article Tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="9696543829"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring--110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ring in box mayfair" title="Looking after your new diamond ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring--110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/Jewellery-cleaning-ring--110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-04-18T15:14:16+00:00">2018-04-18 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/looking-after-your-new-diamond-ring/" title="Looking after your new diamond ring">
							Looking after your new diamond ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/combining-the-delights-of-art-and-scent-senti-fiori/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/scenti-fiori-lotus-flower-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Scenti fiori scented pendant" title="Combining the delights of art and scent &#8211; Senti Fiori" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/scenti-fiori-lotus-flower-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/scenti-fiori-lotus-flower-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-04-17T11:07:12+00:00">2018-04-17 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/combining-the-delights-of-art-and-scent-senti-fiori/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/combining-the-delights-of-art-and-scent-senti-fiori/" title="Combining the delights of art and scent &#8211; Senti Fiori">
							Combining the delights of art and scent &#8211; Senti Fiori</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/cheffins-fine-art-department-strengthens-team-with-key-new-hire/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/cheffins_appointment-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Cheffins Auction house appointment" title="Cheffins’ Fine Art Department strengthens team with key new hire" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/cheffins_appointment-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/cheffins_appointment-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-04-10T21:54:58+00:00">2018-04-10 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/cheffins-fine-art-department-strengthens-team-with-key-new-hire/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/cheffins-fine-art-department-strengthens-team-with-key-new-hire/" title="Cheffins’ Fine Art Department strengthens team with key new hire">
							Cheffins’ Fine Art Department strengthens team with key new hire</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/new-beehive-experience-for-pandoras-new-shine-collection/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/pandora_shine_colleciton-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pandora shine collection" title="New beehive experience for PANDORA’s new Shine collection" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/pandora_shine_colleciton-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/04/pandora_shine_colleciton-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-04-06T10:33:53+00:00">2018-04-06 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/new-beehive-experience-for-pandoras-new-shine-collection/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/new-beehive-experience-for-pandoras-new-shine-collection/" title="New beehive experience for PANDORA’s new Shine collection">
							New beehive experience for PANDORA’s new Shine collection</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							101</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2018 - PARTNERS: <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> | <a href="http://www.jewellerygraphics.net" title="Jewellery Images & Apps" target="blank">Jewellery:Graphics</a> </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="https://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-917ad7cbd76230348ece97a732e42b87">
	</div>
	</div>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.3a81a9f.bb93fbb0bd8f4a50976a2e60a758729b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"https:\/\/www.jewellerymonthly.com\/basket\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_c695b44e847f9819ca0642f0017680cb","fragment_name":"wc_fragments_c695b44e847f9819ca0642f0017680cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.7.10'></script>
<!-- WooCommerce JavaScript -->
<script type="text/javascript">
jQuery(function($) { 
jQuery( '.add_to_cart_button:not(.product_type_variable, .product_type_grouped)' ).click( function() {
				var productID = jQuery( this ).data( 'product_id' );
				var productDetails = {
					'id': productID,
					'quantity': jQuery( this ).data( 'quantity' ),
				};
				_wca.push( {
					'_en': 'woocommerceanalytics_product_view',
					'blog_id': '48493660',
					'pi': productDetails.id,
					'ui': 'null',
				} );
				_wca.push( {
					'_en': 'woocommerceanalytics_add_to_cart',
					'blog_id': 48493660,
					'pi': productDetails.id,
					'pq': productDetails.quantity,
					'ui': 'null',
				} );
			} );
 });
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'48493660',post:'14099',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '14099' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>