<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>The SS19 Jewellery Trends You Need to Know About Now - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/jm.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Jewellery-Monthly-icon.png" />
	

<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Wondering what the latest design trends in jewellery are for spring/ summer 2019? Explore the bold, brave new shapes that are taking over!"/>
<link rel="canonical" href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The SS19 Jewellery Trends You Need to Know About Now - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="og:description" content="Wondering what the latest design trends in jewellery are for spring/ summer 2019? Explore the bold, brave new shapes that are taking over!" />
<meta property="og:url" content="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/" />
<meta property="og:site_name" content="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="article:author" content="https://www.facebook.com/jewellerymonthly" />
<meta property="article:tag" content="2019" />
<meta property="article:tag" content="bracelets" />
<meta property="article:tag" content="charms" />
<meta property="article:tag" content="earrings" />
<meta property="article:tag" content="fashion" />
<meta property="article:tag" content="jewellery" />
<meta property="article:tag" content="spring" />
<meta property="article:tag" content="summer" />
<meta property="article:tag" content="trends" />
<meta property="article:section" content="Latest Fashion Jewellery" />
<meta property="article:published_time" content="2019-02-25T17:33:33+00:00" />
<meta property="article:modified_time" content="2019-02-25T17:37:47+00:00" />
<meta property="og:updated_time" content="2019-02-25T17:37:47+00:00" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article.jpg" />
<meta property="og:image:secure_url" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="471" />
<meta property="og:image:alt" content="Spring Summer jewellery article" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Wondering what the latest design trends in jewellery are for spring/ summer 2019? Explore the bold, brave new shapes that are taking over!" />
<meta name="twitter:title" content="The SS19 Jewellery Trends You Need to Know About Now - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta name="twitter:site" content="@JewelryMonthly" />
<meta name="twitter:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article.jpg" />
<meta name="twitter:creator" content="@JewelryMonthly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.jewellerymonthly.com/","sameAs":["https://twitter.com/JewelryMonthly"],"@id":"https://www.jewellerymonthly.com/#organization","name":"Jewellery Monthly","logo":"https://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.jewellerymonthly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.jewellerymonthly.com/category/fashion-jewellery/","name":"Latest Fashion Jewellery"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/","name":"The SS19 Jewellery Trends You Need to Know About Now"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.9' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.9'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p3htpO-3QN' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fthe-ss19-jewellery-trends-you-need-to-know-about-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fthe-ss19-jewellery-trends-you-need-to-know-about-now%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="https://plus.google.com/communities/106550357904517451325" rel="author" />

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />

<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-270x270.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="ahrefs-site-verification" content="08b90ec8a406f3f0c7e96af2ed466dbc69f7b301c09730de75fc001135b03ccf">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14805 single-format-standard page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/" title="The SS19 Jewellery Trends You Need to Know About Now">The SS19 Jewellery Trends You Need to Know About Now</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/amora-the-superior-gem/" title="Amora – The Superior Gem">Amora – The Superior Gem</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?">The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/" title="Precision Cut: Art of Extraordinary">Precision Cut: Art of Extraordinary</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/first-steps-seo-for-your-jewellery-website/" title="First steps SEO for your Jewellery Website">First steps SEO for your Jewellery Website</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-choose-your-wedding-photographer/" title="How To Choose Your Wedding Photographer">How To Choose Your Wedding Photographer</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/rolex-why-the-mystique/" title="Rolex: Why the Mystique?">Rolex: Why the Mystique?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/a-new-year-a-time-to-review/" title="A new year – A time to review">A new year – A time to review</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-look-after-your-jewellery/" title="How to look after your jewellery">How to look after your jewellery</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/build-trust-and-confidence-with-jewellery-trade-organisations/" title="Build trust and confidence with Jewellery Trade Organisations">Build trust and confidence with Jewellery Trade Organisations</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/challenges-of-tracing-diamonds-from-mine-to-market/" title="Challenges of tracing diamonds from mine to market">Challenges of tracing diamonds from mine to market</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/your-guide-to-choosing-an-engagement-ring/" title="Your Guide to Choosing an Engagement Ring">Your Guide to Choosing an Engagement Ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/dispelling-the-myth-of-the-engagement-ring/" title="Dispelling the myth of the engagement ring">Dispelling the myth of the engagement ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-select-sterling-silver-bold-biker-rings-for-men/" title="How to Select Sterling Silver Bold Biker Rings for Men">How to Select Sterling Silver Bold Biker Rings for Men</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/what-factors-influence-your-diamond-buying-process/" title="What factors influence your diamond buying process?">What factors influence your diamond buying process?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-gold-dipped-natural-rose-by-love-picker/" title="The Gold Dipped Natural Rose by Love Picker">The Gold Dipped Natural Rose by Love Picker</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/pearl-buyer-guide-for-different-types-of-pearls/" title="Pearl Buyer Guide for Different Types of Pearls">Pearl Buyer Guide for Different Types of Pearls</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/4-fundamental-things-to-consider-before-buying-a-ring-for-your-man/" title="4 Fundamental Things to Consider Before Buying a Ring for Your Man">4 Fundamental Things to Consider Before Buying a Ring for Your Man</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/my-favourite-diamond-princess-cut-2/" title="My favourite diamond: Princess Cut">My favourite diamond: Princess Cut</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/luxury-high-street-jeweller-serendipity-diamonds-opens-in-isle-of-wight/" title="Luxury High Street Jeweller to open in Isle of Wight">Luxury High Street Jeweller to open in Isle of Wight</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/weddings-credit-average-costs-revealed/" title="Weddings on credit? Average costs revealed&#8230;">Weddings on credit? Average costs revealed&#8230;</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/autumn-fair-birmingham-2-5-september-2018/" title="Autumn Fair Birmingham &#8211; 2-5 September 2018">Autumn Fair Birmingham &#8211; 2-5 September 2018</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/iidgr-returns-to-ijl/" title="IIDGR Returns to IJL">IIDGR Returns to IJL</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/git-urges-buy-certified-diamonds/" title="GIT Urges Consumers to Buy Certified Diamonds from Renowned Labs">GIT Urges Consumers to Buy Certified Diamonds from Renowned Labs</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/my-favourite-diamond-step-cuts/" title="My favourite diamond: Step cuts">My favourite diamond: Step cuts</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/guinness-world-record-success-for-jewellery-design-students/" title="Guinness World Record Success for Jewellery Design Students">Guinness World Record Success for Jewellery Design Students</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/french-jewellers-jaubalet-paris-launches-london/" title="French Jewellers Jaubalet Paris Launch in London">French Jewellers Jaubalet Paris Launch in London</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/fiyah-student-jewellery-design-competition-2018/" title="FIYAH Student Jewellery Design Competition 2018">FIYAH Student Jewellery Design Competition 2018</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/lumbers-jewellers-hold-pit-stop-challenge-to-raise-money-for-leicester-charity/" title="Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity">Lumbers Jewellers hold ‘Pit Stop Challenge’ to raise money for Leicester charity</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/why-do-i-need-high-value-home-insurance-to-cover-my-jewellery/" title="Why do I need high value home insurance to cover my jewellery?">Why do I need high value home insurance to cover my jewellery?</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<a href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">*NEW - MARKETING SERVICES</a>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/JM_Logo_Web.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="https://www.joshuajamesjewellery.co.uk"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james.jpg" alt="Diamond Engagement Rings" /></a>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail News</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Jewellery Inspiration" href="https://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">INSPIRATION</a></li>
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal/">Bridal</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14311"><a title="Design and Marketing Services for Jewellery retailers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design and Marketing for Jewellers</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.jewellerymonthly.com/category/fashion-jewellery/"><span itemprop="title">Latest Fashion Jewellery</span></a></span><span class="delim">&raquo;</span><span class="current">The SS19 Jewellery Trends You Need to Know About Now</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-14805" class="post-14805 post type-post status-publish format-standard has-post-thumbnail category-fashion-jewellery tag-2481 tag-bracelets tag-charms tag-earrings tag-fashion tag-jewellery tag-spring tag-summer tag-trends" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article.jpg" title="The SS19 Jewellery Trends You Need to Know About Now" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="Spring Summer jewellery article" title="The SS19 Jewellery Trends You Need to Know About Now" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		The SS19 Jewellery Trends You Need to Know About Now		</h1>
		
		<a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-02-25T17:33:33+00:00" itemprop="datePublished">2019-02-25</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.jewellerymonthly.com/category/fashion-jewellery/" rel="category tag">Latest Fashion Jewellery</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Earth, wind and fire are set to be big news this summer, and sadly don’t mean the 1980’s R&amp;B band, but the major jewellery trends for SS19. Inspired by mother nature, this summer’s finest jewellery is reminiscent of flora, fauna, the sun, moon and stars.</p>
<p>This season is all about bold, brave new shapes that will transform your look &#8211; often easier said than done. We’ve taken on the elements, so to speak, and featured items that will transform the avant garde catwalk jewellery into wearable, budget friendly, trends we can all enjoy.</p>
<p>Yes, shells are back for summer! If those holiday memories you have of threading shells together on a piece of string, or 90s throwbacks to your days as a ‘surfer chick’ are starting to haunt you don’t worry &#8211; we’d rather forget them too. Avoid a knotty mess that looks like a fisherman&#8217;s rope and go for subtle pearls that shimmer in the sun. The below <a href="https://www.joshuajamesjewellery.co.uk/trollbeads-white-pearl-18ct-gold-bead-51702g-p1013">Trollbeads White Pearl &amp; 18ct Gold</a> Bead and <a href="https://www.joshuajamesjewellery.co.uk/swarovski-remix-rose-gold-white-pearl-bracelet-p10246">Swarovski Remix Rose Gold &amp; White Pearl Bracelet</a> show that you can embrace a trend without bringing the beach home with you.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="702" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 702px; height: 263px;" data-original-width="702" data-original-height="263" > <div class="gallery-group images-1" style="width: 263px; height: 263px;" data-original-width="263" data-original-height="263" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="259"> <meta itemprop="height" content="259"> <img data-attachment-id="14818" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-remix-rose-gold-white-pearl-bracelet-p10246-22556_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swarovski-remix-rose-gold-white-pearl-bracelet-p10246-22556_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-remix-rose-gold-white-pearl-bracelet-p10246-22556_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-remix-rose-gold-white-pearl-bracelet-p10246-22556_image-600x600.jpg" src="https://i2.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-remix-rose-gold-white-pearl-bracelet-p10246-22556_image.jpg?w=259&#038;h=259&#038;crop=1&#038;ssl=1" width="259" height="259" data-original-width="259" data-original-height="259" itemprop="http://schema.org/image" title="swarovski-remix-rose-gold-white-pearl-bracelet-p10246-22556_image" alt="white pearl and 18ct gold bracelet" style="width: 259px; height: 259px;" /> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 176px; height: 263px;" data-original-width="176" data-original-height="263" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="172"> <meta itemprop="height" content="259"> <img data-attachment-id="14811" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/clever-visuals-392309-unsplash.jpg" data-orig-size="3072,4608" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clever-visuals-392309-unsplash" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/clever-visuals-392309-unsplash-200x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/clever-visuals-392309-unsplash-400x600.jpg" src="https://i1.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/clever-visuals-392309-unsplash.jpg?w=172&#038;h=259&#038;ssl=1" width="172" height="259" data-original-width="172" data-original-height="259" itemprop="http://schema.org/image" title="clever-visuals-392309-unsplash" alt="seashells in glass bottle sitting on wood" style="width: 172px; height: 259px;" /> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 263px; height: 263px;" data-original-width="263" data-original-height="263" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="259"> <meta itemprop="height" content="259"> <img data-attachment-id="14820" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-white-pearl-18ct-gold-bead-51702g-p1013-3691_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trollbeads-white-pearl-18ct-gold-bead-51702g-p1013-3691_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-white-pearl-18ct-gold-bead-51702g-p1013-3691_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-white-pearl-18ct-gold-bead-51702g-p1013-3691_image-600x600.jpg" src="https://i1.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-white-pearl-18ct-gold-bead-51702g-p1013-3691_image.jpg?w=259&#038;h=259&#038;crop=1&#038;ssl=1" width="259" height="259" data-original-width="259" data-original-height="259" itemprop="http://schema.org/image" title="trollbeads-white-pearl-18ct-gold-bead-51702g-p1013-3691_image" alt="pearl charm bead" style="width: 259px; height: 259px;" /> </div> </div> <!-- close group --> </div> <!-- close row --> </div><p>Think crescent moons and doodle star shapes to emulate the larger than life star shaped ear cuffs from <a href="https://www.elle.com/uk/fashion/g22724567/best-statement-earrings-fashion-week/?slide=7">Balmain</a>. Shine with these <a href="https://www.joshuajamesjewellery.co.uk/nomination-gioie-yellow-gold-plated-star-earrings-with-blue-cubic-zirconia-p10829">Goie gold plated blue cubic zirconia studs</a> from Nomination Italy, and dress it up with the <a href="https://www.joshuajamesjewellery.co.uk/chlobo-rose-gold-plated-shooting-stars-stud-earrings-rest190-p9884">Chlobo rose gold shooting star earrings</a>. Match them with the rose gold moon and star <a href="https://www.joshuajamesjewellery.co.uk/chlobo-cute-mini-noodle-rose-gold-moon-star-bracelet-rbmn830-p9584">bracelet</a> for more of that ethereal charm.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="702" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 702px; height: 468px;" data-original-width="702" data-original-height="468" > <div class="gallery-group images-1" style="width: 468px; height: 468px;" data-original-width="468" data-original-height="468" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="464"> <meta itemprop="height" content="464"> <img data-attachment-id="14808" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-cute-mini-noodle-rose-gold-moon-star-bracelet-rbmn830-p9584-20024_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chlobo-cute-mini-noodle-rose-gold-moon-star-bracelet-rbmn830-p9584-20024_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-cute-mini-noodle-rose-gold-moon-star-bracelet-rbmn830-p9584-20024_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-cute-mini-noodle-rose-gold-moon-star-bracelet-rbmn830-p9584-20024_image-600x600.jpg" src="https://i0.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-cute-mini-noodle-rose-gold-moon-star-bracelet-rbmn830-p9584-20024_image.jpg?w=464&#038;h=464&#038;crop=1&#038;ssl=1" width="464" height="464" data-original-width="464" data-original-height="464" itemprop="http://schema.org/image" title="chlobo-cute-mini-noodle-rose-gold-moon-star-bracelet-rbmn830-p9584-20024_image" alt="moon and start char bracelet" style="width: 464px; height: 464px;" /> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 234px; height: 468px;" data-original-width="234" data-original-height="468" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="230"> <meta itemprop="height" content="230"> <img data-attachment-id="14816" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/nomination-gioie-yellow-gold-plated-star-earrings-with-blue-cubic-zirconia-p10829-26453_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nomination-gioie-yellow-gold-plated-star-earrings-with-blue-cubic-zirconia-p10829-26453_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/nomination-gioie-yellow-gold-plated-star-earrings-with-blue-cubic-zirconia-p10829-26453_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/nomination-gioie-yellow-gold-plated-star-earrings-with-blue-cubic-zirconia-p10829-26453_image-600x600.jpg" src="https://i1.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/nomination-gioie-yellow-gold-plated-star-earrings-with-blue-cubic-zirconia-p10829-26453_image.jpg?w=230&#038;h=230&#038;crop=1&#038;ssl=1" width="230" height="230" data-original-width="230" data-original-height="230" itemprop="http://schema.org/image" title="nomination-gioie-yellow-gold-plated-star-earrings-with-blue-cubic-zirconia-p10829-26453_image" alt="small star stud earrings with blue gem stones" style="width: 230px; height: 230px;" /> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="230"> <meta itemprop="height" content="230"> <img data-attachment-id="14809" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-rose-gold-plated-shooting-stars-stud-earrings-rest190-p9884-20949_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chlobo-rose-gold-plated-shooting-stars-stud-earrings-rest190-p9884-20949_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-rose-gold-plated-shooting-stars-stud-earrings-rest190-p9884-20949_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-rose-gold-plated-shooting-stars-stud-earrings-rest190-p9884-20949_image-600x600.jpg" src="https://i2.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/chlobo-rose-gold-plated-shooting-stars-stud-earrings-rest190-p9884-20949_image.jpg?w=230&#038;h=230&#038;crop=1&#038;ssl=1" width="230" height="230" data-original-width="230" data-original-height="230" itemprop="http://schema.org/image" title="chlobo-rose-gold-plated-shooting-stars-stud-earrings-rest190-p9884-20949_image" alt="three star rose gold earrings, representing shooting stars" style="width: 230px; height: 230px;" /> </div> </div> <!-- close group --> </div> <!-- close row --> </div><p>Big Bold Rocks: <a href="https://www.elle.com/uk/fashion/g22724567/best-statement-earrings-fashion-week/?slide=20">Etro</a> gave us a taste of this look during the SS19 show, so start pocketing unusual stones and layer your necklaces. Think boulder shapes with geological pinks, pastels and reds. Stones that aren’t your everyday. Now’s the time to dig out that chunky rocky number that you bought years ago and haven’t got around to wearing yet. Layer it with some subtle stone charms. Always start with the basics when layering necklaces, it’s wise to have one standard length chain and go longer and looser from there. Start with the<a href="https://www.joshuajamesjewellery.co.uk/joshua-james-romance-silver-cz-pear-drop-necklace-p11487"> Joshua James Romance Silver and Pear Drop Necklace</a> and mix it up with shades of ruby and natural rock to really nail the trend: <a href="https://www.joshuajamesjewellery.co.uk/trollbeads-ruby-rock-bead-80116-p1054">Trollbeads Ruby Rock Bead</a> is the ideal hue for this. Layer it with the understated <a href="https://www.joshuajamesjewellery.co.uk/claudia-bradby-silver-pebble-pearl-layering-necklace-p11669">Pebble and Pearl Layering Necklace</a> from Claudia Bradby to complete the look.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="702" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 702px; height: 468px;" data-original-width="702" data-original-height="468" > <div class="gallery-group images-1" style="width: 468px; height: 468px;" data-original-width="468" data-original-height="468" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="464"> <meta itemprop="height" content="464"> <img data-attachment-id="14814" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-pear-drop-necklace-p11487-28225_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joshua-james-romance-silver-cz-pear-drop-necklace-p11487-28225_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-pear-drop-necklace-p11487-28225_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-pear-drop-necklace-p11487-28225_image-600x600.jpg" src="https://i0.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-pear-drop-necklace-p11487-28225_image.jpg?w=464&#038;h=464&#038;crop=1&#038;ssl=1" width="464" height="464" data-original-width="464" data-original-height="464" itemprop="http://schema.org/image" title="joshua-james-romance-silver-cz-pear-drop-necklace-p11487-28225_image" alt="silver necklace with large pearl drop stones" style="width: 464px; height: 464px;" /> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 234px; height: 468px;" data-original-width="234" data-original-height="468" > <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="230"> <meta itemprop="height" content="230"> <img data-attachment-id="14819" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-ruby-rock-bead-80116-p1054-3462_image-1.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trollbeads-ruby-rock-bead-80116-p1054-3462_image (1)" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-ruby-rock-bead-80116-p1054-3462_image-1-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-ruby-rock-bead-80116-p1054-3462_image-1-600x600.jpg" src="https://i2.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/trollbeads-ruby-rock-bead-80116-p1054-3462_image-1.jpg?w=230&#038;h=230&#038;crop=1&#038;ssl=1" width="230" height="230" data-original-width="230" data-original-height="230" itemprop="http://schema.org/image" title="trollbeads-ruby-rock-bead-80116-p1054-3462_image (1)" alt="purple ruby troll bead" style="width: 230px; height: 230px;" /> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="230"> <meta itemprop="height" content="230"> <img data-attachment-id="14810" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/claudia-bradby-silver-pebble-pearl-layering-necklace-p11669-28336_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="claudia-bradby-silver-pebble-pearl-layering-necklace-p11669-28336_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/claudia-bradby-silver-pebble-pearl-layering-necklace-p11669-28336_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/claudia-bradby-silver-pebble-pearl-layering-necklace-p11669-28336_image-600x600.jpg" src="https://i2.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/claudia-bradby-silver-pebble-pearl-layering-necklace-p11669-28336_image.jpg?w=230&#038;h=230&#038;crop=1&#038;ssl=1" width="230" height="230" data-original-width="230" data-original-height="230" itemprop="http://schema.org/image" title="claudia-bradby-silver-pebble-pearl-layering-necklace-p11669-28336_image" alt="pebble and pearl layering laong necklace by claudia bradby" style="width: 230px; height: 230px;" /> </div> </div> <!-- close group --> </div> <!-- close row --> </div><p>Big Night Out. All things nice adorned the neck’s of models on the catwalk, <a href="https://www.elle.com/uk/fashion/g22724567/best-statement-earrings-fashion-week/?slide=3">Givenchy</a> had them encased in jewels, which hung, mobile like, from their ears to chest. Pretty but definitely not practical. If you want to channel this glitz for a killer evening look, here’s what you need to know… Few do sparkle better than Swarovski, this <a href="https://www.joshuajamesjewellery.co.uk/swarovski-louison-clear-crystal-rhodium-necklace-5419235-p10981">Louison Necklace</a> is the timeless choice with its delicate design and clear Swarovski Crystals. Pair it with these killer <a href="https://www.joshuajamesjewellery.co.uk/joshua-james-romance-silver-cz-marquise-drop-earrings-p11473">Romance Silver &amp; CZ Marquise Drop Earrings</a> for flawless sparkle. Done.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="702" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 702px; height: 601px;" data-original-width="702" data-original-height="601" > <div class="gallery-group images-1" style="width: 402px; height: 601px;" data-original-width="402" data-original-height="601" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="398"> <meta itemprop="height" content="597"> <img data-attachment-id="14815" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/mat-reding-1196074-unsplash.jpg" data-orig-size="3456,5184" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mat-reding-1196074-unsplash" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/mat-reding-1196074-unsplash-200x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/mat-reding-1196074-unsplash-400x600.jpg" src="https://i0.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/mat-reding-1196074-unsplash.jpg?w=398&#038;h=597&#038;ssl=1" width="398" height="597" data-original-width="398" data-original-height="597" itemprop="http://schema.org/image" title="mat-reding-1196074-unsplash" alt="image of opulent chandeliers along a hallway with dark background" style="width: 398px; height: 597px;" /> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 300px; height: 601px;" data-original-width="300" data-original-height="601" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="296"> <meta itemprop="height" content="296"> <img data-attachment-id="14817" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-louison-clear-crystal-rhodium-necklace-5419235-p10981-26900_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="swarovski-louison-clear-crystal-rhodium-necklace-5419235-p10981-26900_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-louison-clear-crystal-rhodium-necklace-5419235-p10981-26900_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-louison-clear-crystal-rhodium-necklace-5419235-p10981-26900_image-600x600.jpg" src="https://i2.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/swarovski-louison-clear-crystal-rhodium-necklace-5419235-p10981-26900_image.jpg?w=296&#038;h=296&#038;crop=1&#038;ssl=1" width="296" height="296" data-original-width="296" data-original-height="296" itemprop="http://schema.org/image" title="swarovski-louison-clear-crystal-rhodium-necklace-5419235-p10981-26900_image" alt="swarvoski delicate louison choker style necklace, white gold with small stones" style="width: 296px; height: 296px;" /> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="296"> <meta itemprop="height" content="297"> <img data-attachment-id="14813" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-marquise-drop-earrings-p11473-27999_image.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="joshua-james-romance-silver-cz-marquise-drop-earrings-p11473-27999_image" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-marquise-drop-earrings-p11473-27999_image-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-marquise-drop-earrings-p11473-27999_image-600x600.jpg" src="https://i1.wp.com/www.jewellerymonthly.com/wp-content/uploads/2019/02/joshua-james-romance-silver-cz-marquise-drop-earrings-p11473-27999_image.jpg?w=296&#038;h=297&#038;ssl=1" width="296" height="297" data-original-width="296" data-original-height="297" itemprop="http://schema.org/image" title="joshua-james-romance-silver-cz-marquise-drop-earrings-p11473-27999_image" alt="three string drop earrings" style="width: 296px; height: 297px;" /> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.jewellerymonthly.com/amora-the-superior-gem/" rel="prev">Amora – The Superior Gem</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a>					
					<ul class="social-icons">
											
						<li>
							<a href="https://www.facebook.com/jewellerymonthly" class="icon fa fa-facebook" title="Facebook"> 
								<span class="visuallyhidden">Facebook</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://twitter.com/JewelryMonthly" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://plus.google.com/communities/106550357904517451325" class="icon fa fa-google-plus" title="Google+"> 
								<span class="visuallyhidden">Google+</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/groups?mostRecent=&amp;gid=8199312&amp;trk=my_groups-tile-flipgrp" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">DISCOVER, LEARN &amp; LOVE JEWELLERY with Jewellery Monthly Magazine

Jewellery Monthly is the No.1 online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Education, Information and resources within the Jewellery Industry.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/how-to-select-sterling-silver-bold-biker-rings-for-men/" title="How to Select Sterling Silver Bold Biker Rings for Men" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/11/biker-artwork-214x140.jpg" class="image wp-post-image" alt="4 male biker rings, 2 skulls and 2 mechanical parts rings on a mechanical cog background" title="How to Select Sterling Silver Bold Biker Rings for Men" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/11/biker-artwork-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2018/11/biker-artwork-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-11-26T11:00:59+00:00">2018-11-26 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/how-to-select-sterling-silver-bold-biker-rings-for-men/" title="How to Select Sterling Silver Bold Biker Rings for Men">How to Select Sterling Silver Bold Biker Rings for Men</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/the-gold-dipped-natural-rose-by-love-picker/" title="The Gold Dipped Natural Rose by Love Picker" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/10/love_picker_natural-gold-rose-214x140.jpg" class="image wp-post-image" alt="Natural Gold Dipped Rose" title="The Gold Dipped Natural Rose by Love Picker" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/10/love_picker_natural-gold-rose-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2018/10/love_picker_natural-gold-rose-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-10-11T09:34:41+00:00">2018-10-11 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/the-gold-dipped-natural-rose-by-love-picker/" title="The Gold Dipped Natural Rose by Love Picker">The Gold Dipped Natural Rose by Love Picker</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/8-beautiful-pieces-of-jewellery-straight-out-of-the-movies/" title="8 Beautiful Pieces of Jewellery Straight Out of the Movies" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/05/breakfast-at-tiffanys-214x140.jpg" class="image wp-post-image" alt="Breakfast at Tiffany&#039;s" title="8 Beautiful Pieces of Jewellery Straight Out of the Movies" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/05/breakfast-at-tiffanys-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2018/05/breakfast-at-tiffanys-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-05-11T16:07:25+00:00">2018-05-11 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/8-beautiful-pieces-of-jewellery-straight-out-of-the-movies/" title="8 Beautiful Pieces of Jewellery Straight Out of the Movies">8 Beautiful Pieces of Jewellery Straight Out of the Movies</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-37" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.bikerringshop.com"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/11/bikerringshop.png" title="skull rings creator" alt="Biker Rings"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.jewellerymonthly.com/jewellery-business-directory/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/recommeded_retailers_side_bar.jpg" title="Jewellery Directory" alt="Jewellery Directory"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-33" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="" title="Unique Silver Jewellery"><img src="" alt="" /></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-3" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://eepurl.com/cyMG2P" title="Subscribe Here"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/newsletter_signup.jpg" alt="join our exclusive mailing list" /></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-10" class="widget popular-posts">			<h3 class="widgettitle">Our 10 most Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/JEAN-BAPTIST-MAYER-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Precision Cut: Art of Extraordinary" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/JEAN-BAPTIST-MAYER-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/JEAN-BAPTIST-MAYER-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-05T17:43:58+00:00">2019-02-05 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/" title="Precision Cut: Art of Extraordinary">
							Precision Cut: Art of Extraordinary</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pandora-vs-trollbeads" title="Pandora or Trollbeads &#8211; the most popular charms" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-10T13:15:28+00:00">2017-12-10 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms">
							Pandora or Trollbeads &#8211; the most popular charms</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/11/fake-jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fake-jewellery" title="Can you spot fake jewellery?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-11-23T11:00:38+00:00">2016-11-23 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/" title="Can you spot fake jewellery?">
							Can you spot fake jewellery?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="top-ten-jewellery-companies" title="The top 10 jewellery brands online" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-08-06T08:42:38+00:00">2015-08-06 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/" title="The top 10 jewellery brands online">
							The top 10 jewellery brands online</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="inspirational-jewellery adverts" title="10 Inspirational Jewellery Adverts." srcset="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-07-25T16:49:39+00:00">2015-07-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/" title="10 Inspirational Jewellery Adverts.">
							10 Inspirational Jewellery Adverts.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/real-or-fake-diamonds-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="real or fake diamonds" title="Do you own a fake diamond? know the truth about your ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-14T09:00:09+00:00">2014-02-14 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">
							Do you own a fake diamond? know the truth about your ring.</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Article Tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="9696543829"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spring Summer jewellery article" title="The SS19 Jewellery Trends You Need to Know About Now" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-25T17:33:33+00:00">2019-02-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/" title="The SS19 Jewellery Trends You Need to Know About Now">
							The SS19 Jewellery Trends You Need to Know About Now</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/amora-the-superior-gem/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Amora-Diamond-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Amora – The Superior Gem" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Amora-Diamond-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Amora-Diamond-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-21T19:21:13+00:00">2019-02-21 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/amora-the-superior-gem/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/amora-the-superior-gem/" title="Amora – The Superior Gem">
							Amora – The Superior Gem</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Rolex-day-date-president-watch-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Rolex-day-date-president-watch-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Rolex-day-date-president-watch-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-12T15:45:39+00:00">2019-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?">
							The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/JEAN-BAPTIST-MAYER-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Precision Cut: Art of Extraordinary" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/JEAN-BAPTIST-MAYER-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/JEAN-BAPTIST-MAYER-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-05T17:43:58+00:00">2019-02-05 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/" title="Precision Cut: Art of Extraordinary">
							Precision Cut: Art of Extraordinary</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							101</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2019 - PARTNERS: <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> | <a href="http://www.jewellerygraphics.net" title="Jewellery Images & Apps" target="blank">Jewellery:Graphics</a> </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a title="Design &#038; Marketing Services for Retail Jewellers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design Services</a></li>
<li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="https://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.highway","elementType":"geometry.fill","stylers":[{"visibility":"on"},{"color":"#b5a265"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#0f4d67"},{"visibility":"on"}]},{"featureType":"water","elementType":"geometry.fill","stylers":[{"lightness":"59"},{"saturation":"-59"},{"gamma":"1.90"}]},{"featureType":"water","elementType":"labels.text","stylers":[{"color":"#ffffff"}]},{"featureType":"water","elementType":"labels.text.stroke","stylers":[{"color":"#256461"}]}]';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.jewellerymonthly.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-340ec5f1f7382204f7ffac86144e249d">
	</div>
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.M2E4MWE5Zg==.YmI5M2ZiYjBiZDhmN.GE1MDk3NmEyZTYwYTc1ODcyOWI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201909'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php","postnonce":"230750481f"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201909.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'48493660',post:'14805',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '14805' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>