
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Are Luxury Watches A Good Investment? - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/jm.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Jewellery-Monthly-icon.png" />
	

<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jewellery &amp; Watch News - Retail Jewellery News and Events. Bridal and Wedding Jewellery, latest Jewellery Trends and buying guides"/>
<link rel="canonical" href="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Are Luxury Watches A Good Investment? - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="og:description" content="Jewellery &amp; Watch News - Retail Jewellery News and Events. Bridal and Wedding Jewellery, latest Jewellery Trends and buying guides" />
<meta property="og:url" content="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/" />
<meta property="og:site_name" content="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="article:section" content="Watches &amp; Wristwear" />
<meta property="article:published_time" content="2019-11-22T09:57:12+00:00" />
<meta property="article:modified_time" content="2019-11-22T10:07:49+00:00" />
<meta property="og:updated_time" content="2019-11-22T10:07:49+00:00" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature.jpg" />
<meta property="og:image:secure_url" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature.jpg" />
<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="336" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Jewellery &amp; Watch News - Retail Jewellery News and Events. Bridal and Wedding Jewellery, latest Jewellery Trends and buying guides" />
<meta name="twitter:title" content="Are Luxury Watches A Good Investment? - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta name="twitter:site" content="@JewelryMonthly" />
<meta name="twitter:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature.jpg" />
<meta name="twitter:creator" content="@JewelryMonthly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.jewellerymonthly.com/","sameAs":["https://twitter.com/JewelryMonthly"],"@id":"https://www.jewellerymonthly.com/#organization","name":"Jewellery Monthly","logo":"https://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.jewellerymonthly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.jewellerymonthly.com/category/watches-wristwear/","name":"Watches &amp; Wristwear"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/","name":"Are Luxury Watches A Good Investment?"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.9.12'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.12" />
<link rel='shortlink' href='https://wp.me/p3htpO-3Z1' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fare-luxury-watches-a-good-investment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fare-luxury-watches-a-good-investment%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-270x270.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="ahrefs-site-verification" content="08b90ec8a406f3f0c7e96af2ed466dbc69f7b301c09730de75fc001135b03ccf">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-15315 single-format-standard page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/" title="Are Luxury Watches A Good Investment?">Are Luxury Watches A Good Investment?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/joshua-james-stardust/" title="Joshua James &#8211; Stardust">Joshua James &#8211; Stardust</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/all-that-glitters/" title="All That Glitters">All That Glitters</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/super-cool-gifts-for-your-teen-this-christmas/" title="Super Cool Gifts for Your Teen this Christmas">Super Cool Gifts for Your Teen this Christmas</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/diamond-clarity-or-colour-which-is-more-important/" title="Diamond clarity or colour &#8211; which is more important?">Diamond clarity or colour &#8211; which is more important?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/why-is-it-important-to-change-your-style-in-2020/" title="Why Is It Important To Change Your Style In 2020?">Why Is It Important To Change Your Style In 2020?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/joshua-james-allure-jewellery-collection/" title="Joshua James Allure">Joshua James Allure</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-jewel-in-the-online-crown-has-changed/" title="The Jewel in the online crown has changed">The Jewel in the online crown has changed</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/bellini-celebrates-15-years/" title="Bellini celebrates 15 years!">Bellini celebrates 15 years!</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/5-common-jewellery-wear-and-tear-problems-and-how-to-solve-them/" title="5 common jewellery wear and tear problems and how to solve them.">5 common jewellery wear and tear problems and how to solve them.</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">Do you own a fake diamond? know the truth about your ring.</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/diamonds-are-everyones-best-friend-why-argyle-diamonds-are-so-rare/" title="Diamonds are Everyone’s Best Friend: Why Argyle Diamonds are so Rare">Diamonds are Everyone’s Best Friend: Why Argyle Diamonds are so Rare</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/" title="Patek Philippe Nautilus Watch History">Patek Philippe Nautilus Watch History</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/lab-grown-vs-real-should-i-propose-with-a-lab-grown-diamond-ring/" title="Lab Grown vs Real? Should I propose with a lab grown diamond ring?">Lab Grown vs Real? Should I propose with a lab grown diamond ring?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/finding-your-perfect-bridesmaids-dresses-without-blowing-the-budget/" title="Finding your perfect bridesmaids dresses without blowing the budget">Finding your perfect bridesmaids dresses without blowing the budget</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/bespoke-design-process-at-allum-sidaway/" title="Bespoke design process at Allum &#038; Sidaway">Bespoke design process at Allum &#038; Sidaway</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/find-serenity-this-summer/" title="Find Serenity this summer">Find Serenity this summer</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-choose-the-perfect-ring-that-she-will-love/" title="How To Choose The Perfect Ring That She Will Love">How To Choose The Perfect Ring That She Will Love</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-hidden-costs-of-jewellery-and-making-the-ethical-switch/" title="The Hidden Costs of Jewellery and Making the Ethical Switch">The Hidden Costs of Jewellery and Making the Ethical Switch</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/tips-for-choosing-unique-engagement-rings/" title="Tips for Choosing Unique Engagement Rings">Tips for Choosing Unique Engagement Rings</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-best-value-1ct-diamonds/" title="The best value 1ct diamonds">The best value 1ct diamonds</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/benefits-of-a-silver-cutlery-set/" title="Benefits of a Silver Cutlery Set">Benefits of a Silver Cutlery Set</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/jeffrey-bilgore-launches-opal-capsule-collection-for-mothers-day/" title="Jeffrey Bilgore Launches Opal Capsule Collection for Mother’s Day">Jeffrey Bilgore Launches Opal Capsule Collection for Mother’s Day</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/art-meets-science-on-your-wrist/" title="Art meets science on your wrist">Art meets science on your wrist</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/beauvince-jewelry-introduces-the-rosalie-collection-celebrating-rose-gold-luxury/" title="Beauvince Jewelry Introduces the Rosalie Collection, Celebrating Rose Gold Luxury">Beauvince Jewelry Introduces the Rosalie Collection, Celebrating Rose Gold Luxury</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/choosing-a-diamond/" title="Choosing a diamond">Choosing a diamond</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring">Carat or Karat? The key terms you need to understand before you buy an engagement ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/" title="The journey of 2019’s most on-trend gemstones">The journey of 2019’s most on-trend gemstones</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/" title="Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,">Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/" title="Initiatives in Art and Culture to Honor Feriel Zerouki">Initiatives in Art and Culture to Honor Feriel Zerouki</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<a href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">*NEW - MARKETING SERVICES</a>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/JM_Logo_Web.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JM Banner Main Responsive -->
<ins class="adsbygoogle"
     style="display:inline-block;width:600px;height:90px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="7103127889"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail News</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Jewellery Inspiration" href="https://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">INSPIRATION</a></li>
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal/">Bridal</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14311"><a title="Design and Marketing Services for Jewellery retailers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design and Marketing for Jewellers</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.jewellerymonthly.com/category/watches-wristwear/"><span itemprop="title">Watches &amp; Wristwear</span></a></span><span class="delim">&raquo;</span><span class="current">Are Luxury Watches A Good Investment?</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-15315" class="post-15315 post type-post status-publish format-standard has-post-thumbnail category-watches-wristwear" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature.jpg" title="Are Luxury Watches A Good Investment?" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Are Luxury Watches A Good Investment?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature.jpg 702w, https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature-300x144.jpg 300w, https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature-300x144@2x.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Are Luxury Watches A Good Investment?		</h1>
		
		<a href="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.jewellerymonthly.com/author/guest-of-jewellery-monthly/" title="Posts by Jewellery Monthly Guest" rel="author">Jewellery Monthly Guest</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-11-22T09:57:12+00:00" itemprop="datePublished">2019-11-22</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.jewellerymonthly.com/category/watches-wristwear/" rel="category tag">Watches &amp; Wristwear</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<h3><b>Are Luxury Watches A Good Investment?</b></h3>
<p><span style="font-weight: 400;">After reading a renowned watch companies infographic on </span><a href="https://www.watchcentre.com/shownews/The-Most-Expensive-Watches-In-The-World"><span style="font-weight: 400;">the most expensive watches in the world</span></a><span style="font-weight: 400;">, we wanted to look at whether luxury watches are a good investment, or whether the money could be spent elsewhere. </span></p>
<p><span style="font-weight: 400;">The recent auction of the Rolex Daytona Paul Newman saw the watch fetch an astronomical $17.7 million. For many people, this would seem to indicate that investing in a collectable timepiece is a shrewd investment strategy. </span></p>
<p><span style="font-weight: 400;">However &#8211; the complete picture is slightly more complex. Take the example of the Rolex Daytona Paul Newman. The watch was owned by Paul Newman himself for 15 years. The value of this antique timepiece is largely due to the mythos that surrounds it &#8211; as well as its rarity. Put simply there is no other watch that boasts its pedigree. </span></p>
<p><span style="font-weight: 400;">Investing in watches is more about the prestige and style that the watch provides to the individual &#8211; viewed dispassionately there is no rationale reason that the Rolex should have been sold for the price that it was. In fact, only very few timepieces will double (or even triple) in value. The story behind the watch is what makes it so valuable.</span></p>
<p><span style="font-weight: 400;">The reward of owning a rare timepiece is emotional rather than monetary. However &#8211; there are certain brands of watch that can be expected to hold their value as the years pass. many of these are incredible examples of the skills that well-known watchmakers bring to bear when designing and manufacturing luxury brands. </span></p>
<p><span style="font-weight: 400;">Take for example the </span><b>Graff Diamonds Hallucination</b><span style="font-weight: 400;"> which is valued at around </span><b>$55 million</b><span style="font-weight: 400;">. It is one of a kind &#8211; the sheer opulence of the 110 carats of sparkling diamonds that encrust the watch undoubtedly contribute to its valuation. However, remove those diamonds from the watch and sell them off individually and they will not fetch a total sales price even vaguely approaching the watch of which they are apart. The sheer rarity of the timepiece &#8211; and its design are the contributing factors to that value. Graff is also responsible for the Diamonds The Fascination which is valued at around $40 million (31 million pounds). </span></p>
<p><img class="size-full wp-image-15317 aligncenter" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/ujr_o4lA.png" alt="luxury watches" width="178" height="178" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/ujr_o4lA.png 178w, https://www.jewellerymonthly.com/wp-content/uploads/2019/11/ujr_o4lA-150x150.png 150w" sizes="(max-width: 178px) 100vw, 178px" /></p>
<p><span style="font-weight: 400;">We can once again return to the example of the Rolex Daytona Paul Newman. Aside from the history behind this watch, the value of Rolex watches has remained steady over generations. These fine timepieces are a pretty good investment from that point of view. The buyer of a Rolex can rest assured that their investment will provide a great way in which to safeguard their well-spent money. when they do sell it they will rarely lose part of that initial investment. Another watch that has been steadily appreciating in value is the Omega Speedmaster Professional. This watch has a fantastic story behind it. It is a model that NASA astronauts have used in every manned space mission &#8211; including the one that saw man put a foot on the moon for the first time &#8211; it is no coincidence that the watch is also known as the &#8216;moonwatch&#8217;. It is rugged and incredibly attractive &#8211; but it is the sentiment that drives the price. Although it must be said that the engineering that goes into this watch is incredible.</span></p>
<p><span style="font-weight: 400;">For those who want to view their purchase of a watch in terms of return on investment a crystal ball might be useful. It is incredibly difficult to gauge just how valuable a watch that is widely available will be in the future. The guiding principle would, therefore, be that a watch purchase should be made with the heart &#8211; not the head. Purchase a watch that will be an expression of your individual style and taste. If you want a watch that will retain its value then go for a classic with a proven track record &#8211; and enjoy the satisfaction of knowing that you are the owner of a fine timepiece.</span></p>
<p><span style="font-weight: 400;">That being said, the infographic we reference looks at whether that one-off fee is really worth it, <a href="https://www.watchcentre.com/shownews/The-Most-Expensive-Watches-In-The-World">Watch Centre</a> look at alternatives that would total the value of the most expensive watch in the world. Luxury alternatives such as a house in the Grand Cayman, a Eurocopter, 1957 Maseati and so, so much more.. </span></p>
<p><span style="font-weight: 400;">So, where would your tastes take you? Would you opt for the $55 million dollars, rare, expensive watch, or would you opt for the 14 luxury alternative items? </span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.jewellerymonthly.com/joshua-james-stardust/" rel="prev">Joshua James &#8211; Stardust</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/00641ce560db4010755168badba64914?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/00641ce560db4010755168badba64914?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://www.jewellerymonthly.com/author/guest-of-jewellery-monthly/" title="Posts by Jewellery Monthly Guest" rel="author">Jewellery Monthly Guest</a>					
					<ul class="social-icons">
											
						<li>
							<a href="https://www.jewellerymonthly.com" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">Jewellery Monthly works with a range of jewellery professionals around the world to collect and display informative, educational and interesting articles about jewellery diamonds and gemstones.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/" title="Patek Philippe Nautilus Watch History" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Authentic-Patek-Philippe-Nautilus-214x140.jpg" class="image wp-post-image" alt="Authentic Patek Philippe Nautilus" title="Patek Philippe Nautilus Watch History" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Authentic-Patek-Philippe-Nautilus-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2019/08/Authentic-Patek-Philippe-Nautilus-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-08-12T20:20:04+00:00">2019-08-12 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/" title="Patek Philippe Nautilus Watch History">Patek Philippe Nautilus Watch History</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Rolex-day-date-president-watch-214x140.jpg" class="image wp-post-image" alt="" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Rolex-day-date-president-watch-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Rolex-day-date-president-watch-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-02-12T15:45:39+00:00">2019-02-12 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?">The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/rolex-why-the-mystique/" title="Rolex: Why the Mystique?" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Rolex-watches-214x140.jpg" class="image wp-post-image" alt="3 male hands on-top of each other with Rolex watches on their wrists" title="Rolex: Why the Mystique?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Rolex-watches-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Rolex-watches-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-01-17T16:55:23+00:00">2019-01-17 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/rolex-why-the-mystique/" title="Rolex: Why the Mystique?">Rolex: Why the Mystique?</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-38" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.bikerringshop.com"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/11/bikerringshop.png" title="skull rings creator" alt="Biker Rings"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-17" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.jewellerymonthly.com/jewellery-business-directory/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/online-jewellers-we-recommend.png" title="Jewellery Directory" alt="Jewellery Directory"/></a>			
			</div>
		
		</li>
		
		<li id="text-14" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Watches -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="2033676226"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
			<li id="bunyad-popular-posts-widget-6" class="widget popular-posts">			<h3 class="widgettitle">popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							100</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							21</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/luxury-jewellery-packaging/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/jewellery-packaging-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="jewellery packaging" title="Luxury jewellery packaging." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-01-17T10:22:03+00:00">2014-01-17 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/luxury-jewellery-packaging/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/luxury-jewellery-packaging/" title="Luxury jewellery packaging.">
							Luxury jewellery packaging.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/how-is-a-diamond-ring-made/"><img width="110" height="44" src="https://www.jewellerymonthly.com/wp-content/uploads/2012/03/how_is_a_diamond_ring_made.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="how is a diamond ring made" title="How is a diamond ring made?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2012-03-27T18:17:46+00:00">2012-03-27 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/how-is-a-diamond-ring-made/#comments"><i class="fa fa-comments-o"></i>
							11</a></span>
					
						<a href="https://www.jewellerymonthly.com/how-is-a-diamond-ring-made/" title="How is a diamond ring made?">
							How is a diamond ring made?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/designer-wedding-rings-for-him/"><img width="110" height="44" src="https://www.jewellerymonthly.com/wp-content/uploads/2012/07/wedding_rings_for_men.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="wedding rings for men" title="Designer Wedding Rings for your Man" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2012-07-27T11:22:44+00:00">2012-07-27 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/designer-wedding-rings-for-him/#comments"><i class="fa fa-comments-o"></i>
							11</a></span>
					
						<a href="https://www.jewellerymonthly.com/designer-wedding-rings-for-him/" title="Designer Wedding Rings for your Man">
							Designer Wedding Rings for your Man</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/popular-diamond-shape-guide/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/04/diamond-shapes-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="diamond-shapes" title="The Best Diamond Shape Guide Online" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-07-28T16:30:11+00:00">2014-07-28 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/popular-diamond-shape-guide/#comments"><i class="fa fa-comments-o"></i>
							9</a></span>
					
						<a href="https://www.jewellerymonthly.com/popular-diamond-shape-guide/" title="The Best Diamond Shape Guide Online">
							The Best Diamond Shape Guide Online</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/5-awesome-diving-watches/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2012/05/5-awesome-divers-watches-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="5 awesome divers watches" title="5 Awesome Diving Watches" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2012-05-18T12:13:59+00:00">2012-05-18 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/5-awesome-diving-watches/#comments"><i class="fa fa-comments-o"></i>
							8</a></span>
					
						<a href="https://www.jewellerymonthly.com/5-awesome-diving-watches/" title="5 Awesome Diving Watches">
							5 Awesome Diving Watches</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/sexy-gemstone-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2011/09/stardust-rings-from-jian-london-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Sexy Gemstone Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-08-29T08:00:13+00:00">2014-08-29 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/sexy-gemstone-rings/#comments"><i class="fa fa-comments-o"></i>
							8</a></span>
					
						<a href="https://www.jewellerymonthly.com/sexy-gemstone-rings/" title="Sexy Gemstone Rings.">
							Sexy Gemstone Rings.</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		
		<li id="bunyad_ads_widget-18" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://eepurl.com/m7ceP" title="Subscribe Here"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/06/subscribers.jpg" alt="subscribe" /></a>			
			</div>
		
		</li>
		
			
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Are Luxury Watches A Good Investment?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/11/WatchCentreFeature-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-11-22T09:57:12+00:00">2019-11-22 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/" title="Are Luxury Watches A Good Investment?">
							Are Luxury Watches A Good Investment?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/joshua-james-stardust/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/Joshua-James-Stardust-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Joshua James Stardust Collection" title="Joshua James &#8211; Stardust" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/Joshua-James-Stardust-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/11/Joshua-James-Stardust-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-11-22T09:32:58+00:00">2019-11-22 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/joshua-james-stardust/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/joshua-james-stardust/" title="Joshua James &#8211; Stardust">
							Joshua James &#8211; Stardust</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/all-that-glitters/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/BBC2-Jewellery-Makers-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="BBC Two All That Glitters" title="All That Glitters" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/BBC2-Jewellery-Makers-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/11/BBC2-Jewellery-Makers-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-11-20T10:41:00+00:00">2019-11-20 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/all-that-glitters/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/all-that-glitters/" title="All That Glitters">
							All That Glitters</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/super-cool-gifts-for-your-teen-this-christmas/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/Super-cool-gifts-article-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Super Cool Gifts for Your Teen this Christmas" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/11/Super-cool-gifts-article-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/11/Super-cool-gifts-article-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-11-04T16:02:15+00:00">2019-11-04 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/super-cool-gifts-for-your-teen-this-christmas/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/super-cool-gifts-for-your-teen-this-christmas/" title="Super Cool Gifts for Your Teen this Christmas">
							Super Cool Gifts for Your Teen this Christmas</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							100</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							21</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2019 - PARTNERS: <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> | <a href="http://www.jewellerygraphics.net" title="Jewellery Images & Apps" target="blank">Jewellery:Graphics</a> </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a title="Design &#038; Marketing Services for Retail Jewellers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design Services</a></li>
<li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="https://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.jewellerymonthly.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-00641ce560db4010755168badba64914">
	</div>
	</div>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.M2E4MWE5Zg==.YmI5M2ZiYjBiZDhmN.GE1MDk3NmEyZTYwYTc1ODcyOWI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201947'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201947.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'48493660',post:'15315',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '15315' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>