
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Bohemian Chic: Get inspired by Katerina Leroy’s favorite Jewelry - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/jm.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Jewellery-Monthly-icon.png" />
	

<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Munich-based jeweler Thomas Jirgens has been making jewelry for over 3 decades, creating some of the finest custom pieces in the industry"/>
<link rel="canonical" href="https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bohemian Chic: Get inspired by Katerina Leroy’s favorite Jewelry - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="og:description" content="Munich-based jeweler Thomas Jirgens has been making jewelry for over 3 decades, creating some of the finest custom pieces in the industry" />
<meta property="og:url" content="https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/" />
<meta property="og:site_name" content="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="article:author" content="https://www.facebook.com/jewellerymonthly" />
<meta property="article:section" content="Latest Fashion Jewellery" />
<meta property="article:published_time" content="2020-05-27T20:25:22+00:00" />
<meta property="article:modified_time" content="2020-05-27T20:27:05+00:00" />
<meta property="og:updated_time" content="2020-05-27T20:27:05+00:00" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright.jpg" />
<meta property="og:image:secure_url" content="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="516" />
<meta property="og:image:alt" content="shine bright jewelry" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Munich-based jeweler Thomas Jirgens has been making jewelry for over 3 decades, creating some of the finest custom pieces in the industry" />
<meta name="twitter:title" content="Bohemian Chic: Get inspired by Katerina Leroy’s favorite Jewelry - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta name="twitter:site" content="@JewelryMonthly" />
<meta name="twitter:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright.jpg" />
<meta name="twitter:creator" content="@JewelryMonthly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.jewellerymonthly.com/","sameAs":["https://twitter.com/JewelryMonthly"],"@id":"https://www.jewellerymonthly.com/#organization","name":"Jewellery Monthly","logo":"https://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.jewellerymonthly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.jewellerymonthly.com/category/fashion-jewellery/","name":"Latest Fashion Jewellery"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/","name":"Bohemian Chic: Get inspired by Katerina Leroy\u2019s favorite Jewelry"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.14"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.9.14'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=4.9.14'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.14" />
<link rel='shortlink' href='https://wp.me/p3htpO-41O' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fbohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fbohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="https://plus.google.com/communities/106550357904517451325" rel="author" /><link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-270x270.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="ahrefs-site-verification" content="08b90ec8a406f3f0c7e96af2ed466dbc69f7b301c09730de75fc001135b03ccf">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-15488 single-format-standard page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/" title="Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry">Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/a-love-story-from-a-couple-who-couldnt-afford-an-engagement-ring/" title="A Love Story from A Couple Who Couldn’t Afford an Engagement Ring">A Love Story from A Couple Who Couldn’t Afford an Engagement Ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/important-tips-for-buying-a-vintage-engagement-ring/" title="Important Tips For Buying A Vintage Engagement Ring">Important Tips For Buying A Vintage Engagement Ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/what-are-the-most-popular-diamond-cuts-for-2020/" title="What are the most popular diamond cuts for 2020?">What are the most popular diamond cuts for 2020?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/top-tips-on-how-to-organise-a-successful-wedding/" title="Top Tips On How To Organise A Successful Wedding">Top Tips On How To Organise A Successful Wedding</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/what-really-makes-your-diamond-engagement-ring-dazzle/" title="What Really Makes Your Diamond Engagement Ring Dazzle">What Really Makes Your Diamond Engagement Ring Dazzle</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/buying-a-wedding-ring-part-2/" title="Buying a Wedding Ring? Part II">Buying a Wedding Ring? Part II</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/gold-vs-silver-over-the-years/" title="Gold versus Silver over the Years">Gold versus Silver over the Years</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-jewellery-retailers-can-leverage-the-power-of-instagram/" title="How jewellery retailers can leverage the power of Instagram">How jewellery retailers can leverage the power of Instagram</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/jewellery-trends-2019-the-most-coveted-brands-in-ranking/" title="Jewellery trends 2019: Which brand  was in the lead?">Jewellery trends 2019: Which brand  was in the lead?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/rings-in-different-shapes-and-designs/" title="Rings in different shapes and designs">Rings in different shapes and designs</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/stainless-steel-jewelry-is-so-famous-but-why/" title="Stainless Steel Jewelry is so famous, but why?">Stainless Steel Jewelry is so famous, but why?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-ruby-gemstone-a-gem-for-nobility-passion-and-to-suit-every-occasion/" title="The Ruby gemstone: a gem for nobility, passion and to suit every occasion">The Ruby gemstone: a gem for nobility, passion and to suit every occasion</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/are-luxury-watches-a-good-investment/" title="Are Luxury Watches A Good Investment?">Are Luxury Watches A Good Investment?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/joshua-james-stardust/" title="Joshua James &#8211; Stardust">Joshua James &#8211; Stardust</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/all-that-glitters/" title="All That Glitters">All That Glitters</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/super-cool-gifts-for-your-teen-this-christmas/" title="Super Cool Gifts for Your Teen this Christmas">Super Cool Gifts for Your Teen this Christmas</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/diamond-clarity-or-colour-which-is-more-important/" title="Diamond clarity or colour &#8211; which is more important?">Diamond clarity or colour &#8211; which is more important?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/why-is-it-important-to-change-your-style-in-2020/" title="Why Is It Important To Change Your Style In 2020?">Why Is It Important To Change Your Style In 2020?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/joshua-james-allure-jewellery-collection/" title="Joshua James Allure">Joshua James Allure</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-jewel-in-the-online-crown-has-changed/" title="The Jewel in the online crown has changed">The Jewel in the online crown has changed</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/bellini-celebrates-15-years/" title="Bellini celebrates 15 years!">Bellini celebrates 15 years!</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/5-common-jewellery-wear-and-tear-problems-and-how-to-solve-them/" title="5 common jewellery wear and tear problems and how to solve them.">5 common jewellery wear and tear problems and how to solve them.</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">Do you own a fake diamond? know the truth about your ring.</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/diamonds-are-everyones-best-friend-why-argyle-diamonds-are-so-rare/" title="Diamonds are Everyone’s Best Friend: Why Argyle Diamonds are so Rare">Diamonds are Everyone’s Best Friend: Why Argyle Diamonds are so Rare</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/patek-philippe-nautilus-watch-history/" title="Patek Philippe Nautilus Watch History">Patek Philippe Nautilus Watch History</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/lab-grown-vs-real-should-i-propose-with-a-lab-grown-diamond-ring/" title="Lab Grown vs Real? Should I propose with a lab grown diamond ring?">Lab Grown vs Real? Should I propose with a lab grown diamond ring?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/finding-your-perfect-bridesmaids-dresses-without-blowing-the-budget/" title="Finding your perfect bridesmaids dresses without blowing the budget">Finding your perfect bridesmaids dresses without blowing the budget</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/bespoke-design-process-at-allum-sidaway/" title="Bespoke design process at Allum &#038; Sidaway">Bespoke design process at Allum &#038; Sidaway</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/find-serenity-this-summer/" title="Find Serenity this summer">Find Serenity this summer</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons"></ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/JM_Logo_Web.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<a href="https://politiajewelry.com/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2020/03/politia_jewelry-1.gif" alt="Fashion and Precious Jewelry of Cyprus" /></a>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail News</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal/">Bridal</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
</ul>
</li>
<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.jewellerymonthly.com/category/fashion-jewellery/"><span itemprop="title">Latest Fashion Jewellery</span></a></span><span class="delim">&raquo;</span><span class="current">Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-15488" class="post-15488 post type-post status-publish format-standard has-post-thumbnail category-fashion-jewellery" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright.jpg" title="Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="shine bright jewelry" title="Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-702x336.jpg 702w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-300x144.jpg 300w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-800x383.jpg 800w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright.jpg 1078w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-300x144@2x.jpg 600w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry		</h1>
		
		<a href="https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2020-05-27T20:25:22+00:00" itemprop="datePublished">2020-05-27</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.jewellerymonthly.com/category/fashion-jewellery/" rel="category tag">Latest Fashion Jewellery</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Munich-based jeweler <a href="https://www.juwelenschmiede.de/en/">Thomas Jirgens</a> has been making jewelry for over 3 decades, creating some of the finest custom pieces in the industry. He forges only the finest materials into jewelry and puts great emphasis into the compatibility between the jewels and the skin tone, facial structure and eye color. Today, Thomas meets each of his clients and makes presenting jewelry a very personal experience. Sometimes the client will see the rough stone and follow the process right through to the finished piece. Thomas is always looking for some special jewels that are different and with a story to tell. “My clients appreciate a jewel with a story, they like to know where the stones came from, what inspired me, and they often take part in the process,” explains German jeweler. “My clients become like friends to me.” Thomas offers different collections, many of which are inspired by his life or particular travel memories. He also provides a bespoke jewelry service that can feature gems of the highest value or a customized engagement ring.</p>
<p><img class="aligncenter size-full wp-image-15491" src="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/2020_03_Altschliff-Diamanten-Making-Of_0050.jpg" alt="" width="1000" height="667" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/2020_03_Altschliff-Diamanten-Making-Of_0050.jpg 1000w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/2020_03_Altschliff-Diamanten-Making-Of_0050-300x200.jpg 300w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/2020_03_Altschliff-Diamanten-Making-Of_0050-800x534.jpg 800w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/2020_03_Altschliff-Diamanten-Making-Of_0050-300x200@2x.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>For almost 3 years now, <a href="https://katerinaleroy.com/">Katerina Leroy</a> has been one of Thomas Jirgens’ testimonial, presenting her fans with breathtaking pieces of jewelry”, reflecting her passion for jewelry. The focus is on jewelry that symbolizes life itself, including the beauty that arises from imperfection &#8211; translated into precisely handcrafted designs.</p>
<p>For her next special event, Katerina’s choose fell on the earrings “Burning Cashmere” made from diamonds, moonstone, rose gold and gold-bronze, in combination with and “Diamond Moonlight” Bracelet made from moonstone and diamonds in gold-bronze.</p>
<div class="tiled-gallery type-square tiled-gallery-unresized" data-original-width="702" data-carousel-extra='null' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 702px; height: 351px;" data-original-width="702" data-original-height="351" > <div class="gallery-group" style="width: 351px; height: 351px;" data-original-width="351" data-original-height="351" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="347"> <meta itemprop="height" content="347"> <img data-attachment-id="15494" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/BURNING-CASHMERE-EARRINGS.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kosta Potezica&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515086514&quot;,&quot;copyright&quot;:&quot;Kosta Potezica&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BURNING CASHMERE EARRINGS" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/BURNING-CASHMERE-EARRINGS-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/BURNING-CASHMERE-EARRINGS-600x600.jpg" src="https://i0.wp.com/www.jewellerymonthly.com/wp-content/uploads/2020/05/BURNING-CASHMERE-EARRINGS.jpg?w=347&#038;h=347&#038;crop=1&#038;ssl=1" width="347" height="347" data-original-width="347" data-original-height="347" itemprop="http://schema.org/image" title="BURNING CASHMERE EARRINGS" alt="BURNING CASHMERE EARRINGS" style="width: 347px; height: 347px;" /> </div> </div> <div class="gallery-group" style="width: 351px; height: 351px;" data-original-width="351" data-original-height="351" > <div class="tiled-gallery-item " itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="347"> <meta itemprop="height" content="347"> <img data-attachment-id="15495" data-orig-file="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/DIAMOND-MOONLIGHT-BRACELETS.jpg" data-orig-size="1000,1000" data-comments-opened="" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DIAMOND MOONLIGHT BRACELETS" data-image-description="" data-medium-file="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/DIAMOND-MOONLIGHT-BRACELETS-300x300.jpg" data-large-file="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/DIAMOND-MOONLIGHT-BRACELETS-600x600.jpg" src="https://i0.wp.com/www.jewellerymonthly.com/wp-content/uploads/2020/05/DIAMOND-MOONLIGHT-BRACELETS.jpg?w=347&#038;h=347&#038;crop=1&#038;ssl=1" width="347" height="347" data-original-width="347" data-original-height="347" itemprop="http://schema.org/image" title="DIAMOND MOONLIGHT BRACELETS" alt="DIAMOND MOONLIGHT BRACELETS" style="width: 347px; height: 347px;" /> </div> </div> </div> </div><p>In Eastern cultures, “lighted” gems, such as moonstone, indicated good luck. The ever-changing, white reflections on its surface, which gemologists call adularescence, seemed to suggest a powerful, good spirit dwelled within. As the name suggests, moonstone is closely associated with the Moon. Therefore, some consider it an alternative birthstone for those born on Monday, the “Moon’s day.” Due to this lunar association as well as its aforementioned purported calming influence, this gem is considered an excellent aid for those with trouble sleeping.</p>
<p>Magicians would plan to use the stone according to the phases of the Moon. For spells of increase, they used it as the Moon waxed. For spells of decrease, they waited until it waned. If planted in a garden under the full moon, some believed moonstone would increase the garden’s yield and fertility. &#8220;Wearing exclusive jewelry gives you a special feeling, it glitters, shines and blades with their energy. Energy is everywhere and stones are the perfect conduit. In fact, the vibrations of stones or crystals are known to change depending on the energy surrounding them, so every stone has a unique and different effect on each individual. These creations are designed to pass on the special power of jewelry and inspire women to create personal looks full of vitality&#8221;, says Katerina about jewelry pieces from Thomas Jirgens.</p>
<p>Large, high-quality tear-shaped form of moonstone and magical detail like a diamond in the middle of the stones lend pure elegance to the Juwelenschmiede collection and give even simple outfits the final touch. Whereby elegance today no longer necessarily has to be the classic costume but is rather a question of personality. Strength, passion, creativity and self- confident styling characterize Katerina Leroy and underline the equally multi-faceted pieces of jewelry from the Thomas Jirgens collections.</p>
<hr />
<p>Credits:</p>
<p>Model: Katerina Leroy <a href="https://www.instagram.com/katerina_leroy/">@katerina_leroy</a><br />
Photo: Kosta Potežica <a href="https://www.instagram.com/kostapotezica/">@kostapotezica</a><br />
Make-up and Hair: Anna Velychko <a href="https://www.instagram.com/anna_artist_/">@anna_artist_</a><br />
Stylist: Anna Borisovna <a href="https://www.instagram.com/annaaborisovna/">@annaaborisovna</a></p>
<hr />
<p>Read more at <a href="https://www.jewellerymonthly.com/category/fashion-jewellery/">https://www.jewellerymonthly.com/category/fashion-jewellery/ </a></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.jewellerymonthly.com/a-love-story-from-a-couple-who-couldnt-afford-an-engagement-ring/" rel="prev">A Love Story from A Couple Who Couldn’t Afford an Engagement Ring</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a>					
					<ul class="social-icons">
											
						<li>
							<a href="https://www.facebook.com/jewellerymonthly" class="icon fa fa-facebook" title="Facebook"> 
								<span class="visuallyhidden">Facebook</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://twitter.com/JewelryMonthly" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://plus.google.com/communities/106550357904517451325" class="icon fa fa-google-plus" title="Google+"> 
								<span class="visuallyhidden">Google+</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/groups?mostRecent=&amp;gid=8199312&amp;trk=my_groups-tile-flipgrp" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">DISCOVER, LEARN &amp; LOVE JEWELLERY with Jewellery Monthly Magazine

Jewellery Monthly is the No.1 online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Education, Information and resources within the Jewellery Industry.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/what-are-the-most-popular-diamond-cuts-for-2020/" title="What are the most popular diamond cuts for 2020?" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/popular-diamond-cuts-2020-214x140.jpg" class="image wp-post-image" alt="popular diamonds for 2020" title="What are the most popular diamond cuts for 2020?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/popular-diamond-cuts-2020-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/popular-diamond-cuts-2020-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2020-05-01T17:36:33+00:00">2020-05-01 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/what-are-the-most-popular-diamond-cuts-for-2020/" title="What are the most popular diamond cuts for 2020?">What are the most popular diamond cuts for 2020?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/rings-in-different-shapes-and-designs/" title="Rings in different shapes and designs" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/12/ring-shapes-214x140.jpg" class="image wp-post-image" alt="ring shapes" title="Rings in different shapes and designs" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/12/ring-shapes-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2019/12/ring-shapes-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-12-22T20:20:35+00:00">2019-12-22 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/rings-in-different-shapes-and-designs/" title="Rings in different shapes and designs">Rings in different shapes and designs</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/stainless-steel-jewelry-is-so-famous-but-why/" title="Stainless Steel Jewelry is so famous, but why?" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/12/stainless_steel_jewelry-214x140.jpg" class="image wp-post-image" alt="stainless steel jewelry" title="Stainless Steel Jewelry is so famous, but why?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/12/stainless_steel_jewelry-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2019/12/stainless_steel_jewelry-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-12-17T07:24:02+00:00">2019-12-17 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/stainless-steel-jewelry-is-so-famous-but-why/" title="Stainless Steel Jewelry is so famous, but why?">Stainless Steel Jewelry is so famous, but why?</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-2" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.jewellerymonthly.com/jewellery-business-directory/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/04/recommeded_retailers_side_bar.jpg" title="Jewellery Directory" alt="Jewellery Directory"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-38" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://politiajewelry.com/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2020/03/politai_jewelry_cyprus.jpg" title="Politia Jewelry" alt="Fashion and Precious Jewelry of Cyprus"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-33" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="" title="Unique Silver Jewellery"><img src="" alt="" /></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-10" class="widget popular-posts">			<h3 class="widgettitle">Our 10 most Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/is-your-diamond-fake-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="is your diamond real or fake?" title="Do you own a fake diamond? know the truth about your ring." srcset="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/is-your-diamond-fake-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2014/02/is-your-diamond-fake-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-08-31T09:00:09+00:00">2019-08-31 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">
							Do you own a fake diamond? know the truth about your ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pandora-vs-trollbeads" title="Pandora or Trollbeads &#8211; the most popular charms" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-10T13:15:28+00:00">2017-12-10 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms">
							Pandora or Trollbeads &#8211; the most popular charms</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/11/fake-jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fake-jewellery" title="Can you spot fake jewellery?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-11-23T11:00:38+00:00">2016-11-23 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/" title="Can you spot fake jewellery?">
							Can you spot fake jewellery?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							100</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/6-epic-jewellery-iphone-apps-for-your-pleasure/"><img width="110" height="44" src="https://www.jewellerymonthly.com/wp-content/uploads/2012/09/jewellery_iphone_apps.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="6 EPIC Jewellery iPhone apps that will make you want to buy." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2012-09-11T08:50:37+00:00">2012-09-11 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/6-epic-jewellery-iphone-apps-for-your-pleasure/#comments"><i class="fa fa-comments-o"></i>
							1</a></span>
					
						<a href="https://www.jewellerymonthly.com/6-epic-jewellery-iphone-apps-for-your-pleasure/" title="6 EPIC Jewellery iPhone apps that will make you want to buy.">
							6 EPIC Jewellery iPhone apps that will make you want to buy.</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-13" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Main Article Tower -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="9696543829"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="shine bright jewelry" title="Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/shine-bright-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-27T20:25:22+00:00">2020-05-27 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/bohemian-chic-get-inspired-by-katerina-leroys-favorite-jewelry/" title="Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry">
							Bohemian Chic: Get inspired by Katerina  Leroy’s favorite Jewelry</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/a-love-story-from-a-couple-who-couldnt-afford-an-engagement-ring/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/rings-for-couples-who-cant-afford-an-engagement-ring-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="A Love Story from A Couple Who Couldn’t Afford an Engagement Ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/rings-for-couples-who-cant-afford-an-engagement-ring-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/rings-for-couples-who-cant-afford-an-engagement-ring-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-09T11:09:57+00:00">2020-05-09 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/a-love-story-from-a-couple-who-couldnt-afford-an-engagement-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/a-love-story-from-a-couple-who-couldnt-afford-an-engagement-ring/" title="A Love Story from A Couple Who Couldn’t Afford an Engagement Ring">
							A Love Story from A Couple Who Couldn’t Afford an Engagement Ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/important-tips-for-buying-a-vintage-engagement-ring/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/Vintage-Engagement-Rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="vintage engagement rings" title="Important Tips For Buying A Vintage Engagement Ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/Vintage-Engagement-Rings-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/Vintage-Engagement-Rings-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-07T14:26:46+00:00">2020-05-07 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/important-tips-for-buying-a-vintage-engagement-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/important-tips-for-buying-a-vintage-engagement-ring/" title="Important Tips For Buying A Vintage Engagement Ring">
							Important Tips For Buying A Vintage Engagement Ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/what-are-the-most-popular-diamond-cuts-for-2020/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/popular-diamond-cuts-2020-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="popular diamonds for 2020" title="What are the most popular diamond cuts for 2020?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2020/05/popular-diamond-cuts-2020-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2020/05/popular-diamond-cuts-2020-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2020-05-01T17:36:33+00:00">2020-05-01 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/what-are-the-most-popular-diamond-cuts-for-2020/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/what-are-the-most-popular-diamond-cuts-for-2020/" title="What are the most popular diamond cuts for 2020?">
							What are the most popular diamond cuts for 2020?</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							100</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							21</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2020 </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

	<div style="display:none">
	<div class="grofile-hash-map-340ec5f1f7382204f7ffac86144e249d">
	</div>
	</div>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.9.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202022'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.9.14'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.2',blog:'48493660',post:'15488',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '15488' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>