<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Carat or Karat? The key terms you need to understand before you buy an engagement ring - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.jewellerymonthly.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/jm.png" />	

<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/Jewellery-Monthly-icon.png" />
	

<!-- This site is optimized with the Yoast SEO Premium plugin v9.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Before you set off finding the perfect ring, it’s a good idea to clue yourself up on the terminology around engagement rings."/>
<link rel="canonical" href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Carat or Karat? The key terms you need to understand before you buy an engagement ring - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="og:description" content="Before you set off finding the perfect ring, it’s a good idea to clue yourself up on the terminology around engagement rings." />
<meta property="og:url" content="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/" />
<meta property="og:site_name" content="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta property="article:author" content="https://www.facebook.com/jewellerymonthly" />
<meta property="article:tag" content="4 C&#039;s" />
<meta property="article:tag" content="cuts" />
<meta property="article:tag" content="Key terms" />
<meta property="article:tag" content="Styles" />
<meta property="article:tag" content="terminology" />
<meta property="article:section" content="Jewellery Education" />
<meta property="article:published_time" content="2019-04-08T14:04:25+00:00" />
<meta property="og:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology.jpg" />
<meta property="og:image:secure_url" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology.jpg" />
<meta property="og:image:width" content="1078" />
<meta property="og:image:height" content="471" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Before you set off finding the perfect ring, it’s a good idea to clue yourself up on the terminology around engagement rings." />
<meta name="twitter:title" content="Carat or Karat? The key terms you need to understand before you buy an engagement ring - Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly" />
<meta name="twitter:site" content="@JewelryMonthly" />
<meta name="twitter:image" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology.jpg" />
<meta name="twitter:creator" content="@JewelryMonthly" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.jewellerymonthly.com/","sameAs":["https://twitter.com/JewelryMonthly"],"@id":"https://www.jewellerymonthly.com/#organization","name":"Jewellery Monthly","logo":"https://www.jewellerymonthly.com/wp-content/uploads/2015/03/jm_icon_2015.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.jewellerymonthly.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.jewellerymonthly.com/category/jewellery_education/","name":"Jewellery Education"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/","name":"Carat or Karat? The key terms you need to understand before you buy an engagement ring"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Feed" href="https://www.jewellerymonthly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews - Jewellery Monthly &raquo; Comments Feed" href="https://www.jewellerymonthly.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.jewellerymonthly.com/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fancy-slideshow-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/style.css?ver=2.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/prettyPhoto.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=4.9.10' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6.8' type='text/css' media='all' />
<link rel='stylesheet' id='eventon_dynamic_styles-css'  href='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/css/eventon_dynamic_styles.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.jewellerymonthly.com/?bunyad_custom_css=1&#038;ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.jewellerymonthly.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/fancy-slideshows.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.jewellerymonthly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.carousel.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.flip.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.scrollVert.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.shuffle.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.tile.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.caption2.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.cycle2.swipe.min.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/sponsors-slideshow-widget/js/jquery.easing.1.3.js?ver=2.65'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.prettyPhoto.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://www.jewellerymonthly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.jewellerymonthly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.jewellerymonthly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://wp.me/p3htpO-3To' />
<link rel="alternate" type="application/json+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fcarat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.jewellerymonthly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.jewellerymonthly.com%2Fcarat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link href="https://plus.google.com/communities/106550357904517451325" rel="author" />

<!-- EventON Version -->
<meta name="generator" content="EventON 2.6.8" />

<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/cropped-Jewellery-Monthly-favicon-270x270.png" />
<meta name="keywords" content="
Jewellery and Watch News, Jewellery Reviews, Fashion Jewellery, Jewellery Retail Business News, Fashion Trends, Watches, Jewellery Designers, Jewellery Trends" />
<meta name="author" content="Jewellery Monthly" />

			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.main-head .ads-widget {
	width: 550px !important;
}

.gallery-title, .section-head {
	font-size: 16px !important;
}			</style>
			
<!--[if lt IE 9]>
<script src="https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/html5.js" type="text/javascript"></script>
<![endif]-->

<meta name="ahrefs-site-verification" content="08b90ec8a406f3f0c7e96af2ed466dbc69f7b301c09730de75fc001135b03ccf">

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-14966 single-format-standard page-builder right-sidebar full">

<!--Facebook like button-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    
    
    
    
<div class="main-wrap">

	
	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
								<div class="trending-ticker">
					<span class="heading">Spotlight</span>

					<ul>
												
												
							<li><a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring">Carat or Karat? The key terms you need to understand before you buy an engagement ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/" title="The journey of 2019’s most on-trend gemstones">The journey of 2019’s most on-trend gemstones</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/" title="Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,">Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/" title="Initiatives in Art and Culture to Honor Feriel Zerouki">Initiatives in Art and Culture to Honor Feriel Zerouki</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/untraditional-wedding-ring-guide-for-2019/" title="Untraditional Wedding Ring Guide for 2019">Untraditional Wedding Ring Guide for 2019</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-finance-an-engagement-ring/" title="How to finance an engagement ring">How to finance an engagement ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/top-5-bling-rings-under-4000/" title="Top 5 ‘bling’ rings under £4,000">Top 5 ‘bling’ rings under £4,000</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-utilise-luxury-jewellery-in-a-formal-outfit/" title="How to Utilise Luxury Jewellery in a Formal Outfit">How to Utilise Luxury Jewellery in a Formal Outfit</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/" title="The SS19 Jewellery Trends You Need to Know About Now">The SS19 Jewellery Trends You Need to Know About Now</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/amora-the-superior-gem/" title="Amora – The Superior Gem">Amora – The Superior Gem</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-rolex-day-date-can-you-pull-off-the-president-watch/" title="The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?">The Rolex Day-Date: Can You Pull Off The ‘President’ Watch?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/precision-cut-art-of-extraordinary/" title="Precision Cut: Art of Extraordinary">Precision Cut: Art of Extraordinary</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/first-steps-seo-for-your-jewellery-website/" title="First steps SEO for your Jewellery Website">First steps SEO for your Jewellery Website</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-choose-your-wedding-photographer/" title="How To Choose Your Wedding Photographer">How To Choose Your Wedding Photographer</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/rolex-why-the-mystique/" title="Rolex: Why the Mystique?">Rolex: Why the Mystique?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/a-new-year-a-time-to-review/" title="A new year – A time to review">A new year – A time to review</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-look-after-your-jewellery/" title="How to look after your jewellery">How to look after your jewellery</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/build-trust-and-confidence-with-jewellery-trade-organisations/" title="Build trust and confidence with Jewellery Trade Organisations">Build trust and confidence with Jewellery Trade Organisations</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/challenges-of-tracing-diamonds-from-mine-to-market/" title="Challenges of tracing diamonds from mine to market">Challenges of tracing diamonds from mine to market</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/your-guide-to-choosing-an-engagement-ring/" title="Your Guide to Choosing an Engagement Ring">Your Guide to Choosing an Engagement Ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/dispelling-the-myth-of-the-engagement-ring/" title="Dispelling the myth of the engagement ring">Dispelling the myth of the engagement ring</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/how-to-select-sterling-silver-bold-biker-rings-for-men/" title="How to Select Sterling Silver Bold Biker Rings for Men">How to Select Sterling Silver Bold Biker Rings for Men</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/what-factors-influence-your-diamond-buying-process/" title="What factors influence your diamond buying process?">What factors influence your diamond buying process?</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/the-gold-dipped-natural-rose-by-love-picker/" title="The Gold Dipped Natural Rose by Love Picker">The Gold Dipped Natural Rose by Love Picker</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/pearl-buyer-guide-for-different-types-of-pearls/" title="Pearl Buyer Guide for Different Types of Pearls">Pearl Buyer Guide for Different Types of Pearls</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/4-fundamental-things-to-consider-before-buying-a-ring-for-your-man/" title="4 Fundamental Things to Consider Before Buying a Ring for Your Man">4 Fundamental Things to Consider Before Buying a Ring for Your Man</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/my-favourite-diamond-princess-cut-2/" title="My favourite diamond: Princess Cut">My favourite diamond: Princess Cut</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/luxury-high-street-jeweller-serendipity-diamonds-opens-in-isle-of-wight/" title="Luxury High Street Jeweller to open in Isle of Wight">Luxury High Street Jeweller to open in Isle of Wight</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/weddings-credit-average-costs-revealed/" title="Weddings on credit? Average costs revealed&#8230;">Weddings on credit? Average costs revealed&#8230;</a></li>
						
												
							<li><a href="https://www.jewellerymonthly.com/autumn-fair-birmingham-2-5-september-2018/" title="Autumn Fair Birmingham &#8211; 2-5 September 2018">Autumn Fair Birmingham &#8211; 2-5 September 2018</a></li>
						
												
											</ul>
				</div>
				
				
				<div class="search">
					<form role="search" action="https://www.jewellerymonthly.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->
							<div class="textwidget"><ul class="social-icons">
<a href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">*NEW - MARKETING SERVICES</a>
</ul></div>
						
			</section>
		</div>
		
	</div>
	
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="https://www.jewellerymonthly.com/" title="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly" rel="home">
									
					<img src="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/JM_Logo_Web.png" class="logo-image" alt="Jewellery &amp; Watch Magazine | Jewellery news, jewellery fashion and trends, jewellery designer reviews, jewellery education, opinions | Wrist watch reviews &#8211; Jewellery Monthly"  />
						 
								</a>
				
				</div>
				
				<div class="right">
					
				
					
			<div class="ads-widget">
			
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- JM Banner Main Responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="7103127889"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			
			</div>
		
				
						</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">
			
				<div class="mobile" data-type="classic" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-top-navigation-bar-container"><ul id="menu-top-navigation-bar" class="menu"><li id="menu-item-7357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-528 menu-item-7357"><a title="Retail Jewellery News and Industry events" href="https://www.jewellerymonthly.com/category/retail-jewellery-news/">Retail News</a></li>
<li id="menu-item-12703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12703"><a title="Jewellery, Diamonds and Gemstones">Jewellery</a>
<ul class="sub-menu">
	<li id="menu-item-9431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9431"><a title="Jewellery Inspiration" href="https://www.jewellerymonthly.com/the-hottest-jewellery-on-instagram/">INSPIRATION</a></li>
	<li id="menu-item-7354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-7354"><a title="Luxury brands and Jewellery Reviews" href="https://www.jewellerymonthly.com/category/jewellery-diamonds-and-gemstones/">Jewellery &#038; Diamonds</a></li>
	<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-1 menu-item-4289"><a title="Learn about Jewellery" href="https://www.jewellerymonthly.com/category/jewellery_education/">Jewellery Education</a></li>
	<li id="menu-item-4296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-4296"><a title="Meet the Designers behind the brands" href="https://www.jewellerymonthly.com/category/jewellery_designers/">Jewellery Designers</a></li>
	<li id="menu-item-4521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-218 menu-item-4521"><a title="Fashion Jewellery &#038; Trends" href="https://www.jewellerymonthly.com/category/fashion-jewellery/">Fashion Jewellery</a></li>
</ul>
</li>
<li id="menu-item-8024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-605 menu-item-8024"><a title="Watches and Timepieces" href="https://www.jewellerymonthly.com/category/watches-wristwear/">Watches</a></li>
<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-168 menu-item-4301"><a title="Engagement and Wedding  jewellery" href="https://www.jewellerymonthly.com/category/weddings-and-bridal/">Bridal</a></li>
<li id="menu-item-12706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12706"><a title="Jewellery Shopping Directory" href="https://www.jewellerymonthly.com/jewellery-business-directory/">Directory</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4311"><a title="Jewellery Monthly Information">Info</a>
<ul class="sub-menu">
	<li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="https://www.jewellerymonthly.com/about/">About Us</a></li>
	<li id="menu-item-12434" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12434"><a href="https://www.jewellerymonthly.com/our-audience-and-visitors/">Our Audience and Visitors</a></li>
	<li id="menu-item-13222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13222"><a href="https://www.jewellerymonthly.com/find-my-ring-finger-size-conversion-chart/">Ring Size Chart</a></li>
	<li id="menu-item-13296" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13296"><a href="https://www.jewellerymonthly.com/wedding-anniversary-gift-list-traditional-modern/">Anniversary Gift List</a></li>
	<li id="menu-item-13246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13246"><a title="Diamond size and shape comparison guide" href="https://www.jewellerymonthly.com/interactive-diamond-size-guide/">Diamond Size Guide</a></li>
	<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
	<li id="menu-item-14311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14311"><a title="Design and Marketing Services for Jewellery retailers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design and Marketing for Jewellers</a></li>
</ul>
</li>
</ul></div>			</nav>
			
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.jewellerymonthly.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.jewellerymonthly.com/category/jewellery_education/"><span itemprop="title">Jewellery Education</span></a></span><span class="delim">&raquo;</span><span class="current">Carat or Karat? The key terms you need to understand before you buy an engagement ring</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-14966" class="post-14966 post type-post status-publish format-standard has-post-thumbnail category-jewellery_education tag-4-cs tag-cuts tag-key-terms tag-styles tag-terminology" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology.jpg" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring" itemprop="image">
				
								
										
						<img width="702" height="336" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Carat or Karat? The key terms you need to understand before you buy an engagement ring		</h1>
		
		<a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-04-08T14:04:25+00:00" itemprop="datePublished">2019-04-08</time>
			</span>
		</span>
		
		<span class="cats"><a href="https://www.jewellerymonthly.com/category/jewellery_education/" rel="category tag">Jewellery Education</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p>Buying an engagement ring can be daunting. First, you’re looking for something that your future fiancé will love, they’re expected to wear it everyday after all! You also want a piece that shows how well you know them and represents your feelings for them. Lastly, you want it to fit (although this can always be amended at a later date) and ideally fall within your budget.</p>
<p>Before you set off finding the perfect ring, it’s a good idea to clue yourself up on the terminology around engagement rings so that you know what you’re looking for. Angelic Diamonds, experts in diamond jewellery and <a href="https://www.angelicdiamonds.com/engagement-rings">engagement rings</a>, decode some of the common terms:</p>
<h2>The styles</h2>
<p>The style of the ring determines the arrangement of the focal diamond, where the diamonds sit on the band, and how it looks on the finger. There are eight main styles:</p>
<p><strong>Solitaire</strong> — The simplest style, a solitaire ring features a single stone in the centre of the band.</p>
<p><strong>Shoulder</strong> — This style of ring features a channel of diamonds running down each side (shoulder) of the band, it usually has a larger diamond in the centre too.</p>
<p><strong>Halo</strong> — This is a popular style; a centre diamond is framed with smaller diamonds which makes the centre stone look bigger.</p>
<p><strong>Three-stone</strong> — Said to symbolise the couple’s past, present and future, a three-stone band is often made up of a large diamond which is framed by a smaller diamond on each side.</p>
<p><strong>Cluster</strong> — For this style of ring, smaller diamonds are grouped together to give the appearance of one big diamond.</p>
<p><strong>Tension</strong> — In a tension set ring, the tension of the band keeps the diamond in its place, it often creates a bold and modern look.</p>
<p><strong>Bezel</strong> — In a bezel ring, a thin piece of metal holds the ring in place. You can choose from full bezel ring settings where the diamond is fully circled or partial bezel settings that only cover part of the diamond.</p>
<p><strong>Vintage</strong> — Inspired by antique styles, a vintage engagement ring is designed to look like it’s from centuries ago.</p>
<h2>The cuts</h2>
<p>Once you’ve decided on the style of ring, you’ll have to choose the cut. This determines how much sparkle and shine a diamond has.</p>
<p><strong>Round</strong> — This is the most popular cut of diamond and considered to be the most brilliant by many. The stone is cut into a cone shape which allows light to enter the stone.</p>
<p><strong>Princess</strong> — This cut looks as though it’s a square or rectangle but is actually a pyramid shape, this shape is again known for its brilliance.</p>
<p><strong>Emerald</strong> — An Emerald cut diamond is rectangular with rounded corners, designed to highlight the gem’s shine.</p>
<p><strong>Oval</strong> — Cut in a similar way to the round diamond, an Oval cut offers more of a contemporary feel.</p>
<p><strong>Pear</strong> — Also known as the teardrop, the Pear cut diamond can be worn either pointing towards or away from the hand.</p>
<p><strong>Marquise</strong> — Cut with an elongated shape and sharp ends, the Marquise diamond gives off a majestic appearance.</p>
<p><strong>Cushion</strong> — Also referred to as a pillow cut diamond, the Cushion shaped diamond can be square or rectangular with larger facets and rounded corners.</p>
<p><strong>Asscher</strong> — Cut in a similar way to an Emerald diamond, an Asscher cut diamond has an octagonal shape and more brilliance.</p>
<p><strong>Heart</strong> — The Heart cut has similar brilliance to the Round cut diamond but is more eye-catching because of its shape, guaranteed to turn heads.</p>
<p><strong>Radiant</strong> — This type of cut has a square shape and rounded corners, similar to the Emerald cut. However, a radiant cut diamond has more brilliance and sparkle.</p>
<h2>The 4Cs</h2>
<p>The main feature of an engagement ring is usually its diamond. There are four main aspects of the diamond that determines its appearance and cost:</p>
<p><strong>Cut</strong> — As we looked at earlier, the cut of a diamond refers to its symmetry, proportions and polish. It shouldn’t be confused with the shape of the diamond.</p>
<p><strong>Clarity</strong> — This refers to the diamond’s internal features, or ‘inclusions’. Generally speaking, the more inclusions that a ring has, the less appealing it is.</p>
<p><strong>Colour</strong> — Although most diamonds look colourless to the naked eye, if you look closely you might be able to see that there are subtle yellow and brown tones that separate them. Less expensive diamonds are usually the ones with the most of these tones.</p>
<p><strong>Carat weight</strong> — Carat is the unit that diamonds are weighed in. Note that this is different to a Karat which is a measurement of purity in gold.</p>
<h2>Additional terms</h2>
<p>There are a few more obscure terms that you might come across when shopping for a ring:</p>
<p><strong>Culet</strong> — This is the point at the bottom of the diamond, the size and angle of this can affect the diamond’s worth.</p>
<p><strong>Brilliance</strong> — This refers to the appearance of white light in the stone. Light passing through the stone produces this and it’s expertly measured with a Brilliance-Scope.</p>
<p><strong>Prong</strong> — This is a type of setting, also known as the claw. It uses less metal to hold the stone and therefore more light can pass through the diamond.</p>
<p><strong>Channel</strong> — Another setting, a channel secures diamonds in place and sits them flush with the band of the ring.</p>
<p><strong>Pavé</strong> — A pavé setting sets groups of small gems in place and makes the ring appear to sparkle all the way round the band.</p>
<hr />
<p>For further educational jewellery articles checkout:<br />
<a href="https://www.jewellerymonthly.com/category/jewellery_education/">https://www.jewellerymonthly.com/category/jewellery_education/</a></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/" rel="prev">The journey of 2019’s most on-trend gemstones</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/340ec5f1f7382204f7ffac86144e249d?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="https://www.jewellerymonthly.com/author/jewellerymonthly/" title="Posts by JewelleryMonthly" rel="author">JewelleryMonthly</a>					
					<ul class="social-icons">
											
						<li>
							<a href="https://www.facebook.com/jewellerymonthly" class="icon fa fa-facebook" title="Facebook"> 
								<span class="visuallyhidden">Facebook</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://twitter.com/JewelryMonthly" class="icon fa fa-twitter" title="Twitter"> 
								<span class="visuallyhidden">Twitter</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://plus.google.com/communities/106550357904517451325" class="icon fa fa-google-plus" title="Google+"> 
								<span class="visuallyhidden">Google+</span></a>				
						</li>
						
						
											
						<li>
							<a href="https://www.linkedin.com/groups?mostRecent=&amp;gid=8199312&amp;trk=my_groups-tile-flipgrp" class="icon fa fa-linkedin" title="LinkedIn"> 
								<span class="visuallyhidden">LinkedIn</span></a>				
						</li>
						
						
										</ul>
					
					<p class="bio">DISCOVER, LEARN &amp; LOVE JEWELLERY with Jewellery Monthly Magazine

Jewellery Monthly is the No.1 online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Education, Information and resources within the Jewellery Industry.</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/how-to-finance-an-engagement-ring/" title="How to finance an engagement ring" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/finance_article_writing_cheque-214x140.jpg" class="image wp-post-image" alt="Financing an engagement ring" title="How to finance an engagement ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/finance_article_writing_cheque-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2019/03/finance_article_writing_cheque-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-03-12T11:14:34+00:00">2019-03-12 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/how-to-finance-an-engagement-ring/" title="How to finance an engagement ring">How to finance an engagement ring</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/a-new-year-a-time-to-review/" title="A new year – A time to review" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/jewellery-de-cluttering-Amit-214x140.jpg" class="image wp-post-image" alt="Image of Goldsmith creating a metal ring in a flame with a stone base." title="A new year – A time to review" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/01/jewellery-de-cluttering-Amit-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2019/01/jewellery-de-cluttering-Amit-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2019-01-10T13:48:21+00:00">2019-01-10 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/a-new-year-a-time-to-review/" title="A new year – A time to review">A new year – A time to review</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="https://www.jewellerymonthly.com/how-to-look-after-your-jewellery/" title="How to look after your jewellery" class="image-link">
					<img width="214" height="140" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/12/jewellery-cleaning-services-214x140.jpg" class="image wp-post-image" alt="" title="How to look after your jewellery" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/12/jewellery-cleaning-services-214x140.jpg 214w, https://www.jewellerymonthly.com/wp-content/uploads/2018/12/jewellery-cleaning-services-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-12-18T17:13:36+00:00">2018-12-18 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						1</span>	
					
				</div>
				
				<h2><a href="https://www.jewellerymonthly.com/how-to-look-after-your-jewellery/" title="How to look after your jewellery">How to look after your jewellery</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

			<p class="nocomments">Comments are closed.</p>
		
	
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-40" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.bikerringshop.com"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2018/11/bikerringshop.png" title="skull rings creator" alt="Biker Rings"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-28" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="https://www.jewellerymonthly.com/jewellery-business-directory/"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/online-jewellers-we-recommend.png" title="Jewellery Directory" alt="Jewellery Directory"/></a>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-29" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<a href="http://eepurl.com/m7ceP" title="Subscribe Here"><img src="https://www.jewellerymonthly.com/wp-content/uploads/2016/06/subscribers.jpg" alt="subscribe" /></a>			
			</div>
		
		</li>
		
					<li id="bunyad-popular-posts-widget-9" class="widget popular-posts">			<h3 class="widgettitle">Popular Posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-selling-jewellery-on-amazon-for-january/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2018/01/amazon_jewellery_best_sellers-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="amazon_jewellery_best_sellers" title="Top Selling Jewellery on Amazon for 2018" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2018/01/amazon_jewellery_best_sellers-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2018/01/amazon_jewellery_best_sellers-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2018-01-21T21:26:08+00:00">2018-01-21 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-selling-jewellery-on-amazon-for-january/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-selling-jewellery-on-amazon-for-january/" title="Top Selling Jewellery on Amazon for 2018">
							Top Selling Jewellery on Amazon for 2018</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="pandora-vs-trollbeads" title="Pandora or Trollbeads &#8211; the most popular charms" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/04/pandora-vs-trollbeads-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-10T13:15:28+00:00">2017-12-10 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/pandora-or-trollbeads/" title="Pandora or Trollbeads &#8211; the most popular charms">
							Pandora or Trollbeads &#8211; the most popular charms</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-20-jewellery-website-designs-of-2017/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2017/12/mappinwebb_jewellery_website-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Top 20 Jewellery Website designs of 2017" title="TOP 20 &#8211; Jewellery Website Designs of 2017" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2017/12/mappinwebb_jewellery_website-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2017/12/mappinwebb_jewellery_website-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2017-12-07T10:27:47+00:00">2017-12-07 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-20-jewellery-website-designs-of-2017/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-20-jewellery-website-designs-of-2017/" title="TOP 20 &#8211; Jewellery Website Designs of 2017">
							TOP 20 &#8211; Jewellery Website Designs of 2017</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/11/fake-jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="fake-jewellery" title="Can you spot fake jewellery?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-11-23T11:00:38+00:00">2016-11-23 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/12-top-tips-on-how-to-spot-fake-jewellery-items/" title="Can you spot fake jewellery?">
							Can you spot fake jewellery?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="top-ten-jewellery-companies" title="The top 10 jewellery brands online" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/08/top-ten-jewellery-companies-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-08-06T08:42:38+00:00">2015-08-06 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-top-10-jewellery-brands-online/" title="The top 10 jewellery brands online">
							The top 10 jewellery brands online</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="inspirational-jewellery adverts" title="10 Inspirational Jewellery Adverts." srcset="https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2014/01/inspirational-adverts-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-07-25T16:49:39+00:00">2015-07-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/#comments"><i class="fa fa-comments-o"></i>
							5</a></span>
					
						<a href="https://www.jewellerymonthly.com/10-inspirational-jewellery-adverts/" title="10 Inspirational Jewellery Adverts.">
							10 Inspirational Jewellery Adverts.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="diamond-ring-size-guider" title="How big will a diamond ring look on my finger?" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2015/02/diamond-ring-size-guider-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2015-02-11T17:56:47+00:00">2015-02-11 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/how-big-will-a-diamond-ring-look-on-my-finger/" title="How big will a diamond ring look on my finger?">
							How big will a diamond ring look on my finger?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/real-or-fake-diamonds-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="real or fake diamonds" title="Do you own a fake diamond? know the truth about your ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-14T09:00:09+00:00">2014-02-14 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/#comments"><i class="fa fa-comments-o"></i>
							6</a></span>
					
						<a href="https://www.jewellerymonthly.com/do-you-own-a-fake-diamond/" title="Do you own a fake diamond? know the truth about your ring.">
							Do you own a fake diamond? know the truth about your ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							100</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/what-is-a-diamond-facet/"><img width="110" height="44" src="https://www.jewellerymonthly.com/wp-content/uploads/2012/01/diamond_facets.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="diamond facets" title="What is a Diamond Facet?" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2012-01-16T16:00:44+00:00">2012-01-16 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/what-is-a-diamond-facet/#comments"><i class="fa fa-comments-o"></i>
							3</a></span>
					
						<a href="https://www.jewellerymonthly.com/what-is-a-diamond-facet/" title="What is a Diamond Facet?">
							What is a Diamond Facet?</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="text-15" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Directory Large Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-4312226378901592"
     data-ad-slot="6536744623"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li>

			<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-04-08T14:04:25+00:00">2019-04-08 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring">
							Carat or Karat? The key terms you need to understand before you buy an engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/gemstone-trends-2019-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The journey of 2019’s most on-trend gemstones" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/gemstone-trends-2019-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/04/gemstone-trends-2019-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-04-04T14:57:57+00:00">2019-04-04 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/" title="The journey of 2019’s most on-trend gemstones">
							The journey of 2019’s most on-trend gemstones</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/cm_jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Christina Malle jewellery" title="Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction," srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/cm_jewellery-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/04/cm_jewellery-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-04-01T20:39:53+00:00">2019-04-01 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/" title="Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,">
							Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/Feriel-Zerouki--110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Initiatives in Art and Culture to Honor Feriel Zerouki" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/Feriel-Zerouki--110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/03/Feriel-Zerouki--110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-03-29T16:00:17+00:00">2019-03-29 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/" title="Initiatives in Art and Culture to Honor Feriel Zerouki">
							Initiatives in Art and Culture to Honor Feriel Zerouki</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/untraditional-wedding-ring-guide-for-2019/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/untraditional-ring-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Two wedding rings" title="Untraditional Wedding Ring Guide for 2019" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/untraditional-ring-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/03/untraditional-ring-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-03-28T12:08:10+00:00">2019-03-28 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/untraditional-wedding-ring-guide-for-2019/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/untraditional-wedding-ring-guide-for-2019/" title="Untraditional Wedding Ring Guide for 2019">
							Untraditional Wedding Ring Guide for 2019</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/how-to-finance-an-engagement-ring/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/finance_article_writing_cheque-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Financing an engagement ring" title="How to finance an engagement ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/finance_article_writing_cheque-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/03/finance_article_writing_cheque-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-03-12T11:14:34+00:00">2019-03-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/how-to-finance-an-engagement-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/how-to-finance-an-engagement-ring/" title="How to finance an engagement ring">
							How to finance an engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-5-bling-rings-under-4000/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/amit-article-bling-gemstones-1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Article on Gemstone Jewellery" title="Top 5 ‘bling’ rings under £4,000" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/amit-article-bling-gemstones-1-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/amit-article-bling-gemstones-1-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-28T16:35:57+00:00">2019-02-28 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-5-bling-rings-under-4000/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-5-bling-rings-under-4000/" title="Top 5 ‘bling’ rings under £4,000">
							Top 5 ‘bling’ rings under £4,000</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/how-to-utilise-luxury-jewellery-in-a-formal-outfit/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/3_women_drinking_campaign-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="How to Utilise Luxury Jewellery in a Formal Outfit" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/3_women_drinking_campaign-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/3_women_drinking_campaign-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-27T16:22:09+00:00">2019-02-27 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/how-to-utilise-luxury-jewellery-in-a-formal-outfit/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/how-to-utilise-luxury-jewellery-in-a-formal-outfit/" title="How to Utilise Luxury Jewellery in a Formal Outfit">
							How to Utilise Luxury Jewellery in a Formal Outfit</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Spring Summer jewellery article" title="The SS19 Jewellery Trends You Need to Know About Now" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Joshua_james_article-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-25T17:33:33+00:00">2019-02-25 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-ss19-jewellery-trends-you-need-to-know-about-now/" title="The SS19 Jewellery Trends You Need to Know About Now">
							The SS19 Jewellery Trends You Need to Know About Now</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/amora-the-superior-gem/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Amora-Diamond-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Amora – The Superior Gem" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Amora-Diamond-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/02/Amora-Diamond-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-02-21T19:21:13+00:00">2019-02-21 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/amora-the-superior-gem/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/amora-the-superior-gem/" title="Amora – The Superior Gem">
							Amora – The Superior Gem</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Jewellery news, articles and events.</h3>			<div class="textwidget"><h1><span style="color: #ffffff;">#jewellerymonthly</span></h1>

<p><strong>DISCOVER, LEARN & LOVE JEWELLERY </strong> with Jewellery Monthly, the <strong>No.1</strong> online Jewellery News resource. Bringing you the worlds most beautiful Jewellery, Diamonds, Education and Industry Information. </p>

<p><strong>Love jewellery?</strong> We are fanatical about Engagement rings, crazy about Diamond jewellery and passionate about Luxury products. Make sure to to tag your photos @jewellerymonthly to feature on our instagram feed or follow us on facebook by clicking the link below. </p></div>
		</li>
			<li class="widget col-4 latest-posts">			
							<h3 class="widgettitle">Recent Posts</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/04/Jewellery-terminology-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-04-08T14:04:25+00:00">2019-04-08 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/carat-or-karat-the-key-terms-you-need-to-understand-before-you-buy-an-engagement-ring/" title="Carat or Karat? The key terms you need to understand before you buy an engagement ring">
							Carat or Karat? The key terms you need to understand before you buy an engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/gemstone-trends-2019-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="The journey of 2019’s most on-trend gemstones" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/gemstone-trends-2019-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/04/gemstone-trends-2019-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-04-04T14:57:57+00:00">2019-04-04 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-journey-of-2019s-most-on-trend-gemstones/" title="The journey of 2019’s most on-trend gemstones">
							The journey of 2019’s most on-trend gemstones</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/cm_jewellery-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Christina Malle jewellery" title="Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction," srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/04/cm_jewellery-110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/04/cm_jewellery-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-04-01T20:39:53+00:00">2019-04-01 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/fairmined-gold-jewelry-by-christina-malle-featured-in-pure-earth-auction/" title="Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,">
							Fairmined Gold Jewelry by Christina Malle Featured in Pure Earth Auction,</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/Feriel-Zerouki--110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Initiatives in Art and Culture to Honor Feriel Zerouki" srcset="https://www.jewellerymonthly.com/wp-content/uploads/2019/03/Feriel-Zerouki--110x96.jpg 110w, https://www.jewellerymonthly.com/wp-content/uploads/2019/03/Feriel-Zerouki--110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2019-03-29T16:00:17+00:00">2019-03-29 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
						<a href="https://www.jewellerymonthly.com/initiatives-in-art-and-culture-to-honor-feriel-zerouki/" title="Initiatives in Art and Culture to Honor Feriel Zerouki">
							Initiatives in Art and Culture to Honor Feriel Zerouki</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>			<li class="widget col-4 popular-posts">			<h3 class="widgettitle">Our most popular posts</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/future-of-yellow-gold-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="future of yellow gold" title="The Future of the Yellow Gold Engagement Ring." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-13T09:00:47+00:00">2014-02-13 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							100</a></span>
					
						<a href="https://www.jewellerymonthly.com/the-future-of-the-gold-engagement-rings/" title="The Future of the Yellow Gold Engagement Ring.">
							The Future of the Yellow Gold Engagement Ring.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2014/02/engagement-ring-tips1-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="engagement ring tips" title="10 tips before buying your engagement ring" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2014-02-12T09:02:30+00:00">2014-02-12 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/#comments"><i class="fa fa-comments-o"></i>
							22</a></span>
					
						<a href="https://www.jewellerymonthly.com/top-10-tips-for-engagement-rings/" title="10 tips before buying your engagement ring">
							10 tips before buying your engagement ring</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/facts_engagement_rings/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/07/facts-about-engagement-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="facts about engagement rings" title="19 Crazy Facts about Engagement Rings." />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-30T10:37:03+00:00">2016-08-30 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/facts_engagement_rings/#comments"><i class="fa fa-comments-o"></i>
							21</a></span>
					
						<a href="https://www.jewellerymonthly.com/facts_engagement_rings/" title="19 Crazy Facts about Engagement Rings.">
							19 Crazy Facts about Engagement Rings.</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/"><img width="110" height="96" src="https://www.jewellerymonthly.com/wp-content/uploads/2013/12/palladium-wedding-rings-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="palladium-wedding-rings" title="Palladium vs Platinum &#038; White gold" />					
										
					</a>
					
					<div class="content">
					
						<time datetime="2016-08-03T14:37:25+00:00">2016-08-03 </time>
					
						<span class="comments"><a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/#comments"><i class="fa fa-comments-o"></i>
							15</a></span>
					
						<a href="https://www.jewellerymonthly.com/is-palladium-the-new-platinum-and-white-gold/" title="Palladium vs Platinum &#038; White gold">
							Palladium vs Platinum &#038; White gold</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">© <a href="https://www.jewellerymonthly.com" title="Jewellery News & Education" target="blank">Jewellery Monthly</a> 2019 - PARTNERS: <a href="http://www.lionsorbet.com" title="Jewellery Marketing" target="blank">LionSorbet</a> | <a href="http://www.jewellerygraphics.net" title="Jewellery Images & Apps" target="blank">Jewellery:Graphics</a> </div>
		<div class="menu-lower-footer-menu-container"><ul id="menu-lower-footer-menu" class="menu"><li id="menu-item-14312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14312"><a title="Design &#038; Marketing Services for Retail Jewellers" href="https://www.jewellerymonthly.com/design-and-marketing-for-jewellers/">Design Services</a></li>
<li id="menu-item-4929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4929"><a title="Meet our team" href="https://www.jewellerymonthly.com/jewellery-monthly-authors/">Authors</a></li>
<li id="menu-item-4286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4286"><a title="Terms &#038; Conditions" href="https://www.jewellerymonthly.com/terms/">Terms</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4285"><a href="https://www.jewellerymonthly.com/privacy/">Privacy</a></li>
<li id="menu-item-4824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4824"><a title="Sitemap" href="https://www.jewellerymonthly.com/sitemap/">Sitemap</a></li>
<li id="menu-item-4284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4284"><a title="Contact us" href="https://www.jewellerymonthly.com/contact/">Contact</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

		<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = '[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.highway","elementType":"geometry.fill","stylers":[{"visibility":"on"},{"color":"#b5a265"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#0f4d67"},{"visibility":"on"}]},{"featureType":"water","elementType":"geometry.fill","stylers":[{"lightness":"59"},{"saturation":"-59"},{"gamma":"1.90"}]},{"featureType":"water","elementType":"labels.text","stylers":[{"color":"#ffffff"}]},{"featureType":"water","elementType":"labels.text.stroke","stylers":[{"color":"#256461"}]}]';
		/* ]]> */
		</script>		
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.jewellerymonthly.com/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-340ec5f1f7382204f7ffac86144e249d">
	</div>
	</div>
<div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"jewellerymonthly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"221632172.M2E4MWE5Zg==.YmI5M2ZiYjBiZDhmN.GE1MDk3NmEyZTYwYTc1ODcyOWI=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201915'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/themes/JewelleryMonthly2014/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/handlebars.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6.8'></script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.jewellerymonthly.com\/wp-admin\/admin-ajax.php","postnonce":"8257f3951f"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.jewellerymonthly.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6.8'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var slider_params = {"min":"0","max":"2000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='https://www.jewellerymonthly.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-5795080-8', 'jewellerymonthly.com');
  ga('send', 'pageview');

</script><script type='text/javascript' src='https://stats.wp.com/e-201915.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'48493660',post:'14966',tz:'0',srv:'www.jewellerymonthly.com'} ]);
	_stq.push([ 'clickTrackerInit', '48493660', '14966' ]);
</script>


<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"7c5f40d6550d4b8f6f61cf2f7","lid":"673ba8719a"}) })</script>


</body>
</html>